Jump to content
Sign in to follow this  
dsolianyi

Installation von Windows 2003 Web Edition auf einem Server mit RAID5

Recommended Posts

Hallo Leute!

 

Habe am Montag einem Kunden Windows 2003 Web Edition auf ein Server instaliert, welches RAID 5 und 3x36.6 GB Festplatten (Hotplug, SCSI) hat.

 

Am nächsten Tag bekam ich folgende E-Mail von ihm:

----------------------------------------------------------------------------------------------------

Hallo Herr Solianyi,

 

Wenn ich den Arbeitsplatz aufrufe wird mir unter Lokaler Datenträger (C:) eine Gesamtgröße von 24 GB und Freier Speicher von 11 GB angezeigt. Das kann sicher nicht stimmen da der Server ja 3 x 36 GB hat und vor dem WinStart 67 GB im Raidverbund anzeigt. Auch verabschiedet sich das Fenster "Computerverwaltung" wenn ich die Datenträgerverwaltung aufrufen will.

 

Mit feundlichen Grüßen

................

 

----------------------------------------------------------------------------------------------------

 

Frage: was muss ich da tun, um das Problem mit Festpllattengrösse zu beseitigen und was ist mit dem Computerverwaltung-Fenster los? Ist das normal?

 

Wäre für die möglichst schnelle Hilfe dankbar

 

Mit freundlichen Grüssen

SOLIANYI Dmitri

Share this post


Link to post

Hi,

 

also ich würde erst mal nicht davon ausgehen, das der Explorer lügt.

Schau mal nach wo der Platz belegt wurde.

Was ist das für ein Server? (Hersteller)

 

Meist ist es ja so, das z.B. bei Compaq (jetzt HP) das der Server mit einem vom Hersteller erstelten SetupCD konfiguriert wird.

Das OS Setup wird dann später dort integriert. Bei HP heist das SmartStart. IBM hat sowas auch und Dell auch.

Andere kenne ich nicht aber wir wohl ähnlich gehen.

Auf jeden Fall schaufeln diese Tools Treiber und Support Programme mit auf das System, so das die Installation immer was größer wird. Aber nicht in dem Masse wie bei Dir.

 

Prüfe erst mal nach wo der Platz hinverschwunden ist.

 

Gruß,

 

Roi Danton

Share this post


Link to post

Hallo,

 

bist Du sicher das die Konfiguration nach Inst. korrekt war ?

(sprich ~72GB Speicherplatz im Array, Win max. 3 GB)

 

Interessant wäre auch was für ein Controller, welche Platten,

welche MgmSoftware du benutzt hast. Die meiste RAID Mgm

Software hat Logging /+ Notification Funktionen, vielleicht lässt

sich daraus was erkennen ?

 

Den Effekt mit dem Abbruch der Computerverwaltungs MMC

hatte ich neulich auch nach der Installation des 2003Enterprise

Servers auf einer Workstation mit 3+1x160GB Maxtor IDE im

Raid5 Array an einem Fasttrack SX4000 Controller, allerdings erst

als ich die "Datenträgerverwaltung" aufrufen wollte. Mir ist dann

aufgefallen das der Controller im Hintergrund einen Sync durch-

führte und nehme an daran lags. Nach Neustart hatte ich keine

Probleme mehr.

 

Gruß, doozer

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...