Jump to content
Sign in to follow this  
markus86

Upgrade vom XP-Drama auf's Vista-Drama...

Recommended Posts

Hallo Ihr alle:) ,

 

im thread für xp hab' ich gestern mein Leid geklagt über nicht mehr angenommene originale Treiber-Disks von XP. Leider mit nur kläglicher Resonanz. Was nicht heißt, dass ich den zwei Usern nicht dankbar wäre, die sich imerhin mit meinem Casus beschäftigt haben.

 

In meiner Verzweiflung hab' ich mir heute ein Vista gekauft. Frohlockend stürzte ich mich auf den Raben-PC - und in abgründige Tiefen:

 

Abgesehen davon, dass die Entwickler zumindest der begleitenden dürren Zeilen, die heutzutage kiloschwere Handbücher (in denen man unter vielen Flüchen meist alles fand)ersetzen, arg geschlampt haben: Wie man jemand beständig auf's Internet verweisen kann, während der auf seinem PC gerade sein Betriebssystem einrichtet, das ihm erst Zugang zum Internet verschaffen soll, ist mir ein Mirakel. Circulus vitiosus nennt man das in der Wissenschaft.

 

Als ich schon mal da war nahm ich noch ein Teil von Data-Becker mit - "15 Gb Treiber für XP". Auch das: "Denkste" - Data-Becker liefert auf zwei DVD's angeblich ein Diagnose-Tool, das nicht imstande ist, im System fehlende Driver zu ermitteln. Was doch eigentlich keine allzugroße Schwierigkeit darstellen könnte - mir genügt dazu ein Blick in den Hardware-Manager und auf die gelben Fragezeichen.

 

Langer Wutrede kurzer Sinn: Vista lässt sich ebensowenig installieren wie zuvor die XP-eigenen Treiber. Die DVD wird schlicht nicht akzeptiert. Sie zappelt ein bisschen herum, das war's dann schon. Kein freudiges Aufrauschen wie sonst bei Installationen vom LW.

 

Klar doch: Auf diesem PC "rauscht" es, wenn ich die Vista-DVD einlege. Aber holla. Nur will ich Vista hier halt nicht haben. Weshalb ich die Installation schnell abgebrochen habe.

 

Nochmal: Am LW liegts nicht. Auf dem betreffenden PC gibt's auch nur eines. Das LW frisst alles - DVD's, CD's, Daten-DVD's - auch Installations-DVD's im Autoboot. Alles. Am PC kann's eigentlich auch nicht liegen: Die Basis-Installation für ein durchaus verwendbares XP-Betriebssystem ist ja vorhanden - inzwischen hab' ich wohl ein halbes Dutzend mal neu installiert, lang formatiert, schnell formatiert, endlos die süßen Verheißungen von MS gelesen.

 

Nur so als Randbemerkung:

 

Auf einer externen Festplatte liegen alle Dateien von der XP-Treiber-Disk. Und eine Menge aus dem Net geladener Treiber-Dateien, die mir der PC-Hersteller oder -Distributor oder was auch immer, also Fujitsu-Siemens, dort "nach Maß", nämlich bei Eingabe der Seriennummer, exakt abgestimmt vorhält.

 

Klicke ich nun im Geräte-Manager eines der berühmten gelben Fragezeichen an und bitte um Neuinstallation des Treibers via Durchsuchen eines der entsprechenden Ordner, kommt die Stereotype vom "Nicht gefunden". Was ist das für ein System, das selbst generierte Dateien nicht mehr findet? Gut, schön, mein häusliches Chaos mag ja auch bisweilen dazu führen, dass ich selbst Verlegtes nicht wiederfinde - aber ich verkaufe mein Chaos ja auch nicht gegen harte Euros als "System".

 

Hat hier einer Verständnis, dass ich ungern einen PC weg schmeiße, der eben mal anderthalb Jahre alt ist? Gut, schön - schmeiß ich nur die HDD weg? Und wo hat sich MS sonst noch eingenistet? Im Motherboard? Bis ich das alles ausprobiert habe...

 

Aber ich hoffe ja noch. Die Hoffnung stirbt bekanntlich nach mir.

Es muss doch eine Lösung dieses Problems geben.

 

In den Anfangszeiten des MCSE-Forums gab's hier immer Hilfe, selbst bei komplexen Problemen. Und ich bin ganz sicher, dass hier ein Alexander mitliest - das war der mit dem Gordischen Knoten.

 

Wer bis hierher gelesen hat, dem gilt schon mal mein Dankeschön.

Und wer dann noch helfen kann, dem schicke ich das strahlende Lachen meines jüngsten Enkels Lars, der so sehr wartet, dass seine "Kiste" wieder spielbereit ist...

 

Allen alles Gute und schon mal prophylaktisch

ein schönes Wochenende,

 

Markus

Share this post


Link to post
Share on other sites

Hallo Markus,

 

dann nehmen wir uns mal die Zeit und fangen mal an.

 

Was ist das für ein System. Bitte alle Angaben welche du machen kannst. Ich sehe nicht was du hast :)

 

Hersteller, Bezeichnung und Typ deines Systems.

 

Ich gehe jetzt von der Windows XP Installation aus.

 

Den anderen Post habe ich nicht gesehen / gelesen.

Share this post


Link to post
Share on other sites
Hallo Markus,

 

dann nehmen wir uns mal die Zeit und fangen mal an.

 

Was ist das für ein System. Bitte alle Angaben welche du machen kannst. Ich sehe nicht was du hast :)

 

Hersteller, Bezeichnung und Typ deines Systems.

 

Ich gehe jetzt von der Windows XP Installation aus.

 

Den anderen Post habe ich nicht gesehen / gelesen.

 

 

 

Hi XP-Fan,,

 

hast Du Verständnis dafür, dass ich mir ein paar Stunden Essens- und Schlafenszeit erlaube? Die Nächte werden wirklich kürzer.

 

Weißt Du, in kundenorientierteren Systemen konnte man - zuletzt in win.95 ff - "Verwaltung" aufrufen - Dort erfuhr man dann jedes Detail über die eigene Konfiguration. Alles war kopierbar, markierbar - logisch, auch versendbar.

 

Das geht jetzt alles nicht mehr. Um Dir Deine Fragen zu beantworten, muss ich wieder zu Tinte und Feder greifen - schöne neue Informationswelt. Schau doch nach in einem regulären XP-Home - das ist eine Inzestveranstaltung.

 

XP hat da schon eine Zeitenwende (und womöglich auch Zeitbomben?) eingeleitet: Die Herrschaft über meinen PC habe natürlich nicht ich. Nicht mal über den, auf dem ich gegenwärtig arbeite. Der hängt ja - anders als der Problem-PC - am Netz. Würde MS je mit den einlaufenden Daten fertig werden, könnte MS die Welt "regulären". Das wird MS aber aus rein physikalischen Gründen nicht schaffen, aber man kann ja mal einen Anfang machen.

 

In einem anderen Thread habe ich meine heutigen Erfahrungen geschildert. Und gerade weil ich kein Systemstürmer bin, sehe ich die Schuld an diesem privatimen Debakel weniger in der Technik und mehr in der Denke.

 

Morgen früh - nö, heute früh - schreibe ich Dir alle meine Systemmerkmale auf. Wie ich es aus meiner Kinderzeit gewohnt bin, wenn meine Mama sagte: "Markus, schreib Dir das auf, was ich sage. Du vergisst doch sonst immer die Hälfte!"

 

Mein Dank mit lieben Grüßen,

 

 

Markus

Share this post


Link to post
Share on other sites

Hallo Markus,

 

wie angedroht gehts weiter:

 

Lade dir mal folgende Treiber herunter, entpacke diese auf der Festplatte und nutze

diese bei der Installation der Hardware. Es sollten danach alle Geräte erkannt worden

sein wenn du alle Treiber durch hast.

 

Für den Chipsatz ( zuerst installieren ):

http://dlsvr01.asus.com/pub/ASUS/misc/utils/nvidia/Chipset_WINXP32_V665.zip

 

Für den Soundchip onBoard:

http://dlsvr01.asus.com/pub/ASUS/misc/audio/ALC850/ALC850_5750.zip

 

Solltest du danach immer noch Probleme haben melde dich. :)

Share this post


Link to post
Share on other sites

Hi XP-Fan,

 

nur, ehe ich wieder alles falsch mache:

 

wohin soll ich die entpackten Dateien denn kopieren?

Im Moment liegen sie getrennt in zwei neuen Ordnern unter "Eigene Dateien" und noch auf dem externen LW.

 

Oder wie installiert sich das Zeug?

Sind da setups dabei?

 

Ich weiß, ich bin eine Nervensäge, aber...

 

Danke zwischendurch.

 

Gruß

Markus

 

Kann ich irgendwo einfach einen Pfad angeben?

Share this post


Link to post
Share on other sites
Noch ein Restchen, XP-Fan...

 

unter den entpackten Chipset-Dateien sind nochmal drei Zip-Dateien - müssen die auch zuerst entpackt werden?

 

Hi,

 

definiere das mal etwas genauer.

Share this post


Link to post
Share on other sites

Hallo, guten Morgen...

 

...nach etlichen durchgrübelten Nächten am Rande der Verzweiflung hat sich doch ein Alexander gefunden. Mit zwei neuen, aus dem Hut gezauberten Chipsätzen, waghalsig übermittelt, ist aus dem Gordischen Knoten ein stabil laufendes XP-Home geworden.

 

Das ist zwar einigermaßen off topic hier, aber mein Wehklagen über nicht erkannte Installations-CD's wanderte ja aus dem Thread "Windows Allgemein" hierher, als die Treiber-Phobie meines Systems sich auch auf eine Vista-Installations-DVD ausweitete.

Das freilich ist immer noch nicht gelöstes Problem.

 

An XP-Fan bleibt mir nur herzlich Danke zu sagen. Auch wenn ich im Stillen hoffe, er blebt mir auch noch für eine oder die andere Narrenfrage als kluges Arbeitspferd gewogen.

 

Danke aber auch an all die anderen, die meinen Problemen ihr geneigtes Auge gewidemt haben - und einiges an Gehirnschmalz.

 

Also: Sagen wir mal so, das Problem kann als gelöst gelten.

 

Allen meine guten Wünsche,

liebe Grüße

 

Markus

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...