Jump to content

Zwei NIC+"DMZ"+Domain nicht gefunden


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo Boardgemeinde,

 

W2k3 Server R2 mit zwei NIC

 

NIC 1.) inetern LAN

IP.: 10.2.1.27

SM.: 255.255.255.0

GW.: 10.2.1.8

DNS.: 10.3.2.13

DNS.: 10.3.2.14

 

NIC 2.) für DMZ von Aussen über http://xx.xx.xx.xx erreichbar.

IP.: 10.5.1.10

SM.: 255.255.255.0

GW.: 10.5.1.4

DNS.: leer

 

Das Problem ist das die Domäne bei der Anmeldung am Server nicht gefunden wird.

Wenn wir die Schnittstellenmetrik von Automatisch auf Manuell umstellen, klappt die Anmeldung an der Domain. Aber der Zugriff von Aussen klappt nicht mehr.

Wie kann ich das umgehen das auf die Domain zugegriffen wird, und es von aussen klappt.

 

DANKE

 

Hier noch route print

 

IPv4-Routentabelle

===========================================================================

Schnittstellenliste

0x1 ........................... MS TCP Loopback interface

0x10003 ...00 50 56 85 57 01 ...... VMware Accelerated AMD PCNet Adapter

0x10004 ...00 50 56 82 4f f9 ...... VMware Accelerated AMD PCNet Adapter

===========================================================================

===========================================================================

Aktive Routen:

Netzwerkziel Netzwerkmaske Gateway Schnittstelle Metrik

0.0.0.0 0.0.0.0 10.2.1.8 10.2.1.27 10

0.0.0.0 0.0.0.0 10.5.1.4 10.5.1.10 10

10.2.1.0 255.255.255.0 10.2.1.27 10.2.1.27 10

10.2.1.27 255.255.255.255 127.0.0.1 127.0.0.1 10

10.5.1.0 255.255.255.0 10.5.1.10 10.5.1.10 10

10.5.1.10 255.255.255.255 127.0.0.1 127.0.0.1 10

10.255.255.255 255.255.255.255 10.2.1.27 10.2.1.27 10

10.255.255.255 255.255.255.255 10.5.1.10 10.5.1.10 10

127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1

224.0.0.0 240.0.0.0 10.2.1.27 10.2.1.27 10

224.0.0.0 240.0.0.0 10.5.1.10 10.5.1.10 10

255.255.255.255 255.255.255.255 10.2.1.27 10.2.1.27 1

255.255.255.255 255.255.255.255 10.5.1.10 10.5.1.10 1

Standardgateway: 10.5.1.4

===========================================================================

Ständige Routen:

Keine

 

DANKE für Eure Hilfe

Link to comment

Welche Karte steht in der Bindungsreihenfolge oben ? Auf welchen Adressen horcht der DNS-Server ? Ist RRAS konfiguriert ? Wenn ja, wie ?

Aber mal ganz davon ab, mit Deinen 2 Default Gateways klappt das nicht. Mehrere Default Gateways funktionieren nur zu Redundanzzwecken. Anderenfalls gibt es Routingprobleme, wie Du ja selbst siehst ...

Also: wo führen die Gateways hin bzw. wen willst Du mit den jeweiligen Karten erreichen ?

Link to comment

Nochmal: was verbirgt sich hinter den verschiedenen Gateways ? Du setzt in der Regel das Default Gateway nur auf der Karte, die zum Internet zeigt, da über die 0.0.0.0 Route alles erreicht werden kann, was nicht näher bekannt ist. Führt das andere Gateway in Dir bekannte Netze, kannst Du statischen Routen arbeiten. Eine genauere Schilderung, wie Dein Netzwerk aussieht, wäre also sehr hilfreich ...

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...