Jump to content
Sign in to follow this  
PianoMan

Exchange verschickt alte Mails wieder

Recommended Posts

Hallo ihr,

 

mein Small Business Server 2003 R2 (alle Updates) verschickt seit heute Abend plötzlich alte Mails welche bereits vor Wochen verschickt wurde wieder - und zwar mehrfach. Die Message ID ist hierbei die gleiche. Es gibt keine Regeln, Wiedervorlage o.Ä. diese Mail betreffend.

 

Als der Fehler das erste mal auftrat lief soweit ich das sehe nur ein Update des IMF, alles weitere läuft normal, Mails senden und empfangen geht wunderbar. Exchange Dienste und die ganze Kiste hab ich schon mehrfach neugestartet, ohne Erfolg. Im eventlog zu dieser Zeit steht:

 

Ereignistyp: Informationen

Ereignisquelle: MSExchangeIS

Ereigniskategorie: Allgemein

Ereigniskennung: 9661

Datum: 21.02.2008

Zeit: 16:38:13

Benutzer: Nicht zutreffend

Computer: MARS

Beschreibung:

Die Standardfilterebene für unerwünschte kommerzielle E-Mail-Nachrichten wurde aktualisiert. Der neue Wert ist 8.

 

Weitere Informationen erhalten Sie unter http://www.microsoft.com/contentredirect.asp.

 

 

Die Ursprungsmail wurde am 24.01. verschickt, und dann ab heute 21.02. 16.40 wieder, und zwar viertelstündlich. Im Postausgang oder im Gesendet Ordner tauchen diese Mails nicht auf, nur in den logs. Anbei mal eine Zeile daraus:

 

21.02.2008 17:2:56 GMT - - - MARS - kai.schinkel@schinkel.de 1019 D43DD6F08E26ED4D9FA5786F0A3E16307B55@mars.mauchNET.local 0 0 4318 1 2008-1-24 9:27:39 GMT 0 - - immer noch dm@dennismauch.de

 

Betroffen ist nicht nur diese eine Mail, es sind noch ca.4 weitere. Da ich nur 3 Postfächer habe setze ich den POP3 Connector ein, die Postfächer liegen bei 1und1. Hier nochmal eine log zeile:

 

21.02.2008 17:30:45 GMT 127.0.0.1 dennismauch.de - MARS 127.0.0.1 mspop3connector.dm@dennismauch.de 1019 61EB7EE9CD9349FEA59900CDC0F5ACF3@mauchNET.local 3 0 8589 1 - 0 Version: 6.0.3790.3959 - Re: immer noch Kai.Schinkel@schinkel.de

 

****erweise geht diese Mail an meinen Chef, der eben angerufen hat um zu Fragen ob ich ein Script zum automatische Krankmeldungen verschicken teste ;-)

 

Im Moment sind alle Exchange Dienste beendet (was natürlich ziemlich **** ist, so ohne Kalender...) offensichtlich scheint die Kiste das IMF Update nicht vertragen zu haben.

 

Was kann ich tun, hat jemand eine Idee? IMF Update deinstallieren ist ja nicht wirklich eine Lösung, ohne IMF ersticke ich in Kürze in Spam...

 

Viele Grüße,

Dennis

Share this post


Link to post
Share on other sites

Hallo.

 

a) wenn du den original POP3 Connector des SBS verwendest ist das Update des IMF umsonst. Bei Verwendung des org. SBS POP3 Connector werden alle Filtermechanismen des Exchange umgangen, da nach dem Empfang der Nachrichten diese einfach in das PickUp Verzeichnis gelegt werden

 

b) bei Verwendung eines 3rd Party POP3 Connectors wirken die Filter auch nur teilweise, da eine POP3 Connector immer eine Änderung an der Nachricht durchführt, und somit SPAM Filter nicht mehr auf die Originaldaten zugreifen können.

 

c) wenn das Mail alle 15 Minuten versendet wird, dann ist mit Sicherheit der POP3 Connector schuld. Hast du für dieses alle notwendigen Hotfixes installiert?

Downloaddetails: Update für Windows Small Business Server 2003: KB 835734

 

d) wenn du nicht auf POP3 verzichten kannst, oder willst, dann würde ich dir zu einem ordentlichen POP3 Connector raten (z.B. POPBeamer von DataEnter's Utilites for Microsoft Exchange)

 

LG Günther

Share this post


Link to post
Share on other sites

Hi,

danke für den Tipp. Das Update ist installiert, ebenso alles was es über WU gibt.

Den POPbeamer kenn ich gut, den installier ich immer bei Kunden.

Ich dachte für meinen privaten SBS mit den paar Mails müsste es doch auch der onboard Connector tun, naja. Ich werd jetzt mal alles mit der MessageID im Speicher löschen, vielleicht hilfts ja.

Share this post


Link to post
Share on other sites

Hi !

 

Also der Problem liegt definitiv bei dem POP3 Connector, ähnliche Probleme kenne ich und habe auch schon selbst erfahren dürfen. Das Problem hab ich gelöst in dem ich den MS POP3Connector deaktiviert habe und auf eine richtig gutes Stück Software gewechselt habe...

 

Warum der MS POP3 Connector dies allerdings so veranstaltet hat, weiss ich bis Dato nicht.

Share this post


Link to post
Share on other sites

Hallo,

 

also am POP3 Connector alleine kann es nicht liegen, der ist im Moment deaktiviert und trotzdem wurden noch Mails verschickt. Nur wenn ich den Information Store komplett deaktiviere ist Ruhe (klar...).

Was kann ich noch tun?

 

Viele Grüße und schönes Wochenende,

Dennis

Share this post


Link to post
Share on other sites

okay, also heute morgen hatte ich kurz für eine halbe stunde die exchange dienste an, und wieder wurden zwei alte mails verschickt.

Anbei mal das smtp log aus dem Zeitraum, hoffe ihr könnt mir helfen.

Es ist zum heulen...

Share this post


Link to post
Share on other sites

hier das ganze nochmal ohne pdf:

 

2008-02-23 11:32:13 212.227.15.183 OutboundConnectionResponse SMTPSVC1 MARS - 25 - - 220+smtp.1und1.de+(mrelayeu7)+Welcome+to+Nemesis+ESMTP+server 0 0 61 0 1422 SMTP - - - -

2008-02-23 11:32:13 212.227.15.183 OutboundConnectionCommand SMTPSVC1 MARS - 25 EHLO - dennismauch.de 0 0 4 0 1562 SMTP - - - -

2008-02-23 11:32:13 212.227.15.183 OutboundConnectionResponse SMTPSVC1 MARS - 25 - - 250-mrelayeu7.kundenserver.de+pleased+to+meet+you 0 0 49 0 1625 SMTP - - - -

2008-02-23 11:32:13 212.227.15.183 OutboundConnectionResponse SMTPSVC1 MARS - 25 - - 250-STARTTLS 0 0 12 0 1812 SMTP - - - -

2008-02-23 11:32:13 212.227.15.183 OutboundConnectionCommand SMTPSVC1 MARS - 25 AUTH - - 0 0 4 0 2047 SMTP - - - -

2008-02-23 11:32:13 212.227.15.183 OutboundConnectionResponse SMTPSVC1 MARS - 25 - - 334+UGFzc3dvcmQ6 0 0 16 0 2109 SMTP - - - -

2008-02-23 11:32:13 212.227.15.183 OutboundConnectionResponse SMTPSVC1 MARS - 25 - - 235+authentication+finished+successfully 0 0 40 0 2187 SMTP - - - -

2008-02-23 11:32:13 212.227.15.183 OutboundConnectionCommand SMTPSVC1 MARS - 25 MAIL - FROM:<dm@dennismauch.de>+SIZE=56986 0 0 4 0 2187 SMTP - - - -

2008-02-23 11:32:13 212.227.15.183 OutboundConnectionResponse SMTPSVC1 MARS - 25 - - 250+mail+from:+<dm@dennismauch.de>+ok 0 0 37 0 2265 SMTP - - - -

2008-02-23 11:32:13 212.227.15.183 OutboundConnectionCommand SMTPSVC1 MARS - 25 RCPT - TO:<verlaengerung@nod32.de> 0 0 4 0 2265 SMTP - - - -

2008-02-23 11:32:13 212.227.15.183 OutboundConnectionResponse SMTPSVC1 MARS - 25 - - 250+<verlaengerung@nod32.de>+ok 0 0 31 0 2328 SMTP - - - -

2008-02-23 11:32:13 212.227.15.183 OutboundConnectionCommand SMTPSVC1 MARS - 25 DATA - - 0 0 4 0 2328 SMTP - - - -

2008-02-23 11:32:13 212.227.15.183 OutboundConnectionResponse SMTPSVC1 MARS - 25 - - 354+Enter+mail,+end+with+"."+on+a+line+by+itself 0 0 48 0 2375 SMTP - - - -

2008-02-23 11:32:16 212.227.15.183 OutboundConnectionResponse SMTPSVC1 MARS - 25 - - 250+Message+0ML2xA-1JSsc13Wpf-0000Sn+accepted+by+mrelayeu7.kundenserver.de 0 0 74 0 5062 SMTP - - - -

2008-02-23 11:32:16 212.227.15.183 OutboundConnectionCommand SMTPSVC1 MARS - 25 RSET - - 0 0 4 0 5140 SMTP - - - -

2008-02-23 11:32:16 212.227.15.183 OutboundConnectionResponse SMTPSVC1 MARS - 25 - - 250+OK 0 0 6 0 5187 SMTP - - - -

Share this post


Link to post
Share on other sites

Mahlzeit,

 

also ich bin etwas schlauer geworden.

Vergleiche ich im Exchange System manager den Nachrichtenverlauf einer ordentlichen Nachricht mit einer ünerwünscht verschickten, so fehlt der unerwünschten Nachricht eine Zeile im Nachrichtenverlauf, die erste:

 

SMTP-Informationsspeichertreiber: Nachricht von Informationsspeicher übermittelt

 

Diese Zeile habe ich bei den unerwünscht verschickten mails nicht, der Nachrichtenverlauf beginnt direkt mit:

 

SMTP: Nachricht an erweiterten Warteschlangenmechanismus übermittelt

 

soweit so gut, aber woher kommt die Mail dann wenn nicht vom information store? :confused:

Die warteschlange ist leer soweit ich das sehe. Im Outlook sind diese Mails ebenfalls gelöscht, also woher bekommt der SMTP Connector die Mail?

 

Und natürlich die million-dollar Frage: Wie bekomme ich das jetzt abgestellt?

 

Viele Grüße,

Dennis

Share this post


Link to post
Share on other sites

Ich habs! Besser zu spät als gar nie.

Das Problem wird in einem KB Artikel beschrieben:

E-mail-Absender empfangen einen Hinweis nicht, dass einige Nachrichten von Exchange Server 2003 nach Neu-Start des SMTP-Diensts, des Microsoft Exchange-Informationsspeicherdiensts oder des Exchange-Servers enthalten worden sind

Und es gibt einen Patch dazu welcher das Problem behebt, seit dem läuft das.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...