Jump to content
Sign in to follow this  
ascaris

Exch2K3 Mailzustellung spinnt

Recommended Posts

Hallo Leute,

 

ich habe da ein kleines (grosses) Problem mit einem Exchange 2003 Server.

 

Wir rufen die Emails per POP3 vom Provider ab und der stelt diese dann an den Exchangeserver zu. Das funktioniert im Normalfall auch ganz hervorragend und problemlos.

Exchange erkannt anhand der Email-Addresse wohin die email gehört.

 

Zuweilen (ca einmal die Woche) aber passiert es, dass eingehende Emails anstatt in die entsprechenden Postfächer und Öffentlichen Ordner alle in einen Öffentlichen Ordner zugestellt werden.

 

Dann starten wir den gesamten Server neu und alles ist wieder in Ordnung - bis zum nächsten Mal. Es lässt sich aber nicht erkennen warum das passiert.. auch im Eventlog gibt es keine aussagekräftigen Hinweise.

 

Hat jemand eine Idee wieso sowas passiert und wieso die emails immer in den einen Öffentlichen Ordner zugestellt werden. Postmaster ist der Administrator und nicht der ÖO.

 

Bin für jeden Tipp dankbar.

 

Danke

 

Dirk

Share this post


Link to post
Share on other sites

Wir setzen den POPCon Pro (Christensen Software - Exchange POP3 Connectivity) ein und dieser funktioniert soweit auch sehr zufriedenstellend. Bis auf dieses seltsame Problem funktioniert der in der rest der zeit korrekt.

 

Ich habe mich inzwischen etwas weiter umgesehen und habe da eine Vermutung.. vielleicht kann einer von euch die bestätigen oder kennt sowas.

 

Kann es sein, dass der Exchange Server - warum auch immer - plötzlich die Email-Adressen der eingehenden Mails nicht mehr zu den korrekten Benutzern/Benutzerkonten auflösen kann und dann die emails in den betreffenden Ordner legt.

 

Ich habe da sowas von einem Catchall Eventsink gelesen, der auf nicht zustell/zuweisbare Emails reagiert und diese dann an ein bestimmtes Ziel zustellt.

 

Leider habe ich keine Möglichkeit gefunden zu prüfen, ob auf dem Exchange irgendwo ein solcher EventSink installiert ist.

 

Gibt es da wege das zu prüfen ? Wenn ja wie ?

 

Danke nochmal für jede Hilfe

 

Dirk

Share this post


Link to post
Share on other sites

ich habe da ein kleines (grosses) Problem mit einem Exchange 2003 Server.

 

Wir rufen die Emails per POP3 vom Provider ab und der stelt diese dann an den Exchangeserver zu. Das funktioniert im Normalfall auch ganz hervorragend und problemlos.

Exchange erkannt anhand der Email-Addresse wohin die email gehört.

 

Hmm irgendwie kommen solche Anfragen immer nur bei Leuten die irgendwelche POPConnectoren einsetzen. ;) Normalerweise ist das kein Problem von Exchange, sondern eines des eingesetzen POPconnectors. Stell doch um auf SMTP Zustellung und solche Probleme gehören der Vergangenheit an.

 

Bye

Norbert

Share this post


Link to post
Share on other sites

Hallo.

 

- Schau doch einmal bei deinem POP Connector nach, ob es so etas wie eine Protokollierung gibt

- wenn nein, dann aktiviere im virtuellen SMTP die Protokollierung und schau, wie vom POP3 Conntecor die Mails reinkommen

- ein Catch all Problem würde ich nicht vermuten, da diese Art von EventSinks nur auf Adressen regiert, die nicht vorhanden sind. Ausserdem solltest du als Admin selbst wissen, ob du so etwas eingerichtet hast,

- dass der Exchange Probleme mit der Adressauflösung hat, glaube ich eher nicht

 

LG Günther

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...