Jump to content
Sign in to follow this  
Manji

SBS2003 Exchange - RPC over HTTP(s) will nicht klappen

Recommended Posts

Hallo zusammen !

 

Ich möchte für unseren Exchange Server RPC over HTTP(s) aktivieren, habe soweit auch alles konfiguriert wie MSXFAQ -RPC und Tech Center beschrieben.

 

Intern klappt das ganze, wenn ich den den Server also mit internername.local angebe kann ich mich über http mit dem Exchange Verbinden.

 

Von extern klappt das ganze allerdings noch nicht so richtig.

 

Geprüft habe ich schon folgendes :

 

- Active Sync (SSL) fü mobile Endgeräte ist schon seit geraumer Zeit eingerichtet. Also sollten Firewall Einstellungen , Zertifikate usw. alle stimmem.

 

- Alle hier aufgelisteten Punkte habe ich durchgetestet :

Troubleshooting RPC over HTTP Communications

 

Wenn ich nun im Outlook ein Profil zum Verbinden über http anlege bekomme ich allerdings keine Verbindung zum Server, bzw werde immer wieder aufgefordert meine Anmeldeinformationen anzugeben - selbst mit den richtigen werde ich aber nicht reingelassen ;)

 

Irgendwie weiß ich nicht so recht wo ich hier was übersehen habe ...

 

any hints ?

 

Manji

Share this post


Link to post
Share on other sites

Hallo.

 

bzw werde immer wieder aufgefordert meine Anmeldeinformationen anzugeben

 

Verwende einmal bei der Authentifizierung die Standardauthentifiziering, und nicht die NTLM Authentifizierung.

 

LG Günther

Share this post


Link to post
Share on other sites

Hallo !

 

Also auch wenn ich das ganze auf Standardauthentifizierung schalte, bekomme ich weiterhin die Anmeldaufforderung, die ich nicht bedienen kann, da er mich auch mit richtigen Daten einfach nicht durchlässt :(

 

Ich werd heute die Troubleshooting Liste nocheinmal durchgehen -.- vielleicht habe ich doch irgendwo was essentielles übersehen ... Mist

 

Aber falls irgendwer noch eine weitere Idee hat ;) ich bin offen für alles

 

Manji

Share this post


Link to post
Share on other sites

Habe ich auch schon überprüft - keine Änderung.

 

Ich habe nun nochmal ein neues Profil angelegt, wenn ich hiermit nun (für einen neuen Testuser) Postfachname und Server angebe bekomme ich sofort die Fehlermeldung :

 

Fehler beim Anmelden.Überprüfen sie die Netzwerkverbindung sowie den Server und Postfachnamen. Es steht keine Verbindung mit Microsoft Exchange zu Verfügung. Outlook muss sich im Onlinemodus oder verbunden sein, um dieses Vorgang abzuschließen.

(edit : das ganze teste ich mit einer UMTS Karte im Notebook)

 

Einstellungen :

Microsoft Exchange Server : mail.unserefirma.de

Postfach : Testuser1

 

Namen kann ich aber auflösen - wieso lässt der Exchange mich nicht ran ? Auf der Firewall ist Port 80 und 443 auf den Exchange weitergeleitet (wie gesagt, das Active Snyc klappt ja auch ...)

 

hmmmmm

Share this post


Link to post
Share on other sites

Moin !

 

Kleines Update :

 

 

Ich habe gestern abend nocheinmal die RPC over HTTP Einrichtung von vorne angefangen, sprich Komponente nochmal deinstalliert, neu installiert und hiernach eingerichtet :

 

Petri.co.il

 

Am Client habe ich folgende Einstellungen verwendet :

Beim Konto den lokalen Exchangeservername angegeben

 

Unter Weitere Einstellungen dann :

 

https://mail.unserefirma.de

 

(x) nur SSL für Verbindung verwenden

(x) Verbindung nur mit Proxy....

msstd:mail.unserefirma.de <Diesen Eintrag hatte ich vorher nicht>

(x) Bei schnellen Netzwerken ...

(x) Bei langsamen Netzwerken ...

 

Authentifizierung auf

Standardauthentifizierung eingestellt.

 

Desweitern habe ich in der Registry noch den externen FQDN Namen unter

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\RpcProxy

eingetragen , zusätzlich zum internen und Netbios Namen.

 

 

Nun fragt er mich zwar beim Anmelden immer noch einmal nach Benutzername / Passwort aber OK ...

 

Ich denke ich habe es nun im Griff ;)

 

Grüße

Manji

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...