Jump to content
Sign in to follow this  
savas29

cisco 801

Recommended Posts

Hallo !!!

 

was mache ich da falsch oder was habe ich vergessen ?

 

folgendes :

 

nach dem ich meinen router 801 mit der software faststep konfiguriert habe und ich es reload mache ist der eth interface protocol immer down.

 

bitte hilft mir

 

danke

Share this post


Link to post

Hallo!

Evtl. könntest du es mal mit dem "Hub/ No Hub" - Druckknopf direkt neben dem Ethernet-Anschluss probieren. Zumindest sollte das Ethernet - Link - Lämpchen leuchten.

 

Gruß

Daneben

Share this post


Link to post

ich habe schon alles richtig angeschlossen.

 

nur wiegesagt ich kann denn router anpingen sobald ich es reloadte oder den netzstecker ziehe ist der ethernet line protocol auf down.

 

mein problem liegt dabei das ich ein befehl brauch um den ehternet interface protocol immer dauerhaft auf up zubekommen.

 

danke

Share this post


Link to post

also mit

 

 

shutdown --> schaltest du die schnittstelle ab

 

 

no shutdown --> schaltest du sie wieder ein

 

 

 

mit copy running-config startup-config sicherst du sie auf dem router.

 

wenn du das nw kabel abziehst schalten sich die schnittstellen immer ab.

Wenn das nicht hilft formuliere dein fage bitte erneut!

Share this post


Link to post

hallo

hat git geklappt vielen dank für eure hilfen.

 

jetzt habe ich ein anderes problemchen

 

wenn ich beim fast step montor den router beobachte ist für kurze zeit alles in ordnung.

dann fällt die bri0 aus dann wieder ein und immer wieder abwechselnd.

 

 

danke

Share this post


Link to post

hallo !!!

 

habe die befehle eingegeben aber der layer1 fällt immer wieder aus und dann nach einer zeit wieder ein.

 

mein cofig

 

Password:

isbank#sh run

Building configuration...

 

Current configuration : 1854 bytes

!

! Last configuration change at 11:40:12 UTC Tue Aug 26 2003 by isbank

! NVRAM config last updated at 11:30:27 UTC Tue Aug 26 2003

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname isbank

!

enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxx

!

username isbank password 7 xxxxxxxxxxxxxx

username Schufa password 7 xxxxxxxxxxxxxxxx

ip subnet-zero

no ip source-route

!

isdn switch-type basic-net3

!

!

!

interface Ethernet0

ip address 192.168.1.188 255.255.255.0

ip access-group 121 in

no ip proxy-arp

!

interface BRI0

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

ppp authentication chap pap callin

ppp multilink

!

interface Dialer1

description RCN

ip address negotiated

ip access-group 121 in

no ip proxy-arp

encapsulation ppp

no ip split-horizon

dialer pool 1

dialer remote-name Schufa

dialer idle-timeout 300

dialer string 02xxxxxx class DialClass

dialer hold-queue 10

dialer load-threshold 10 either

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname IS-B_Ffm

ppp chap password 7 xxxxxxxxxxx

ppp pap sent-username IS-B_Ffm password 7xxxxxxxxxxxxx

ppp multilink

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

ip http server

!

!

!

map-class dialer DialClass

access-list 121 deny udp any eq netbios-dgm any

access-list 121 deny udp any eq netbios-ns any

access-list 121 deny udp any eq netbios-ss any

access-list 121 deny tcp any eq 137 any

access-list 121 deny tcp any eq 138 any

access-list 121 deny tcp any eq 139 any

access-list 121 permit ip any any time-range TIME

dialer-list 1 protocol ip permit

!

line con 0

exec-timeout 120 0

stopbits 1

line vty 0 4

exec-timeout 0 0

login local

!

no rcapi server

!

!

time-range TIME

periodic daily 8:00 to 18:30

!

 

danke

 

muss ich eigentlich unsere telnr eintragen ?

kannst du mir sagen was ich denn noch brauch um eine verbindung von der bank zur schufa?

habe kennwort und benutzername von schufa bekommen und die telefon nummer.

Share this post


Link to post

Hi,

 

ich weiß nicht, ob ich alles mitbekommen habe?

Aber wieviel Zeit vergeht, bis die BRI-Schnittstelle wieder ausgeht/angeht?

Ist dann nur das Line-Proto down? Dein Timeout steht auf 300 und auf dem Dialer ist meiner Meinung nach noch der Befehl "no ip directed-broadcast" zu setzen. Das sollte nämlich rein, weil du nur eine Default-Route drin hast und es kommt nunmal im Netz vor, daß ein paar Clients Broadcast fluten, oder?

Soll der Dialer immer online sein?

 

Ciao

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...