Jump to content

GPO für bestimmte OU wird nicht ausgeführt


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Moin Community,

 

Habe ein kleines GPO Problem auf folgendem System:

Windows 2000 Advanced Server SP4 als DC an dem sich diverse XP Notebooks anmelden.

 

Beim Anmelden von Usern an der Domäne wird ein Anmeldescript ausgeführt, welches durch das Profil jedes Users zugewiesen wird. Durch dieses Script werden bestimmte Netzlaufwerke verbunden. Soweit alles gut.

Nun haben wir auch etliche Notebooks in der Domäne, bei denen ich die Netzlaufwerke beim Runterfahren wieder trennen möchte. Ansonsten werden die Netzlaufwerke auch dann angezeigt, wenn sie unterwegs sind und gar nicht mit dem Netzlaufwerk verbunden.

 

Das Ganze wollte ich über GPOs erledigen.

Für die OU "Firmenuser", welche Unter-OU der OU "Firma" ist und alle Domänenuser enthält, wurde bereits eine GPO erstellt, welche über

Benutzerkonfiguration -> Windows Einstellungen -> Scripts (Anmelden/Abmelden) eine Batch ausführt, welche Logon und Logoff Einträge in einem Logfile erzeugt. Das funktioniert soweit.

Nun habe ich eine weitere Unter-OU "Firmennotebooks" erstellt, welche alle Notebook-Computer der Domäne enthält. Für diese OU wurde eine neue GPO erstellt, welche über:

Computerkonfiguration -> Windows Einstellungen -> Scripts (Start/Herunterfahren)

ein weiteres Batch ausführen soll, welche die Netzlaufwerke wieder trennt.

Nur leider wird diese GPO nicht ausgeführt, d.h. die Netzlaufwerke trennen sich nicht beim Runterfahren.

 

Was mache ich falsch?

 

Gruß

 

Jörg

Link to comment

Hi IThome,

 

Dank für die schnelle Hilfe. Das mit persistent scheint der einfachere Weg zu sein.

 

Der Vollständigkeit halber interessiert mich natürlich auch die Umsetzung des zweiten Weges. Wie muss ich die Sache denn konfigurieren, dass die Scripts nur ausgeführt werden, wenn die User am Notebook angemeldet sind?

 

Und warum funktioniert meine Lösung nicht?

 

Gruß

 

Jörg

Link to comment

Ich denke, weil es ein Computerscript ist und der Buchstabe mit einem Benutzerscript zugewiesen wird.

Wenn Du auf der OU mit den Notebooks eine Richtlinie definierst, Im Computerteil Loopback konfigurierst und im Benutzerteil das Abmeldescript, dann wird es nur ausgeführt, wenn jemand an dem Notebook angemeldet ist. Meldet sich dieser User an einem Desktop-PC an, wird das Script nicht ausgeführt ...

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...