Jump to content
Sign in to follow this  
pontigo

Fehler ID 1000 auf dem DC W2K

Recommended Posts

Hallo zusammen,

 

ich habe seit einigen Wochen ein gravierendes Problem mit unseren DC's. Wir haben 2 DC's mit W2K und einen Exchangeserver 2003. Der 1, DC ist der Betriebsmaster und funktioniert einwandfrei. Der Kommunikation, Replikation und Netzwerkzugriffe zwischen 1. DC und Exchange funktioniern prima.

 

Der 2. DC hat nun das Problem, dass er bei der ANmeldung einen Fehler im Dienst userenv ID 1000 hat. Zudem zeigt er im Eventlog an, dass Die Replikation nicht klappt und die Gruppenrichtlinienobjekte nicht übertragen werden können. Vergleich hierzu der Beitrag http://www.mcseboard.de/windows-forum-ms-backoffice-31/event-id-1000-userenv-alle-5min-107955.html.

 

Die Anmeldung am 2. DC dauert unverhältnismäßig lange. Zudem ist der Netzwerkzugriff auf die freigegebene Ordner nicht möglich. Allerdings funktionieren die Ordner netlogon und sysvol fehlerfrei.

 

Die DNS funktioniert einwandfrei. Alle Test im Netzwerk waren erfolgreich. Ich kann auch auf die AD zugreifen. Allerdings erhalte ich alle 9 Minuten Fehler in userenv ID1000. Und zudem bekomme ich die Ereignismitteilung, dass die Verbindung zur Domäne nicht aufgebaut werden kann, obwohl nslookup ok ist.

 

Folgende Schritte habe ich bisher unternommen:

 

2. DC vollständig zurückgesetzt. Domäne entfernt, DNS entfernt, WINS entfernt. Alles komplett neu eingerichtet. Bis zur Einrichtung des Servers an der Domäne war alles i.O. Danach traten die Fehler wieder auf. Neueinrichtung der Domäne, der DNS und des WINS brachte nichts. Fehler treten immer noch auf.

 

Was ich sehr komisch finde ist, dass sich keine Clients am 2. DC anmelden und dass die freigegebenen Benutzerordner gar nicht angesprochen werden können (nur sysvol und netlogon funktionieren). Leider schaffe ich es einfach nicht, dieses Problem zu lösen. Die einzige Lösung die mir noch einfällt, den DC komplett platt machen, dass kann es dann aber auch wieder nicht sein.

 

Auf den einschlägen Seiten (Administrator.de, Microsoft etc.) habe ich zwar lösungsansätze gefunden, aber leider ohne jeglichen Erfolg, zumal es immer nur teillösungen für einen teil der Probleme sind und nicht das ganze Problem betrachten.

 

Für schnelle Hilfe wäre ich sehr dankbar.

Share this post


Link to post
Share on other sites

hi christian,

 

danke für den tipp, aber leider haben mir die beiträge dort auch nicht weitergeholfen. ich werde aber trotzdem nochmal alles durchchecken. das problem dort besteht darin, dass die einträge dort immer nur einen teil meines problems umschreiben. die gesamtheit meines problems wird damit leider nicht abgedeckt.

 

mir wäre primar wichtig, wie ich meine freigegebenen ordner wieder erreiche. darüber habe ich nämlich im ereignislog leider keine direkten meldungen. zumindest sehe ich keine, die dieses problem nur annährernd umreißen. hast du da vielleicht eine idee, wie ich den fehler debuggen kann?

 

gruß mario

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...