Jump to content
Sign in to follow this  
Delta9

Langsamer Shut-Down

Recommended Posts

Hab Win XP Pro. Das Problem: der Shut-Down dauert ewig. 2-3 Minuten steht der Rechner ohen sichtbare Aktivität auf "Einstellungen werden gespeichert". Dabei habe ich schon an der Registry mit verschiedenen Einstellung herumgespielt.

 

1.) Was kann man dagegen tun? (Liegt bestimmt an dem Beenden eines Treibers oder Programms). Gibts noch nen Reg-Key den ich noch nicht beachtet hab?

 

2.) Gibt es ein Proggi, das den Shut-Down-Vorgang mitloggt? (ähnlich wie BootVis beim booten.)

 

Vielen Dank!

Share this post


Link to post

Schonmal im Eventlog nachgesehen,ob irgendein Treiber hängt ?

Ein Tool zum mitloggen des Shutdown kenn ich leider auch nicht.

Aber ich tippe auch darauf, dass es irgendein Dienst oder Treiber sein wird, der sich nicht sauber beenden lässt.

 

Hast Du das Problem mit allen Benutzerkonten auf diesem Rechner ? Bei mir hat es mal geholfen ein anderes Benutzerkonto zu erstellen, ich hab bis heute nicht rausgefunden warum es bei dem alten Konto hakt.

 

Noch ein anderer Tip:

Hast Du Servergespeicherte Profile ? Dann solltest Du mal prüfen wie groß die sind, da sie vollständig auf den Server zurück geschrieben werden, wenn der User sich ausloggt oder das Systm runterfährt.

 

Gruß,

Rimeda.

Share this post


Link to post

Ok, mein Fehler: zu wenig Infos.

 

Hier der Rest: hab keine Auffälligkeiten im Eventlog. Profil is lokal nicht Server gespeichert.

 

Bei dem 2. lokalen Profil dauert es tatsächlich nicht so lange, obwohl diesselben Treiber&Progs verwendet werden. Allerdings möchte ich mein Profil nicht ändern, da es das Hauptprofil ist.

Share this post


Link to post

hey Delta9! Du hast nicht zufällig auch strato sky dsl oder?

Ich habe nähmlich manchmal auch sehr lange shutdown Zeiten und ich denke es liegt an den, nicht gerade sehr optimierten treiber für die sat-anlage.

 

mfg Emkay

Share this post


Link to post

es gib ein Reg. Schlüßel, dann gehts viel schneller:

 

Windows Registry Editor Version 5.00

 

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control]

 

"WaitToKillServiceTimeout"="2000"

 

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control]

 

"WaitToKillServiceTimeout"="2000"

 

 

Das in einer *.Reg Datei kopieren durch Doppelklick importieren und noch mal testen.

 

Vielleicht hilft es euch.

Share this post


Link to post

@Emkay: nö, hab Arcor DSL.

 

@Bienchen: Dankö, ich versuchs mal mit 2000. Hatte den Key aber schon auf 1 und hat trotzdem so lange gedauert, aber event. wird ein derart kleiner Wert auf von Win ignoriert.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...