Jump to content
Sign in to follow this  
czechman

lokale Freigabe auf localhost außerhalb der Domäne

Recommended Posts

Servus Leute :D

 

Isch hätt da gern mal a Problem .. Folgendes:

 

Wir haben hier eine Windows Server 2003 Domäne in der 8 WS und 4 Notebooks laufen. Eines dieser Notebooks wird zu entwicklungszwecken auch außerhalb der Domäne im Offlinemodus benutzt. Um die Entwicklungsumgebung zu testen braucht man ein Netzlaufwerk, das auf sich selbst zeigt (qusi \\nbname\Freigabe)

Die Freigabe-Sicherheit steht auf "Jeder" die NTFS Sicherheit auf Administratoren. Der User der das nutzen will ist lokaler Admin.

 

Solange das Notebook an der Domäne hängt kann ich die Freigabe auf dem Notebook voll und ganz nutzen. Sobald der Netzwerkstecker und somit auch die Domäne fehlt geht das nicht mehr, dann kommt eine Meldung man hätte keine Berechtigung um auf die Freigabe zuzugreifen.

 

Nun habe ich alle möglichen Uservarianten durch probiert, hilft alles nix. Es muss also mit einer Domänen oder Kerberos Richtlinie zusammenhängen, da die Verfügbarkeit sofort wieder gewährleistet ist sobald das Netzwerkkabel drin ist und die Domäne wieder gefunden wird.

 

Nun die Frage dazu: Welche Richtlinie kann das denn bitte sein?:confused:

 

Hab echt keinen Plan mehr wo ich sonst suchen soll.

 

Hatte das hier gefunden, aber da scheint es nicht wirklich zu einer Klärung gekommen sein:

 

 

Danke euch schonmal für die Antworten

 

:cool:

http://www.mcseboard.de/windows-forum-lan-wan-32/zugriff-anderen-windows-xp-client-ausserhalb-domaene-63807.html

Share this post


Link to post
Share on other sites

Davon ausgehend, dass der Rechner bei dem Versuch auf die Freigabe zuzugreifen überhaupt keine Netzwerkverbindung hat ...

HKLM/SYSTEM/CURRENTCONTROLSET/SERVICES/TCPIP/PARAMETERS/"DisableDhcpMediaSense" erzeugen (REG_DWORD) und auf 1 setzen, danach neu starten ...

Share this post


Link to post
Share on other sites

Wie meinen ? Wenn Du während des Betriebes den Stecker wieder reinsteckst ? Oder nach einem Neustart ? Oder wenn er aus dem Ruhezustand kommt ?

edit: das klappt wunderbar, nach einem Neustart (Netzwerkverbindungsreparatur und deaktivieren und wieder aktivieren der Verbindung natürlich auch, aber das ist ja nicht Sinn der Sache) ...

Share this post


Link to post
Share on other sites

Servus,

 

ich sag das mal genauer:

 

wir haben diesen Wert verändert, und dann den Rechner neu gestartet. Dann konnte man noch wenigstens auf die Freigabe zugreifen. Dann wurde der Netzwerkstecker eingesteckt, und dann das Notebook neu gestartet. Danach haben wir vom W2003 DC keine IP mehr bekommen. Nach dem Löschen des Wertes aus der Registry und einem Neustart bekamen wir dann zumindest wieder ne IP, aber das mit der Freigabe ging dann wieder nicht, sobald der Stecker weg war.

 

 

 

Gruß

 

Philipp

Share this post


Link to post
Share on other sites

Hi,

 

hmm ich verwende dafür bei meinen Maschinen immer virtuelle Maschinen als file bzw. WebServer aber müßte das nciht auch gehen wenn du den Notebook namen durch 127.0.0.1 ersetzt? Das loopback device ist doch auch verfügbar wenn kein Netzwerkstecker einen link hat...

 

Gruß

Share this post


Link to post
Share on other sites

Hi,

 

nö das mit der 127.0.0.1 habe ich natürlich auch als erstes versucht, da ich dachte er kennt seinen Namen nicht .... dem ist aber nicht so. Du kommst ja soweit, dass du die Freigaben zumindest siehst also cmd \\Notebokname

Dann hast du da deine Freigaben. Wenn du aber eine anklickst bekommst du dann nach etwa 2 Sekunden die Meldung, dass dir die Berechtigung fehlt diese Freigabe zu öffnen. Bis man halt den Netzstecker wieder dran klemmt. Dann gehts wieder.

 

Ciao

 

Philipp

Share this post


Link to post
Share on other sites

Was passiert, wenn Du mit gesetztem Wert und gestecktem Kabel den Rechner neu startest und danach die Verbindung reparierst ? Hm, schon komisch, habe da überhaupt keine Probleme, zumindest nach dem Neustart nicht. Wenn ich im Betrieb stecke schon, kein Wunder, die Maschine merkt es ja nicht mehr, dass jetzt eine Verbindung da ist ...

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...