Jump to content
Sign in to follow this  
Wild.E.Coyote

Explorer im Usermode - F5

Recommended Posts

wenn ich mich als benutzer im usermode anmelde und dann z.b. eine datei mit dem explorer im adminmode lösche, wird diese nach wie vor angezeigt. erst wenn ich F5 drücke, ist sie weg.

 

das ganze passiert unabhängig davon, ob ich den explorer per "runas user:..." oder "runas /env /user:...." starte.

 

wo habe ich was vergessen einzustellen?

Share this post


Link to post
Share on other sites

liegt die datei lokal oder auf einem netzwerkshare?

ich glaube mich zu erinnern, dass es mal unter 2000 keinen automatischen refresh gegeben hat auf shares. kann mich aber auch täuschen...

Share this post


Link to post
Share on other sites

Ich habe diesen Effekt unter XP sowie 2000 und er tritt auch bei lokalen Dateien auf. Mit einer Lösung kann ich leider nicht dienen.

Share this post


Link to post
Share on other sites

ich hab mal was rausgekramt aus meinem "archiv":

 

ein reg-file erstellen und folgendes reinkopieren:

 

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Update]
"UpdateMode"=dword:00000000

 

sollte funktionieren - bei win2000

 

gib bitte bescheid, würd mich interessieren obs dein problem löst!

 

mfg

hannes

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...