Jump to content

Probleme mit dem Scanner


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo da draußen.

 

Heute hab ich mal wieder ein Problem,was eventuell mur bedingt mit W2000 zu tun hat.

 

Schilderung.

Neuer PC mit W2000. 2,4 GHz; 512 DDR RAM etc.

Scanner Epson Perfection 1250 via USB.

 

Problem.

Obwohl ich nach der Install-anweisung gearbeitet hab (SOftware drauf - Neustart - Scanner via USB an PC angeschlossen - System hats gesehen und installiert!) Keine Fehlermeldung!" Alles im gerätemanager ist OK!

Nun will ich ein Bild einscannen - Fehlermeldung:

Fehler beim Senden vom Scanner

oder folgendes wird mir angezeigt. Scanner kann nicht einlesen.

 

Ich hab zwischendurch mal den USB Port gewechselt - Nix

Neuen Treiber von Epson drauf - Nix

Ich hab den Scanner mal an eine andere W2000 MAschine angehängt - alles OK.

Ich hab an dem "defekten" System Admin-rechte!

 

Ähnliche Prob hatte ich auch mit dem HP Drucker via USB, aber dort konnte ich dies lösen, indem ich die Druckersoftware deinstallierte - USB kabel rein - System fand USB Treiber - Druckersoftware drauf - und viola! Läuft.

 

An was könnte dies hängen - USB treiber Problem?

Mainboard Treiber Problem? oder ähnliches.

 

Wer kann mir behilflich sein?

Danke schon mal im voraus

Gruß

thor

Link to comment

Manche neueren Boards haben Probleme mit dem Erkennen

von USB 1.0 bzw. 1.1 Geräten, wenn der USB-Anschluß am

neuen PC USB 2.0 unterstützt. Dann muß unter Umständen

"manuell" eingestellt werden, daß an dem betreffenden Port

USB 1.1 laufen soll. Dies kann z. B. durch die Motherboard-

Software oder direkt im BIOS-erfolgen.

Es sieht aber so aus, als wenn es an dem Motherboard liegt,

da an einem anderen System der Scanner einwandfrei funkio-

niert und das Gerät am neuen Rechner einwandfrei erkannt wird.

Wende Dich am Besten an den Motherboard-Hersteller. Bei

EPSON wird man Dich wahrscheinlich an den MB-Hersteller

verweisen aber hier die Hotline: 01805 234110 oder online

per email über folgenden

Link: http://www.epson.de/support/form/index.htm

Link to comment

Hallo Leute.

 

Der Tipp von curcuma hat geholfen. Ich deaktivierte die USB 2.0 Unterstützung am Motherboard. Daraufhin scannt der Scanner so wie er noch nie gescannt hat. Fast Scan-dalös!

 

Diesen oder ähnlichen Tipp erhielt ich auch von privaten Quellen.

 

Danke vielmals.

thor

Link to comment
  • 1 month later...

Hallo Leute.

 

Die angegebenen Tipps waren schon was wert, jedoch hab ich mich zu früh gefreut. Das gerät hat zwar ein paarmal ohne zu mucken gescannt, aber dann einige Tage später - der gleiche Senf.

 

Hab den neuesten USB driver des Boardherstellers ASUS P4b533 downgeloaded - hat aber nix gebracht.

 

Über ne andere Webseite hab ich gelesen, das jemand diesen Bug so umgangen hat. Er hat ne USB 1.1 PCI KArte eingebaut un den Scanner dort angehängt! - Gelesen-Getan-OK!

Klappt. Ist zwar nicht die sauberste Lösung, aber besser als nix!

Dies zur Info, wers mal braucht!

 

Gruß

Thor

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...