Jump to content

Claudius Pilzbart

Abgemeldet
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Claudius Pilzbart

  • Rank
    Newbie
  1. Also wir haben das aktuell aus mit einer Kombi aus AV, Firewall Filter und Reddoxx AV Filter am laufen. Wobei wir den gleichen Aufschrei wie bei tcpip, bei Kunden und Usern hatten, als Ihnen klar wurde das sie das "alte" Office Format nichtmehr nutzen sollen. Ich denke bei den ständigen Bombardements zurZeit muss man sich einfach künftig damit auseinandersetzen, dass Sicherheitsvorfälle so normal sind wie Regen. Gerade im Hinblick auf Locky und Co. heißt es da wohl eher Backup Backup Backup und die User schärfen & schulen. Seht ihr das ähnlich?
  2. Schau mal hier: https://www.add-in-express.com/forum/read.php?FID=5&TID=361
  3. Das selbe "Problem" trat bei mir in der von GüntherH beschrieben Konstelation auf. Vollzugriff aufs Postfach und dieses wurde dann "Auto-Gemapped". Allerdings verschwand das Postfach auch nicht nach wegnahme des Vollzugriffs. ier war die Lösung einfach nach Wegnahme Vollzugriff, das Konto aus dem Profil zu nehmen und wieder neu einzuspielen. Danach waren auch die anderen Postfächer verschwunden.
  4. So ein neuer Tag neues Glück =) Folgendes brachte die Lösung: http://www.sysadminslife.com/linux/nginx-error-client-intended-to-send-too-large-body/
  5. Also ich habe das Iphone soweit gebracht, dass es sich intern über WLAN bei abgeschaltetem "Mobilen Daten & 3G" direkt mit dem Exchange-Server verbindet. Ein erneuter Test mit 2MB .pdf verlief ohne Störung, d.h. das der Reverse Proxy wohl der Flaschenhals ist. Generell würde ich mir über die Doku auch Gedanken machen... wen mein Vorgänger hier eine erstellt hätte ;) Umgebung ist eine VMWare. Exchange ist eine virtuelle Maschine, vor dem Exchange hängen, wie wir jetzt wissen der Reverse-Proxy auf dem nginx läuft und eine Fortigate Firewall am 3-DSL Kanalbündel.
  6. Also wen ich die 2 entsprechenden VIPs in der Firewall direkt auf den Exchange zeigen lasse, bekomme ich am IPhone garkeine Verbindung mehr zum Server. Muss ggf. etwas am Exchange selber etwas umgestellt werden, wenn die Ports direkt darauf geschalten sind?
  7. So Service Pack 3 ist nun installiert sowie Update Rollup 6. Netterweise konnte ich bereits vor dem Update Mails vom IPhone mit einer ungefähren Größe von 500KB wieder versenden, d.h. die Größe variiert im ganzen nach oben. Aufgrund dessen habe ich mich noch ein wenig auf die Suche begeben und nun gesehen, dass der Systembetreuer vor mir, einen Ubuntu-Server mit Nginx wohl als Reverse-Proxy verwendet. Da ich keinerlei Hinweise am Exchange in den Ereignisanzeigen gefunden habe, gehe ich im Moment davon aus, dass die nicht versendeten Mails bereits am Proxy abgefangen werden. Hat jemand von euch einen Hinweis für mich, wie ich den Proxy auf das Problem prüfen kann?(Bisher musste ich leider noch nie Linux benutzen, von daher bin ich recht Ahnungslos was das angeht).
  8. Also laut Exchange Konsole Microsoft Exchange Server 2010 SP2 14.02.0247.005 Update: Ok erstma Rollup Update 4 installieren!
  9. Hallo zusammen, wir haben seit einigen Tagen ein Problem beim verschicken von E-Mails vom IPhone. Es lässt sich zeitlich leider nicht ganz eingrenzen, da es am größten Teil der Firmenhandys erst seit ein paar Tagen auftritt (oder bemerkt wurde), aber an einem Gerät wohl schon seit einem Monat auftritt. Zunächst dachte ich deshalb auch, dass der Auslöser ein Neustart des Exchange-Servers war. Nach dem Neustart wurden an fast allen Geräten dei Neueingabe des Postfachkennwortes gefordert. Das Ausgangsproblem wurde dann ca. 1 Woche später festgestellt. Am IPhone bekomme ich mehrere Meldungen: 1. Die Nachricht wurde vom Server abgelehnt. 2.Die Nachricht wurde vom Server abgelehnt, da Sie zu groß ist. 3. Beim Zustellen dieser E-Mail ist ein Fehler aufgetretet. Aufgrund der zweiten Meldung, habe ich ein bißchen rumprobiert und es zeigt sich, dass sich Mails mit einem Anhang bis zu einer Größe von 3,73KB (angezeigt Größe im Outlook 7KB) verschicken lassen, alles darüber hinaus bleibt im Mailsausgang des IPhones hängen. Diese Problematik zeigt sich bei allen iOS Geräten (IPhone, IPad), allerdings habe ich probeweise auch den Mailausgang an 2 Android-Geräten getestet und dort funktioniert das versenden der Mails in jeder Größe ohne Problem. Die iOS ist bei allen Geräten jeweils auf dem neuesten Stand. Nach Recherche im Netz und hier im Forum, habe ich die diversen web.config der OWA,Exchnage Active Sync, etc versuchsweise geändert, leider ohne Erfolg. Die Überprüfung der Exchange Managment-Konsole ergab keine Größenbeschränkung im Clientzugriff für den Exchange Active Sync. In der Ereignisanzeige des Servers konnte ich keinen Hinweis auf das Problem entdecken und auch auch die Protokollierung des Traffics zwischen Mobiltelefon und Active Sync hat zumindest mir keinen Hinweis gebracht. Nun gehen mir so langsam aber sicher die Ideen aus. Hat zufällig jemand von euch, schonmal ein ähnliches bzw. das gleiche Problem gehabt? PS: Datein im Anhang sind Bilder der geänderten Configs bzw. Anpassungen.
×
×
  • Create New...