Jump to content

Peterzz

Members
  • Posts

    271
  • Joined

  • Last visited

Everything posted by Peterzz

  1. 1400 geht noch ohne Fragmentierung bei1410 wird fragmentiert.
  2. mmmmhh, das müsste ich mir bei der Sophos erstmal raussuchen, wo ich den wert finde.
  3. Die Verbindung zwischen den Clients und dem Exchange Server 2013 (aktueller Patchstand), welcher diesen Jahres auf die 2019er Version migriert werden soll, wird noch über RPC/HTTP hergestellt. Bei einer Umstellung auf MAPI muss ich den 2013 Exchange Server, meines Wissens, erst dafür vorbereiten, sprich umkonfigurieren. Das Vorgehen muss ich mir erstmal genauer anschauen, damit nichts in die Hose geht.
  4. So, ich habe es nochmal mit den original Einstellungen getestet und es funktioniert wieder ganz normal. Habe jetzt noch keine Umstellung vorgenommen, da das ja auch eine Umkonfiguration des Exchange Servers mit sich bringt und ich dieses nicht einfach so, ohne mich darüber zu informieren, machen möchte.
  5. Die Umstellung kann ich erst morgen testen, melde mich dann noch mal.
  6. Mapi/http Wie sollte die MTU Size bestenfalls sein?
  7. Hallo zusammen, ich habe 3 Windows 10 PCs in einer Außenstelle, die über ein IPSec Site-to-Site VPN verbunden sind. Alle drei PCs sind auf einem aktuellen Patchstand und haben Outlook 2016 installiert. Seit ein paar Tagen haben nun zwei von den PCs das Problem, dass beim Starten von Outlook eine Fehlermeldung Auftritt, dass der Exchange Server nicht erreichbar ist. Bei dem dritten Client tritt das Problem nicht auf. Die gleiche Fehlermeldung erscheint auch bei dem Erstellen eines neuen Outlook Profils. Der Exchange Server ist ein 2013er, aktueller Patchstand. Das Anlegen bis zur Fehlermeldung dauert sehr lange. Die Namensauflösung funktioniert und auch sonstige Zugriffe (Filezugriffe) von der Außenstelle in die Zentrale gehen einwandfrei. In den Ereignisprotokoll auf dem Clients finde ich keine nennenswerte Fehlermeldungen. An der VPN-Verbindung hat sich nichts geändert. Kann man auf dem Exchange Server sehen, warum die Anmeldung nicht funktioniert hat? Wo kann ich noch suchen, um dem Fehler auf die Spur zu kommen? .
  8. Unter Windows 7 gab es eine "AD-Suche" mit der man Änderungen am eigenen Benutzer vornehmen konnte. Unter Windows 10 kann man die Suche mit dem Befehl noch ausführen: %SystemRoot%\SYSTEM32\rundll32.exe dsquery,OpenQueryWindow
  9. Ja, das sehe ich ein. Da macht das bestimmt keinen Sinn. Danke für die Zusatzinfos.
  10. Danke für die Antwort und dem Link. Ist es nicht eigentlich besser, das Backup "Vollständig" als "Einfach" zu machen, damit man die Option hat Transaktionsloggenau wiederherzustellen?
  11. Hallo, da ich nicht so firm im SQL-Server 2017 bin habe ich mal die Frage, ob man die Transaktions-DB (*.Log ) regelmäßig, natürlich nach eine Backup, über das Management Studio verkleinern sollte oder ohne Probleme verkleinern kann? Danke
  12. Habe sie schon gelöscht, war eine Client Regel:
  13. Es hat sich erledigt. Auf dem Sammelpostfach war eine Regel hinterlegt, die die 3 minütige Verzögerung verursacht hat
  14. Nein, auch dann bleibt sie im Postausgang. Nein.
  15. Hallo, ich habe einen aktuellen Exchange Server 2013 und greife mit Outlook 2016 darauf zu. Des Weiteren habe ich einen externen Mitarbeiter, den ich im AD angelegt habe, der aber keine eigene Mailbox sondern nur ein „Sammelpostfach“ als einziges Postfach besitzen soll. Dazu habe ich den (externen-)AD-User mit dem Cmdlet „Enable-MailUser“ E-Mail aktiviert und ihn dann auf dem Sammelpostfach das Recht „Vollzugriff“ und „Send as“ vergeben. Das Problem ist nun, dass E-Mails, die über das Outlookprofil versendet werden 3-4 Minuten im Postausgang verweilen (egal ob nach intern oder extern), bevor sie an ein Postfach versendet werden. Hat vielleicht jemand vielleicht eine Idee, woher die Verzögerung beim Versenden der E-Mails kommt?
  16. Das ist genau das, was ich gesucht habe. Danke
  17. Hallo, ich möchte gerne innerhalb einer GPO mit den GPP das Vorhandensein von zwei Registry Werten abfragen und wenn beide vorhanden sind, dann soll ein Registry Wert erstellt werden. Ist das möglich und wenn ja gibt es ein HowTo? Danke schon mal.
  18. Obwohl der Server ins Internet kommt hat das Timestamping nicht funktioniert :-( Man kann das Timestamping mit einem RegKey deaktivieren (Siehe hier: error 2149122451 creating update · Issue #52 · DCourtel/Wsus_Package_Publisher · GitHub) Nach dem ich das jetzt mal gemacht habe funktioniert das Veröffentlichen.
  19. Auch mit "Ausführen als Administrator" kommt dieser Fehler. Ich habe es auch wahrscheinlich falsch ausgedrückt, der Fehler kommt beim Veröffentlichen des Updates. Er fängt an und bricht dann nach dem Veröffentlichen beim Signieren ab.
  20. Hallo, ich habe den WPP (1.4.2103.13) auf einem Windows Server 2019 installiert und über den WPP ein Zertifikat erstellt, welches lokal unter "Vertrauenswürdige Stammzertifizierung", "Vertrauenswürdiger Herausgeber", "Eigene Zertifikate" und " WSUS" zu finden ist. Anschließend habe ich den WSUS Dienst und den IIS neu gestartet (am Ende habe ich sogar den kompletten Server neu gestartet). Beim erstellen eines Updates erhalte ich aber jedes mal den Fehler: "Fehler beim Signieren des Pakets: 2147954402". Woran kann das liegen?
  21. Das mit dem Array werde ich ausprobieren. Danke. Die zwei Filter benötige ich, da es auch AD-Userobjekte gibt die nur einen Givenname oder nur eine Surname haben. Diese Objekte werden mit dem Filter eliminiert.
  22. Hallo, ich möchte mir gerne eine Listbox zusammenbauen, die mir die Benutzer in unserem AD ausgibt. Anschließend will ich einen Benutzer markieren/auswählen und mit diesem AD-Objekt dann weiterarbeiten (z.B. die Beschreibung ändern oder ähnliches) zu können. Mit dem Code unten werden alle aktivierten AD-User nach Nachname sortiert ausgegeben, habe aber nun das Problem, dass ich mit der Auswahl nicht weiterarbeiten kann, da es jetzt nur noch Name, Vorname ist. Kann mir jemand sagen, wie ich das AD-UserObjekt in eine Listbox bekomme, aber zur Auswahl nur den Nachname, Vorname angezeigt bekomme? Vielen Dank $listBox.Items.AddRange((Get-ADUser -Filter {(Givenname -Like "*") -and (Surname -Like "*") } -Property Enabled | Where-Object {$_.Enabled -like “true”} | sort Surname | %{$_.Surname + ', ' + $_.Givenname}))
×
×
  • Create New...