Jump to content

joemc26

Members
  • Posts

    120
  • Joined

  • Last visited

Everything posted by joemc26

  1. Wollte nur sagen Problem gelöst und Fehler gefunden. Problem war der Link zum Server, ich hatte xxxxx.dyndns.org/exchange und mit xxxxx.dyndns.org hat alles funktioniert. mfg joemc26
  2. Wenn das für einen Kunden wäre, hätte ich schon längst den Kopf eingezogen und wäre nach Hause gegangen. Das ist für mich und meinem "*******" neuen Iphone :cry: MFG
  3. Danke Norbert :-( Nur weil ich den IIS nicht administrieren kann, musst du nicht an meinen Know How zweifeln. Ich dachte das wäre hier ein Forum wo man sich gegenseitig unterstützt. Es wäre schön wenn sich jemand noch zu Lösung meines Problem äussern könnte. Mfg
  4. Erstmal Danke für die Antwort. Wenn ich genau wüsste wie ich meinen ISS einstellen soll ,würde ich bestimmt nicht soviele Fragen stellen. Nun gehts hier weiter: Ich weiß das es wieder um die Authentifizierung geht aber ich weiß net auf welchen Ordner ich die im ISS setzen soll. Testing Http Authentication Methods for URL https://ph-xxxxx.dyndns.org/exchange/Microsoft-Server-Activesync/ Http Authentication Methods are correct Additional Details Found all expected authentication methods and no disallowed methods. Methods Found: Basic Attempting an ActiveSync session with server Errors were encountered while testing the ActiveSync session Test Steps Attempting to send OPTIONS command to server Testing the OPTIONS command failed. See Additional Details for more info Tell me more about this issue and how to resolve it Additional Details Could not find MS-Server-ActiveSync and MS-ASProtocolVersions header. Headers received were: MicrosoftOfficeWebServer: 5.0_Pub MS-Author-Via: DAV MFg
  5. Additional Details The following authentication methods are enabled but are not allowed Authentication methods for this service. Methods: Negotiate, NTLM Attempting an ActiveSync session with server Errors were encountered while testing the ActiveSync session Test Steps Attempting to send OPTIONS command to server Testing the OPTIONS command failed. See Additional Details for more info Tell me more about this issue and how to resolve it Additional Details Could not find MS-Server-ActiveSync and MS-ASProtocolVersions header. Headers received were: MicrosoftOfficeWebServer: 5.0_Pub MS-Author-Via: DAV Public-Extension: urn:schemas:httpmail, http://schemas.microsoft.com/repl/ DASL: <DAV:sql> DAV: 1, 2 Public: OPTIONS, TRACE, GET, HEAD, DELETE, PUT, POST, COPY, MOVE, MKCOL, PROPFIND, PROPPATCH, LOCK, UNLOCK, SEARCH, SUBSCRIBE, UNSUBSCRIBE, POLL, BDELETE, BCOPY, BMOVE, BPROPPATCH, BPROPFIND Allow: OPTIONS, TRACE, GET, HEAD, DELETE, PUT, COPY, MOVE, PROPFIND, PROPPATCH, SEARCH, SUBSCRIBE, UNSUBSCRIBE, POLL, BDELETE, BCOPY, BMOVE, BPROPPATCH, BPROPFIND, LOCK, UNLOCK MS-WebStorage: 6.5.7638 Accept-Ranges: bytes Content-Length: 0 Cache-Control: private Date: Fri, 05 Feb 2010 10:18:27 GMT Server: Microsoft-IIS/6.0 X-Powered-By: ASP.NET Kann mir keiner mehr weiterhelfen? Bin echt am verzweifeln!
  6. gut geschafft jetzt geht es hier weiter: Test Steps Validating certificate name Successfully validated the certificate name Additional Details Found hostname ph-xxxx.dyndns.org in Certificate Subject Common name Testing certificate date to ensure validity Date Validation passed. The certificate is not expired. Additional Details Certificate is valid: NotBefore = 2/3/2010 3:18:20 PM, NotAfter = 2/3/2012 3:18:20 PM" Testing Http Authentication Methods for URL https://ph-xxxxl.dyndns.org/exchange/Microsoft-Server-Activesync/ The test passed with some warnings encountered. Please expand additional details. Tell me more about this issue and how to resolve it Additional Details The following authentication methods are enabled but are not allowed Authentication methods for this service. Methods: Negotiate, NTLM Attempting an ActiveSync session with server Errors were encountered while testing the ActiveSync session Test Steps Attempting to send OPTIONS command to server Testing the OPTIONS command failed. See Additional Details for more info Tell me more about this issue and how to resolve it Additional Details Could not find MS-Server-ActiveSync and MS-ASProtocolVersions header. Headers received were: MicrosoftOfficeWebServer: 5.0_Pub MS-Author-Via: DAV Public-Extension: urn:schemas:httpmail, http://schemas.microsoft.com/repl/ DASL: <DAV:sql> DAV: 1, 2 Public: OPTIONS, TRACE, GET, HEAD, DELETE, PUT, POST, COPY, MOVE, MKCOL, PROPFIND, PROPPATCH, LOCK, UNLOCK, SEARCH, SUBSCRIBE, UNSUBSCRIBE, POLL, BDELETE, BCOPY, BMOVE, BPROPPATCH, BPROPFIND Allow: OPTIONS, TRACE, GET, HEAD, DELETE, PUT, COPY, MOVE, PROPFIND, PROPPATCH, SEARCH, SUBSCRIBE, UNSUBSCRIBE, POLL, BDELETE, BCOPY, BMOVE, BPROPPATCH, BPROPFIND, LOCK, UNLOCK MS-WebStorage: 6.5.7638 Accept-Ranges: bytes Content-Length: 0 Cache-Control: private Date: Wed, 03 Feb 2010 15:31:38 GMT Server: Microsoft-IIS/6.0 X-Powered-By: ASP.NET Da versteh ich ehrlich gesagt jetzt nur Bahnhof :-(
  7. Testing Exchange ActiveSync Exchange ActiveSync test Failed Test Steps Attempting to resolve the host name ph-xxxx.dyndns.org in DNS. Host successfully resolved Additional Details IP(s) returned: 79.140.185.xxx Testing TCP Port 443 on host ph-xxxx.dyndns.org to ensure it is listening and open. The port was opened successfully. Testing SSL Certificate for validity. The SSL Certificate failed one or more certificate validation checks. Test Steps Validating certificate name Certificate name validation failed Tell me more about this issue and how to resolve it Additional Details Host name ph-xxxxx.dyndns.org does not match any name found on the server certificate CN=phxxxx, OU=Hotel, O=Seexxx, L=Herings, S=xx, C=DE
  8. Hallo Also diese wunderbare Beschreibung habe ich mal per email bekommen. Habe Sie aber hier schon mal gepostet. Auf einen anderen SBS 2003 und anderem Iphone funktionierte das auch. Jetzt hab ich das nächste Iphone und wieder einen SBS und komme nicht weiter. Stand der Dinge ist folgender. Auf dem Iphone bekomme ich die Abfrage Zertifikat annehme oder ablehnen. Ich nehme an und dann folgt "keine Verbindung"! Ich weiß nicht weiter. Mfg joemc26
  9. Hallo Ich dachte das wäre klar, ich möcht mein Iphone mit meinen Exchangeaccount syncroniersieren. Verbindung bis zum Exchangeserver besteht. Es gibt eine Beschreibung das man hier http://server/exchange/user/NON_IPM_SUBTREE/ händisch 2 Ordner anlegen soll. „Microsoft_Server_Activesync“Darein ein Ordner: „Iphone“ Nur leider habe ich keine Berechtigung dazu. Nun weiß ich leider nicht weiter :-(
  10. http://server/exchange/user/NON_IPM_SUBTREE/ Also mittlerweile habe ich ein ie6 aufgetrieben. Jetzt habe ich das nächste Problem. Ich kann keine Ordner anlegen. Keine Berechtigung. Es ist mein eignes Postfach. Welche Berechtigung muss ich setzten und wo? MFG joemc26
  11. Guten Morgen Ich möchte gerne in diesen Ordner schauen. Im IE6 ging das mit öffnen als Webordner. http://IPADRESSE/exchange/BENUTZERNAME/NON_IPM_SUBTREE/ Mit dem IE8 habe ich die möglichkeit nicht als webordner öffnen Gibt es andere möglichkeiten um im /NON_IPM_SUBTREE/ häbndisch ordner anzulegen. Gruß joemc26
  12. Danke GüntherH das war die Lösung!! MFG joemc26
  13. auch intern nicht, danke für die schnelle Antwort Mfg joemc26
  14. Hallo Ich habe hier ein SBS Exchange2003 SP2 mit Owa. Wenn ich mich über OWA anmelde werden keine Grafiken geladen. Ich sehe nur mein Postfach und Grafiken und Layout. Egal welchen Brower ich auch versuche. Könnte mir vielleicht einer weiterhelfen? mfg joemc26
  15. Hallo Es ist nur eine Netzwerkkarte verbaut. Aber ich habe gestern festgestellt das es vielleicht nicht am Server liegt sondern an der Astarofirewall. Nach Neutstart der Firewall hatte der Server wieder Internet für eine halbe Stunde. Kennt jemand Probleme win2003 mit astaro? MFg joemc26
  16. Hallo Liebe Leute! Ich habe folgendes Problem. Win2003 SBS Domäncontroller/Exchange Der Server verliert ständig die Verbindung zum Gatway. Soll heißen ich kann das Gateway vom Server aus nicht mal mehr anpingen. Alle anderen Clients erreichen das Gateway problemlos. Auch alle anderen Funktionen der Domäne arbeiten problemlos weiter. In den Logdatein ist nichts zu finden. Hat jemand eventuell einen Tip für mich, wo ich am besten ansetzen sollte? MFG joemc26
  17. Hallo Also ganz wichtig erst an OWA anmelden! Das ganze funktioniert nicht mit https sondern nur http! Ich habe es mit IE6 gemacht. mfg joemc26
  18. Also liebe Leute ich hoffe, ich kann euch weiter helfen. Bei mir hat folgendes geholfen: Zitat: http://HTTP://servername/exchange/mailboxname/NON_IPM_SUBTREE and put a tick in "Open as a Web folder" Eg http://exchangeserver/exchange/tomjones/NON_IPM_SUBTREE (thats underlines between non ipm and subtree - hard to see as it gets underlines as its a url). This "SHOULD" open an explorer view of the contents of the NON_IPM_SUBTREE for the user in question. When I looked here for a user that worked he had a Microsoft-Server-Activesync folder with a subfolder PocketPC which in turn had subfolders for the device ID's that had sync'd. The users that wouldn't work did not have these folders (presumably they are normally auto-created on first sync). I clicked new and created the Microsoft-Server-Activesync folder, opened it and created the PocketPC subfolder and now that user syncs ok. I don't know whether I had to create both or just the first folder but I'm not changing a recipe that works. If anyone can work out whats wrong that this folder is not being auto-created that would be great but this site only has 4 users with devices so I'll just do it manually - I hope I don't get hit by a bus though cause the next guy might not work it out! ;) Matt Also nochmal in kurz: ie öffnen url: http://IPADRESSE/exchange eingeben anmelden mit dem benutzerkonto STRG+O http://IPADRESSE/exchange/BENUTZERNAME/NON_IPM_SUBTREE/ als webordner öffnen. anhaken Ordner erstellen: „Microsoft_Server_Activesync“ Darein ein Ordner: „Iphone“ erstellen. Dann sollte es funktionieren. Mfg joemc26
  19. Schau mal bitte in deine Ereignissanzeige und sage mir ob du dort Fehlermeldung des Activsyn sehen kannst wenn sich dein Iphone verbinden will. Wenn ja, welche Fehlermeldung? joemc26
  20. Naja hab den NAS auch noch nicht gekauft ;-) Aber für SAN fehlt meiner Firma glaube ich das geld! :-( MFG joemc26
  21. UPS subst funktioniert nicht wollte ich sagen. Da subst nur auf lokale Datein Verzeichnisse funktioniert. Subst auf ein Netzlaufwerk führt zu einem neuen Netzlaufwerk! MFG joemc26
  22. Hallo Habe mir ein NAS Laufwerk gekauft und wollte jetzt meinen win2003server entlasten indem ich Datenbanken auf das NAS verschiebe. Leider verlangt GFIMAilarchiv ein lokales Laufwerk. Kann mir jemand weiterhelfen? Achja subst funktioniert NICHT ! MFG joemc26
  23. Also ich habe hier die selbe Fehlermeldung und weiß auch nicht mehr weiter! Konfiguration siehe oben. Hat jemand jetzt schon eine Lösung gefunden? MFG Joemc26
  24. Morgen! Also ich würde mal die HDD testen. MFG Joemc26
  25. Alle Achtung substyle!! Ich hab ca. 100 Clients und 10 Server zu betreuen und komme kaum hinterher! :cry: MFG joemc26
×
×
  • Create New...