Jump to content

cloooned

Member
  • Content Count

    208
  • Joined

  • Last visited

Community Reputation

10 Neutral

About cloooned

  • Rank
    Member
  1. hi es sind generell keine Fehler vorhanden, weder im Gerätemanager oder im Eventlog. Ich habe nun die Treiber entfernt, die neusten heruntergeladen und installiert, wurden auch richtig erkannt. Das Problem besteht weiterhin. Ich glaube eben nicht, dass es sich hier um einen Hardwarekonflikt handelt, weil einerseits keine Änderungen durchgeführt wurden und andererseits eben alles 100% korrekt erkannt wird und USB Geräte wie Mäüse und Joysticks funktionieren auch. Der PC hat echt nur ein Problem mit Massenspeicherträger, ich kann sogar per Handysoftware auf den Handyspeicher zugreifen, jedoch nicht direkt per Arbeitsplatz auf den Memorystick. Irgendwie beisst sich hier Microsoft in den eignen Schwanz.... komisch komisch, habe auch in den letzten Tagen keine Updates installiert... Danke & Mfg
  2. Hallo seit gestern habe ich das Problem, dass mein PC generell keine USB Sticks mehr richtig erkennt. Das heisst, die Auflistung unter richtigem Namen im Arbeitsplatz funktioniert, möchte ich ihn jedoch anwählen, so fordert XP mich auf den Stick zu formatieren. Tu ich das, dann schlägt die Formatierung fehl. Betroffe sind nicht nur simple USB sticks sondern auch Kamers, Mp3-Player, Handys. Auf meinem 2. Rechner läuft alles prima. So ein Phänomen habe ich noch nie gesehen, ausser früher bei alten 1.44er Disketten die jedes 2. Mal nicht mehr lesbar waren. Liegt da wohl ein Hardwaredefekt vor oder ist das ein Windows Problem? Wie gesagt, das Problem taucht von einem auf den andern Tag auf, aus heiterem Himmel. Danke und Gruss
  3. Hallo, ich habe an meinem PC eine externe HDD angeschlossen welche ich übers LAN freigeben möchte. Ich habe bereits einen festen Laufwerkbuchstaben eingetragen (Z:) und dieser wird jedes Mal beim Einschalten der HDD welche NICHT im Dauerbetrieb laufen sollte korrekt vergeben. Normalerweise klappt es, dass die Ferigabe erhalten bleibt, d.h. ich kann die Festplatte ein und ausschalten wann ich möchte und die Freigabe bleibt erhalten. Doch alle 4-5 Tage verfällt diese aus einem bisher nicht bekannten Grund. Warum ist das so? Gibt es irgendwelche Abläufe/Vorgänge die dazu führen dass eine HDD welche im Betrieb von XP abgeschaltet wird seine Freigabe verliert? Danke und Gruss
  4. das geht leider nicht, denn während der Aussetzer lagt auch der TaskManager und bis dieser aktualisiert wird ist der Normalbetrieb wieder eingekehrt, ich kann also nicht sehen welcher Prozess die Auslastung verursacht. Gibt es eine andere Art von Prozessüberwachungstools welche sich merken welche Prozesse wann wie hoch ausgelastet waren?
  5. ich habe diese beiden Updates bereits installiert, auf jeden Fall meldet er mir das wenn ich versuche diese Updates zu installieren. Daran kann es also nur bedingt liegen, sonst noch Vorschläge? Besten Dank
  6. Hallo ich hab letzte WOche einen WinXP Server aufgesetzt (OS aus finanziellen Gründen) und habe seit gestern ein Problem festgestellt. Davor lief alles super doch seit gestern habe ich alle zwei Minuten Aussetzer welche sich durch eine 100% CPU-Auslastung des Systems und Freezer des Bildschirms bemerkbar machen. Ich habe schon einiges überprüft, Viruscheck gemacht, die Memoryauslastung ist bei 15% und die CPU ist im Idlemodus im Normafall auf 10% Auslastug. Im Hintergrund laufen nur ein paar weniger Servertools wie Apache oder MySQL. Es handelt sich um ein aktuelles AM2 Mainboard mit einem AMD Sempron und 2GB Ram. Kann das Problem am Dauereinsatz von WindowsXP liegen oder liegt ein Hardwaredefekt vor? Memtest muss ich noch laufen lassen. Ich glaube auch nicht, dass irgend eine Applikation zu dem Fehler führt. Ich habe seit Tagen nichts mehr neues installiert. MfG & Thx
  7. ich habe einen Homeserver den ich neuerdings (durch aufgerüstetet HArdware) zusätzlich als HTPC benutzen möchte. Da ich jedoch wie vermutet kaum eine ATI X1250 anständig auf einem Win2k3 Server zum laufen kriegen würde bin ich testweise auf XP umgestiegen. Doch anscheinend ist das auch nicht die Lösung.
  8. Hallo ich bin mit meinem Homeserver neu von Win2k3 Server auf WinXP umgestiegen und seither läufts total verkehrt. Ich möchte wie zuvor die Möglichkeit haben, mich entweder per Remotedesktop oder direkt einzuloggen. Diese zwei Benutzerprofile sollen unterschiedlich sein, da unterschiedliche Tools geladen werden sollen. Das Problem ist jetzt aber folgendermassen: Ich kann erst eine Remotedesktopverbindung herstellen, wenn ich direkt am PC eingeloggt bin (sowas musste ich vorher nie). Wenn ich dann die Remotedesktopverbindung herstelle sagt er es sei bereits jemand eingeloggt und dieser werde dadurch gekickt. Früher konnte ich mit Win2k3 Server mit mehreren Remotedesktopclients parallel auf meinen Server zugreifen. Geht das mit WindowsXP generell nicht oder habe ich es falsch konfiguriert. Wenn nein, ist es sinnvoll eine Win2k3 Maschine als HTPC zu verwenden, sprich gibt es entsprechende Grafikkartentreiber die auch wirklich funktionieren? (wenn nicht werd ich wohl oder übel komplett auf Linux umsteigen müssen). MfG & Thx
  9. ein apache webserver ist es, ich brauche Zugriff auf die MySQL Datenbank und ja, das ist aus Sicherheitsgründen leider beabsichtigt, dass ich keinen Zugriff aufs lokale Netzwerk während der VPN Session habe.
  10. Hallo, ich habe hier ein etwas paradoxes Beispiel das man vielleicht schon mit einem kurzen Nein beantworten kann. Gibt es eine Möglichkeit auf einen im internen Netzwerk stehenden Webserver über die externe IP der DSL Verbindung zuzugreifen. Also ich sende die Anfrage über den Router aus dem Netzwerk, welche dann wieder zurück über den selben Router auf den Webserver zugreift. Einfach mit dem Umweg übers Internet. Normalerweise geht das ja nicht, aber gibt es vielleicht irgendwelche Tricks oder Routereinstellungen die sowas skuriles und stupides ermöglichen? Der Grund dafür: Ich habe einen Webserver im Heimnetzwerk installiert. Ich möchte aus dem Heimnetzwerk darauf zugreifen. Das Problem ist aber, dass parallel eine VPN Verbindung aktiv sein soll, die mir keinen lokalen Netzwerkzugriff gestattet. Ich müsste nun also über den Router über den VPN Server wieder über meinen Router auf meinen Webserver zugreifen können. Wenn ich das versuche, dann findet er die seite nicht. Wie gesagt, wahrscheinlich geht das so einfach nicht, falls doch wäre ich dankbar für Lösungsvorschläge.
  11. ah ich verstehe, schonmal danke. Nun verwende ich aber den Cisco VPN Client und da heisst diese Option wohl "Allow local LAN Access", doch da passiert gar nix wenn dies aktiviert wurde- Ich habe noch immer kein Zugriff auf das lokale Netzwerk. Ist das mit diesem Client nicht möglich oder fehlerhaft? Ich such mal weiter...
  12. Hallo ich habe einen eigenen Webserver zu Hause auf den ich einerseits intern und extern zugreifen möchte. Ich bin über einen VDSL Router mit statischer IP mit dem Internet verbunden. Das erste Problem ist nun, dass ich intern nur über die LAN IP auf den Server zugreifen kann, extern jedoch über die statische IP. Das heisst also, dass ich in meinem Programm eine Fallunterscheidung einbauen müsste, intern - extern. Gibt es eine Möglichkeit intern auch über die externe IP zuzugreifen? Denn nun kommen wir zu meinem 2. Problem. Das Programm erfordert eine VPN Verbindung zu einem Server. Situation extern hat kein Problem damit, da ich ja über die WebIP auf meinen Server zugreifen kann. Intern besteht nun das Problem, dass wenn die VPN Verbindung aktiv ist kein Zugriff mehr auf das lokale Netzwerk besteht. Und da ich intern nicht über die statische IP auf den Server zugreifen kann, kann ich auch keine Verbindung zum Server herstellen. Da ich wenig Kenntnisse mit Netzwerken habe bin ich mit meinem Latein am Ende, ich sehe keinen Weg wie ich während einer aktiven VPN Verbindung auf mein LAN zugreifen, resp. generell im LAN über die externe IP auf den Server zugriff bekommen kann. Gibt es eine Möglichkeit mein Problem zu lösen, das wäre wunderbar. Besten Dank und freundliche Grüsse
  13. jep, ich habe zwei Partitionen drauf, eine grosse NTFS und eine kleinere FAT, damit ich die auch für Linux Backups verwenden kann. Also ich kanns drehen und wenden, ich habe maximale Freigabe erteilt und es geht doch nicht. Es ist echt eine Katastrophe wie unzuverlässig unter Windows die ganze Netzwerkumgebung funktioniert.
  14. hmmm... die TabPage Sicherheit ist bei mir gar nicht erst aktiviert... Habe zwar WinXP Pro, müsst bestimmt irgendwo einzuschalten sein, jedoch wo? Allerdings glaube ich kaum, dass das mein Problem ist, da ich mit derselben Methode interne Laufwerke ohne weiteres freigeben kann.
×
×
  • Create New...