Jump to content

stb112

Members
  • Content Count

    83
  • Joined

  • Last visited

Community Reputation

10 Neutral

About stb112

  • Rank
    Junior Member
  1. Hallo, wenn du dich auskennst, gibt es auch OpenSource Varianten, wie IPCop, IPFire, M0n0wall, diese sind auch nicht verkehrt mann sollte halt nur bei der Einrichtung paar Sachen beachten um diese nicht unnötig angreifbar zu machen. Mfg EDIT: Um das als kleine Box gelöst zu bekommen, gibt es die Alix Boards, auf welche sich oben genannte Images auch spielen lassen.
  2. Spasseshalber mal versucht das VMWare Image zu ner VHD zu konvertieren?
  3. Hallo, ich würde 3389 zu machen und ne saubere VPN Verbindung erstellen um danach auf 3389 zuzugreifen. Am besten direkt auf der Firewall terminieren. Ansonsten in der Firewall, den Remoteaccess zu dem RDP Port nur von einer bestimmten IP erlauben lassen.
  4. Vielleicht etwas "oversized" aber openthinclient mit dem aktuellen FF und die Leute können nichts speichern. Wenn es mehr als 2 PCs werden, kann sich das schon rechnen. Zum Thema rechnen: Es ist kostenlos nur etwas Konfigurationsaufwand.
  5. Hallo, ich habe folgendes vor, nur scheinbar einen Denkfehler, vielleicht ist es aber in der Konstellation auch nicht möglich: DC: SRV08 Std (AD, DHCP, DNS) VPN Server: 2008R2 Std (RRAS, NPS) Richtlinie für NPS habe ich erstellt, User wird über die Richtlinie und über EAP-MSCHAP-v2 gegen den AD authentifiziert und hat Zugriff auf das Netz. Soweit so gut, nun würde ich allerdings gerne die Integritätsanforderungen aktivieren (Virenscanner installiert, aktuell ...). Allerdings bleibe ich dann immer bei Benutzername und Kennwort stehen. Im Log des VPN Servers steht nur "NPS Ereigniss ID 4400". Brauche ich zwangsläufig die CA welche ich komplett auch auf allen Clients das CA Zertifikat mitgeben muss oder gibt es auch eine Möglichkeit zu der aktuell funktionierenden Lösung den Integritätscheck mitzuprüfen? Würde lieber gegen das AD prüfen auf Gruppe statt gegen RADIUS. Vielen Dank im Vorfeld.
  6. Hallo, schon in NPS eine VPN Richtlinie erstellt? Wenn ja, wie sieht diese aus?
  7. Okay, werde ich ausprobieren, danke schonmal.
  8. Hallo, bin relativ neu in der 2007er Welt und hätte 3 Fragen auf die ich noch keine Antwort fand. 1.) Da Öffentliche Ordner nicht das gewünschte bringen, habe ich zusätzliche Postfächer angelegt, das funktioniert alles, nur, ist es möglich das die gesendeten Nachrichten von diesem Konto, in dessem Namen, auch in gesendete Elemente übernommen wird? 2.) Wie schaffe ich es, das Kontakte direkt in die globale Adressliste kommen ohne jeden Kontakt einzeln im Ad anzulegen? 3.) Habe eine Mail bekommen, welche von einem Kollegen, ausversehen, gelöscht wurde und nicht in gelöschte Elemente steht, wie komme ich wieder an diese ran? Vielen Dank im Vorraus.
  9. Hallo, sorry für die verspätete Antwort. Fehler in der Konfigurationsdatei für Mobile Devices auf dem Exchange, die Verschlüsselung hatte nicht gepasst.
  10. Hallo, habe folgendes Problem: SBS 2008, alles eingerichtet und eingestellt. Zertifikate selbst erstellt und installiert. Über dyndns Lösung greife ich zu: name.domain.tld/owa, dieses funktioniert wunderbar. Exchange alles klappt, im lokalem netzwerk habe ich auf meinem handy (Samsung Omnia2 i8000 Windows Mobile 6.5) die Verbindung zum Exchange über Wlan ist gegeben und funktioniert. Alles synchronisiert wie es soll. Nur von außen funktioniert es ist. Fehler: 0x80072EE2 zur Info: im Gerät ist eingetragen als Servername: name.domain.tld im server selbst ist dieser name auf die intere IP im DNS gelinkt. Port 443 (SSL) ist freigegeben und das zertifikat ist auf dem Gerät installiert. Wenn ich von unterwegs mit dem gerät mich in ein Wlan einwähle und den IE starte, name.domain.tld/owa eingebe kann ich auch meine mails sehen nach dem einloggen ohne Fehlermeldung, Zertifikatswarnung oder ähnlichem. Wenn ich versuche als Serveradresse, so wie im gerät beschrieben die OWA Adresse einzugeben, dann macht er im nächsten Schritt automatisch das /owa weg. Seit 2008 habe ich auch kein oma mehr im IIS. Vielen Dank im Vorraus.
  11. Hallo, habe für unseren Server ein neues, zusätzliches Domänenzertifikat im IIS erstellt, läuft alles problemlos soweit, nur seitdiesem moment passiert folgendes: Wenn ich die DHCP Konsole Aufrufe steht dort statt Servername.domain.tld der name des neuen Zertifikats, und ich kann das Element nicht öffnen. Wenn ich unter Server hinzufügen: localhost angebe, dann habe ich als 2ten Eintrag servername.domain,tld und kann dort alles konfigurieren. Aber woher kommt der andere eintrag? Habe den im DNS des Servers auch auf seine eigne IP geändert, leider erfolglos. Mfg
  12. Update: Frage 2 hat sich erledigt, war nur ein kleines Berechtigungsproblem der Lotus Datenbank. Und neues Problem, die Verbindungsgeschwindigkeit geht nun auch im Lan runter, nach ca. 3 -4 Stunden, von 12MB auf max 1,2MB, mehrer verbindungen jedoch auch mit vollen 1,2MB? DNS ist okay. Jemand eine Idee?
  13. Hallo, ein SBS braucht wirklich etwas Leistung. Hatte folgendes mal aus Spaß getestet: SBS 2008, Intel E5300 auf standart 2,6 GHz und auf 1,6 runtergetaktet (Kam durch ein BIOS Update, Multi wurde falsch erkannt). Ein Unterschied den ich nicht erwartet hätte, mit dem reduzierten takt war das System nicht wirklich top. Gleiche Hardware, neue Taktfrequenz und die Sache lief schon runder. Aber ein Atom mit einem geringeren Takt, kleinerem Befehlssatz (bitte korrigieren falls er doch mehr hat), im Vergleich zu einem Xeon-Opteron oder ähnlichem, da zieht der Atom den kürzeren. Mfg
  14. Hallo, haben hier einen SBS 2008 mit 1 Problem und 2 Fragen. Problem: - Über FTP bestimmte Dateien freigegeben, nach ca. 3 Stunden Betrieb in einer Test Fastethernet-Verbindung sinkt die Transferrate von 10MB auf max 1,2MB. Wenn ich auf dem Server über Remote selbst den Browser öffne und die FTP Seite öffne, sind selbst dort auch max 2 MB möglich, nach neustart wieder alles Problem. HDDs, RAIDController alles in Ordnung. 8GB RAM auch ohne größere Fehler. Netzwerkkarte wurde ebenfalls schon gewechselt, ereignissanzeige ebenso nichts auffälliges, hab keine Ahnung woran es liegen kann. Frage 1: -Bei einer FTP Seite kann ich es ja folgend einrichten: Anonyme User dürfen Downloaden, Benutzer dürfen auch schreiben. Finde bloß gerade die Einstellung nicht dafür, übersehe ich anscheinend. Hat villeicht jemand einen kleinen Tipp?- Frage 2: - Wir wollen von Lotus auf Exchange migrieren, es sollen nach möglichkeit keine Mails verloren gehen. Gibt es eine Möglichkeit die Mails in das exchange Postfach zu schieben, habe nur die MS Transport Suite gefunden welche jedoch nicht auf die Notes.ini zugreifen kann. Danke im Vorraus.
  15. stb112

    AD Umzug

    Sorry das ich mich längere Zeit nicht meldete, Probleme waren folgende: Was mir auch verschwiegen wurde am Anfang, die Domäne war stark fehlerbehaftet, mind. 12 verschiedene Firmen waren innerhalb von 8 Monaten da um die Probleme in den Griff zu bekommen, aber anstatt mal ne saubere neuinst oder eine saubere Lösung, wurde immer nur kurz was gemacht was für 2 bis 3 Wochen hielt. Um das Exchangeproblem zu lösen hat ein Supportanruf bei MS geholfen, welche selbst über die Domäne an sich verwundert waren. So was kann es eigentlich nicht geben und solche ähnlichen Sätzen sind gefallen. Wir haben alles neugemacht. Neue Domäne, neue User, nur die Exchangedaten gesichert und zurück und danach lief es auch problemlos. Danke für eure Hilfen. Nun läufts tadellos.
×
×
  • Create New...