Jump to content

Citrix

Members
  • Gesamte Inhalte

    711
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

12 Neutral

6 Benutzer folgen diesem Benutzer

Über Citrix

  • Rang
    Board Veteran
  1. Windows 10 Freigabe Problem

    Es geht als Admin. Es geht für den User, obwohl er nicht hinterlegt ist. Ich habe nun die Auth Benutzer entfernt von meinem Freigabeordner und alle Rechte funktionieren so wie sie sollen. Danke.
  2. Windows 10 Freigabe Problem

    Hallo, ich habe auf einem Windows 10 PC Pro ohne Domäne eine Freigabe erstellt. Freigaberecht: Jeder Vollzugriff NTFS Rechte: Auth Benutzer SYSTEM Administratoren Vollzugriff Lokale Benutzer ohne Gruppe angelegt: Benutzer02 Wieso kann Benutzer02 von einem anderen PC auf die Freigabe zugreifen mit Vollzugriff wenn ich ihn nicht unter NTFS Benutzer hinterlegt habe? Auch wenn ich Ihn unter Gäste oder Benutzer zuweise hat er Vollzugriff. Bei Fileserver funktioniert es bisher immer ohne Probleme auf diese Art. Nachtrag: Ok ich denke es muss an der Gruppe "Authentifizierte Benutzer" liegen, da wohl jedes lokale Konto hier gemeint ist. Lösche ich dieses NTFS Recht, kann ich selbst nicht mehr zugreifen, obwohl ich in der Administratoren Gruppe mit Vollzugriff bin :/. Muss ich diese Gruppe entfernen und meinen lokalen Benutzer hinzufügen oder gibt es eine Möglichkeit die anderen Benutzer die aus dem Netzwerk aus zugreifen aus der Authgruppe zu entfernen? Weil lokal anmelden sollten Sie sich sowieso nicht dürfen.
  3. Ich gebe die bei Programmstart ein. Sind immer die gleichen. Habe die Firewall mal testweise deaktiviert, aber gleiches Problem.
  4. Hallo, ich habe hier einen WTS2016, alles andere funktioniert ohne Probleme. Es soll ein kleines Maschinenüberwachungsprogramm gestartet werden, welches eine Verbindung zu einem SQL Server in der Domäne herstellen soll. Leider geht dieses nur als Administrator. Unter normalen Benutzerrechten nicht. Liegt es am Programm (ist schon älter) oder muss auf einem WTS noch ein spezielles Recht vergeben werden? VIelen Dank Chris
  5. Laut deiner 1 Minuten Anleitung: Nun habe ich ein neues Profil... Habe meinen alten Profilordner jetzt in den neuen unbenannt. Alles wieder da. Fehlermeldung auch. Was genau muss hier geändert werden?
  6. Also sind die Einstellungen der 200 Programme noch eingebunden?
  7. GELÖST Terminalserver Bildschirm unscharf

    Unter UMS folgende Einstellungen:
  8. Hi, habe soweit alles versucht zu bearbeiten und auch die Dateien zu löschen. Leider bleibt der Fehler :(. Muss wohl mal das Profil neu erstellen. Danke trotzdem.
  9. GELÖST Terminalserver Bildschirm unscharf

    Habe nun im Igel Thinclient Profil einige RDP Performace Einstellungen vorgenommen. Passt wieder alles.
  10. Hallo, wir haben einen 2016 Standard WTS Server, welcher auf ESX 6.5 virtualisiert ist. Seit mehrere User darauf arbeiten, ist bei allen die Auflösung / Schrift unscharf. Ist das abhängig von dem Speicher der virtuellen Grafikkarte oder gibt es hierzu noch andere Einstellungen im WTS? Gruß Chris
  11. Hallo, ich habe ein Problem auf einem Windows 10 Pro Rechner. Dieser war in einer Windows Server 2012 Domäne. Dort wurden die Netzlaufwerke per GPO eingebunden. Der PC wurde ausgegliedert und mit ProfWiz dass Profil auf ein lokales Konto umgestellt mit Arbeitsgruppe. Nun bekomme ich ständig die Meldung, dass die Netzlaufwerke nicht wieder hergestellt werden konnten. Leider habe ich selbst nicht gefunden wie ich diese Überbleibsel der GPO lokal entfernen kann. Hat jemand eine Idee oder Lösung für mich?
  12. WTS 2016 / DPI per User

    Hallo, gibt es eine Lösung, dass ich bei einem WTS 2016 die DPI per Benutzer einstellen kann? Versuche ich es einzustellen, erhalte ich eine Meldung, dass es mit RDP nicht möglich ist. Gruß Chris
  13. Habe die Profile neu eingerichtet :)
  14. Exchange 2010 SP3 mit UR15, Outlook auch tagesaktuell. SplitDNS URLs einwandfrei. Das alte Profil ist ja noch über den internen Host eingerichtet. Gibts evtl. einen Registry Eintrag den man ändern kann auf den neuen Host?
  15. Habe soeben alle Server und Clients neugestartet, aber es geht leider noch nicht. Outlook ist 2016
×