Jump to content

Armin_M

Newbie
  • Content Count

    28
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Armin_M

  • Rank
    Newbie
  • Birthday 09/13/1960

Webseite

  1. Ist auch nicht für den Dauerbetrieb gedacht. Will nur mal die Auswirkungen testen. Wenn ich mir den Host im vsphereclient ansehe, dann langweilen sich alle CPUs, es werden trotz dieser Einstellung gerade mal 811 MHz von verfügbaren 27GHz genutzt (Anhang). Ich werde mal die Rückmeldungen abwarten und dann mal den Ansatz von MDD probieren und der VM Mindestwerte zuweisen, dann natürlich wieder mit den 4 vCPUs, die die Maschine bisher auch hatte. Die Datenbank hat aktuell 25GB. Ist also eher klein. Bei der Anwendung gab es natürlich, wie bei fast jeder Software, ein paar Updates, seit wir zu 2019 Server gewechselt sind. Mein SQL-Know-How ist leider nicht so gut, wie ich gerne möchte, einfach weil ich zu selten damit zu tun habe.
  2. Momentan ist die Situation etwas schwierig zu beurteilen, da viele Nutzer im Urlaub sind. Ist für den Admin halt auch immer die Gelegenheit ein paar Dinge auf den Maschinen gerade zu rücken. Aktuell nimmt sich der SQL-Server 7 GB von den vorhandenen 32 GB RAM, wird aber auch kaum beansprucht. Für aussagekräftige Werte, muss ich wohl warten, bis der Server wieder Last bekommt. Ich ackere mich außerdem gerade nochmal bei Vmware durch die Knowledgebase zum Thema SQL-Server. Die Empfehlungen sind aber eher schwammig gehalten und Neuerungen/Änderungen habe ich bisher auch nicht entdeckt. Ich habe der Maschine jetzt mal 12 vCPUs zugeordnet, da bei 4 vCPUs immer wieder mal Spitzen mit 100% Auslastung auf allen CPUs aufgetreten sind, zwar immer nur für Sekunden, aber trotzdem für mich kein gutes Zeichen. Physikalisch sind in der Hostmaschine 2 Xeon 6 Kerner verbaut, also 12 Cores und 24 logische Prozessoren. Auf dem Host läuft noch eine weitere VM mit 4 vCPUs, die hat aber nur Software installiert, die nicht viel Leistung und RAM erfordert. Ich halte euch auf dem Laufenden, wie sich die Dinge entwickeln, wenn die User wieder aus dem Urlaub zurück sind. Gruß Armin
  3. OK, hab ich getan: Product Version: 12.0.6372.1 Product Name: SQL Server 2014 Product Level: SP3 Product Edition: Standard Edition (64-bit) Schauen wir mal, ob es hilft. @NilsK: über den Ressourcenmonitor. Gruß Armin
  4. Aktuell sind der Vm 32 GB RAM zugewiesen. Aktuelle Auslastung kann ich erst morgen feststellen, da ich gerade Updates installiert und neu gestartet habe. Gruß Armin Sorry Nobbyaushb, hatte vorher gesucht und nichts gefunden, dann einfach Thema erstellen gewählt. zur Frage: Product Version: 12.0.6118.4 Product Name: SQL Server 2014 Product Level: SP3 Product Edition: Standard Edition (64-bit) Gruß Armin
  5. Hallo Leute, sonst hatte ich immer das Problem, dass sich der SQL-Server allen RAM unter den Nagel gerissen hat, den er kriegen konnte. Der SQL SVR 2014 STD EDTN lief bis Januar auf einem Server 2008 R2 (Teil des SBS 2011 Premium) ohne Probleme. Seit wir ihn auf einem Server 2019 Std laufen haben, wird der verfügbare RAM nur maximal zur Hälte genutzt und die Anwendung, die die Datenbank nutzt reagiert sehr langsam. Alle Maschinen sind bereits seit Jahren unter Vmware virtualisiert, der 2008R2 war auch eine Vm. Ich habe bereits nachgesehen, ob eine Begrenzung des RAM konfiguriert ist, da ist kein Eintrag. Es läuft auch keine andere Software auf der VM, die ist rein für den SQL-Server reserviert. Hat jemand eine Idee, wo ich suchen muss, um dem Problem auf die Spur zu kommen? Gruß Armin
  6. Die, bei denen ich mir nicht sicher bin, ob sie vom SBS stammen oder vom W2k19e, oder von einer Migration vor meiner Zeit. Zumindest die Fehlermeldung in der Ereignisanzeige ist dadurch erstmal behoben, und die drohende Abschaltung verhindert. Trotzdem wüsste ich gerne, wie ich mir die Konten anzeigen lassen kann, die der W2k19e zählt.
  7. Bin auch in diese Falle getappt. Nach Migration von SBS2011 hat er alle Konten mitgezählt, die es standardmässig im W2K19E nicht gibt. Also die Sharepoint-Konten, den Netzwerkadministrator, STS-Worker usw. In keiner Migrationsanleitung habe ich Anweisungen gefunden, wie man das vorher verhindern oder nachher bereinigen kann. Habe jetzt zweifelhafte Konten erstmal deaktiviert. Wenn so keine Fehler mehr auftauchen, werden sie gelöscht.
  8. Oder einfach nach dieser Anleitung verfahren: https://www.tippscout.de/windows-lan-wlan-zusammen.html
  9. Vielen Dank für die Antworten. Der Kunde ist an keine Grenze gestoßen, er wollte nur von mir wissen, ob es eine Grenze gibt und wo die liegt. Wenn ich mir die Zahlen von Daniel so ansehe (auch wenn Exchange 2010 möglicherweise um einiges geringere Werte hat) ist der Kunde noch sehr weit davon entfernt an eine Grenze zu stoßen.Er hat meistens um die 4 oder 5 Ebenen in denen die Korrespondenz mit Kunden und Lieferanten abgelegt wird. Ich hatte auch schon im Technet gesucht, bin aber zu Exchange 2010 nicht fündig geworden. Mit freundlichen Grüßen Armin_M
  10. Vor kurzem tauchte bei einem Kunden, der öffentliche Ordner auf seinem SBS2011 intensiv nutzt, folgende Frage auf: Wie viele Unterebenen kann man bei öffentlichen Ordnern in Exchange 2010 erstellen? Gibt es eine Beschränkung der Verzeichnistiefe, oder hängt es von der Anzahl der Zeichen der Ordnernamen ab? Gibt es andere Beschränkungen, die die Verzeichnistiefe eingrenzen? Mit freundlichen Grüßen Armin_M
  11. Das ist eine Praxisverwaltung, die heisst auch anders. Ist eigentlich gar nicht so speziell von ihren Anforderungen her, sie möchte nur ein Mapping haben in dessen Root sie installiert ist. Ich könnte natürlich alle Clients (ca. 10) auf einen anderen Laufwerksbuchstaben umkonfigurieren. Die Arbeit wollte ich mir aber nach Möglichkeit ersparen, da das wieder ein Wochenendjob werden würde, mit entsprechendem Hin und Her bis sich wieder ein genehmer Termin findet usw. Außerdem interessiert mich die Problematik an sich, da mir sowas bei XP und W2K3 noch nie untergekommen ist.
  12. Nein sind IcyBox Gehäuse mit Seagate Festplatten, das Laptop ist ein Samsung Serie 3 17"
  13. Ich lese gerade das wiki dazu. Werde ausprobieren, ob ich es damit unter Kontrolle bringe. Andernfalls muss es eben das USBDLM-Tool verarbeiten. Anscheinend haben alle Nachfolger von XP damit ein Problem. Auf einem Win 7 Pro Laptop werden den (gleiche Hardware) Sicherungsplatten sporadisch gar keine Buchstaben zugewiesen, aber das ist ein anderer Fall.
  14. Erstmal danke für die Antworten. Nun warum das Betriebssystem, einen bereits für die Freigabe benutzten Buchstaben, dann beim Plattenwechsel nochmal anders vergibt, kann ich nicht wirklich verstehen. Die zu startende Software erwartet jedenfalls einen Laufwerksbuchstaben unter dem sie dann ihre Dateien direkt findet. Dieser Buchstabe (hier F:) ist auch auf den clients, die diese Software übers Netzwerk aufrufen so belegt. Funktioniert auch solange ohne Probleme, bis die Sicherungsplatte gewechselt wird. Wenn die neue Platte dran ist und ich sie manuell wieder auf S: (beide Sicherungsplatten wurden bereits mehrmals manuell auf diesen Buchstaben gesetzt) setze, ist auch meine Freigabe F: ohne weiteres Zutun wieder verfügbar. Zum Sichern wird robocopy verwendet, das täglich nur die geänderten Dateien auf die externen Platten kopiert. Für das Betriebssystem wird nach jedem Einspielen von Updates ein Image mit drivesnapshot auf eine der externen Platten erstellt. Momentane Zuordnung: C: Betriebssystem W2k8 Standard D: Datenpartition für die Betriebssoftware E: DVD-Rom F: Netzlaufwerk für die Freigabe D:\Daten\Betriebssoftware Eigentlich würde ich erwarten, dass Windows dem nächsten Gerät, das angeschlossen wird, den Buchstaben G: zuweist, was es aber nicht tut. Ich würde gerne verstehen, warum der Buchstabe des Netzlaufwerkes scheinbar nicht als vergeben markiert ist, sonst könnte Windows den ja nicht nochmal vergeben.
  15. Hallo zusammen, ich habe bei einem W2K8 Standard Server das Problem, dass jedesmal beim Wechseln der Sicherungsplatte (USB) sich diese den Laufwerksbuchstaben eines Netzlaufwerkes unter den Nagel reißt. Dieses Netzlaufwerk ist eigentlich kein richtiges Netzlaufwerk, da es auf eine Freigabe auf dem Server selbst verweist. Dieses Konstrukt ist notwendig um eine bestimmte Software auf dem Server starten zu können. Kann ich irgendwie verhindern, dass die Festplatten diesen Buchstaben verwenden dürfen? Ich habe die beiden Platten, die im wöchentlichen Wechsel angeschlossen werden, schon oft auf andere Buchstaben gelegt. Dachte eigentlich, das das System sich den letzten verwendeten Buchstaben merken sollte, ist aber leider nicht so. Ich hätte gerne, dass die Platten immer den gleichen Buchstaben verwenden, egal was sonst für USB-Geräte angeschlossen sind. Hat jemand einen Rat? mfG Armin
×
×
  • Create New...