Jump to content

zephyr5

Newbie
  • Content Count

    40
  • Joined

  • Last visited

Community Reputation

10 Neutral

About zephyr5

  • Rank
    Newbie
  1. Hallo, habe bei einem Windows XP System den Anmeldebildschirm auf das alte Layout umgestellt und auch ein eigenes Hintergrundbild eingefügt. Jetzt möchte ich noch bei dem Anmeldefenster das Bild von Windows ändern. Kann mir jemand erklären, wie das funktioniert oder ein Tool empfehlen, mit dem das möglich ist. Danke zephyr
  2. Es gibt in SP Pro die Einstellungen Freigabe und Sicherheitseinstellungen. Dafür muss man aber in den Exploreroptionen den Haken bei "einfache Dateifreigabe verwenden" entfernen. Dann muss man nach der Freigabe auch noch die Sicherheitseinstellungen setzen. In deinem Fall wohl einfach jedem Leserechte geben.
  3. hi, wofür erstellt ihr eigentlich die diversen images? Sind die notwendig, damit über die Netzwerkkarte gebootet werden kann? Ansonsten für die Installation über RIS einfach mit der Datei rbfg.exe eine bootfähige Diskette für die RIS Installation erzeugen und über diese booten. Gruß zephyr
  4. Karte der Domän hat eine IP:131.x.x.x/Sub:255.255.255.0 Karte des AP IP:10.0.0.2/Sub:255.255.255.0 NIC <-> AP per Cross Die VPN Verbindung eines Rechners im WLAN über den AP zum Server funktioniert, wenn die IPs von Hand eingestellt werden. Aber der Server kann den AP nicht pingen. Gruß zephyr
  5. Der DHCP ist für die richtige NIC eingestellt (10.0.0.2). Er antwortet auf keiner NIC. Gruß zephyr
  6. AP: Netgear WG602v2 Am AP liegt es nicht. Denn wenn er an einem anderen Rechner angeschlossen ist (mit nur einer Netzwerkkarte), kann der DHCP auf diesem IPs zuweisen. Außerdem funktioniert das mit dem DHCP auch nicht, wenn der Client per Kabel direkt an der Wlan-Netzwerkkarte des Servers hängt. Gruss zephyr
  7. Schwimmen gehen. Abends um elf ist es in einem Erlebnisbad dann doch einigermassen leer. Also der Vorschlag mit HdR reicht auch nur für eine Nacht :-), denn nach 12h ist man dann doch fertig. Dann vielleicht noch 10h schlafen, womit man dann pünktlich zum nächsten Abend wieder fit ist.
  8. RAS und VPN deshalb, da die VPN Verbindung für die Anmeldung und Verschlüsselung im WLAN verwendet wird. Anmeldung über MAC Adresse oder so einzuschränken ist aufgrund der Anzahl der möglichen User zu umständlich. Außerdem soll per wlan nicht automatisch eine IP der Domäne vergegeben werden. Allerdings wird eine entsprechende IP gebraucht um manche Dinge nutzen zu können. Mit der Anmerkung zu DHCP und Verbindung aufbauen komme ich gerade nicht ganz klar. Es ist doch immer so, dass ein Client ohne IP eine Verbindung zu einem DHCP Server aufbaut und von diesem die IP bekommt. Deshalb läuft doch der DHCP Server. Hat denn keiner einen Vorschlag, woran es liegen kann, dass der Access Point, oder auch ein anderer Rechner, an der zweiten Karte nicht ansprechbar ist?? Danke zephyr
  9. Deshalb wird ja versucht die IP per DHCP zu zuweisen. Bisher muss am Client die IP von Hand eingetragen werden, damit dann eine Verbindung zum RAS aufgebaut werden kann.
  10. Der Server kann die IPs per DHCP über den Access Point vergeben. Habe dies mit einem anderen Server versucht, der nur eine Netzwerkkarte hat, an der der Access Point angeschlossen war. Auf diesem Rechner war aber kein RAS aktiviert. Der Server kann den Access Point auch nicht pingen.
  11. Hi Leute, also dann versuche ich das Problem noch mal besser zu strukturieren. Momentane Situation: (funktioniert so) LAN (Domäne) mit festen IPs vorhanden. Access Point vorhanden. Wegen der Sicherheit hängt der Access Point nicht an dem Switch, sondern an einem zweiten Server in der Domäne. Dieser Server hat zwei Netzwerkkarten: Karte an dem der Access Point hängt, mit interner IP (10.0.0.2) Karte über die er mit der Domäne verbunden ist, mit entsprechender IP. Auf dem Server läuft RAS und die Netzwerkkarte mit dem Access Point lässt nur Anfragen für eine VPN-Verbindung zu. Sobald diese steht, hat der User eine IP der Domäne und kann auf alles zugreifen. Funktioniert so weit. Nur müssen momentan die User ihre IP für ihre WLAN-Karte von Hand selbst eintragen. Also genau dieser Aufbau: LAN <-> Switch <-> NIC1 - RAS - NIC2 <-> AccessPoint <-> WLAN Um dies zu vereinfachen, soll auf dem Server ein DHCP Server installiert werden, der über den Acces Point im WLAN interne IPs vergibt. (Problem 1a) Dies hat nicht funktioniert. (Ab hier habe ich das Problem dann wohl etwas schlecht dargestellt) Da dies nicht funktioniert hat, wurde an die Karte des Servers, an der der Access Point hängt per Crossover Netzwerkkabel ein Rechner angeschlossen, um zu schauen, ob dieser vom DHCP eine interne Adresse bekommt. Dieser hat keine Adresse zugewiesen bekommen. (Problem 1b) Dann wurde diesem Client von Hand eine interne Adresse eingetragen und versucht der Server auf seiner internen IP (10.0.0.2) anzupingen, bzw. vom Server den Client anzupingen. Keine Firewalls aktiv! Funktioniert nicht. (Problem 2) Einstellungen der Netzwerkkarten im Server: Karte Domäne: DomänIP, Subnetmask: 255.255.255.0, Standardgateway: DomänIP des Switch Karte Access Point: IP: 10.0.0.2, Subnetmask: 255.255.255.0, Standardgateway: entweder keins oder 10.0.0.2 Einstellung der Netzwerkkarte des Client: IP: 10.0.0.5, Subnetmask: 255.255.255.0, Standardgateway: entweder keins oder 10.0.0.2 Kein pingen möglich. Zu diesem Zeitpunkt war der Access Point nicht angeschlossen und der RAS wurde nicht genutzt, ist aber die ganze Zeit auf dem Server aktiv. Hoffe ich habe die Probleme hiermit etwas besser darstellen können. Hauptproblem ist, dass die Zuweisung der internen IPs per DHCP nicht funktioniert. Denke aber, dass dies wohl daran liegt, dass die Karte des Servers mit der internen IP nicht mal über ein Crossover Netzwerkkabel pingbar ist. Danke zephyr Ach ja, noch als Hinweis: es ist nicht möglich den Access Point (IP:10.0.0.1) vom Server aus zu konfigurieren/erreichen.
  12. Hi the_brayn, auf dem Server ist keine extra Firewall installiert, die Windowsfirewall war ausgeschalten. hi grizzly999, noch mal wegen dem Gateway, wenn ich nur zwei rechner mit je einer Karte vernetze brauche ich das ja nicht. Wie ist das jetzt mit dem Server, in dem zwei Karten stecken? Muss ich dem bei der zweiten Karte die eigene IP als Gateway geben oder gar nichts? Bzw. wenn ich ihm bei beiden Karten ein Gateway gebe, bekomme ich eine Fehlermeldung. Was den DHCP betrifft, da ist der interne Bereich angegeben, für das wlan. Allerdings ist das Problem wohl dieses nicht erreichen (anpingen) der zweiten Karte (interne IP). Dies wurde unter anderem mit einem Rechner probiert, der über crossoverkabel direkt an dieser Karte angeschlossen war und eine entsprechende IP von Hand bekommen hatte. Hatten bei diesem auch die interne Server IP als Gateway eingetragen, leider ohne Erfolg. Also noch mal kurz zu. Muss ich beinden Karten ein Gateway eintragen? Wenn ja welches. Die "normale" Karte hat den Switch. Bzw. gibt es da dann ernsthafte Probleme, da das Windows eine Fehlermeldung bringt. Danke zephyr
  13. Wenn ich zwei Rechner über Crossover Netzwerkkabel verbinde, brauche ich doch gar kein Standartgateway. Aber auch wenn eins eingegeben ist, geht es nicht. Dumme Frage, wofür steht NIC? Danke zephyr
  14. Hallo, haben hier einen 2k3 Server mit zwei Netzwerkkarten. Mit der einen Karte hängt der Server in der Domäne (nicht DC), an der anderen Karte hängt ein AccessPoint. Das Ganze wurde so erstellt, damit die User im wlan ohne eine VPN Verbindung zu dem Server keine Internetverbindung bekommen können. Auf dem Server läuft also auch RAS. Funktioniert problemlos. Jetzt soll dieser Server per DHCP Adressen an die Clients im wlan vergeben. Dies funktioniert nicht. Liegt wohl daran, dass der Server auf der zweiten Karte (interne IP) nicht angepingt werden kann (keine Firewall aktiviert). Selbst dann nicht, wenn man einen zweiten Rechner per Crossover Netzwerkkabel an diese Karte anschließt. Hat jemand eine Idee, woran das liegen könnte?? Kriegt das Windows Probleme mit der zweiten Netzwerkkarte? Danke zephyr
  15. Hi, der Rechner war bisher immer in der Domäne. Allerdings musst du die sif Datei auf jeden Fall so anpassen, dass er beim installieren wieder in die Domäne aufgenommen wird. Der Befehl dafür stand neulich mal in nem Posting. Musst du mal suchen. Gruß zephyr
×
×
  • Create New...