Jump to content

Heilemachen

Members
  • Content Count

    94
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Heilemachen

  • Rank
    Junior Member
  1. Wenn man sich die heutigen Stellenanzeigen so anschaut könnte man schon meinen, da sucht man einen überaus breit aufgestellten, in allen Fächern spezialisierten und dazu auch noch günstigen Fachmann. Viele von uns kennen doch den Spruch "du machst doch was mit Computern, dann musst du das doch wissen", egal ob das nun was mit Netzwerk, AD, mit Home Entertainment, Web Design oder was weis ich was zu tun hat. Wenn eine Firma einen LKW-Fahrer sucht muss der doch auch nicht gleich ein Flugzeug und ein Boot steuern können. Das wird in der IT immer viel zu gern vermischt, finde ich. Die IT besteht heute aus vielen einzelnen Themengebieten. Wie in anderen Berufszweigen eben auch. Nur wird das noch nicht so gesehen. Deshalb bei Bewerbungen einfach mal reinschreiben was man so kann und gemacht hat. Dem Anzeigenprofil entsprechen eh nur die wenigsten. :D -heile
  2. Haben es nun durch eine zweite Policy gelöst
  3. Hallo, die Zeilen die du gepostet hast scheinen zu funktionieren. Zumindest bei mir. Kann es sein, dass du einen Fehler in der zu importierenden .reg-Datei hast? Gewisse Fehler werden in der batch ausgegeben. Gruß -heile
  4. Hallo zusammen, wir hängen gerade an einem Problem mit einer GPO. Wir wollen per GPO unseren WSUS Pfad ändern lassen. Diese Pfad darf nur auf den PCs geändert werden die eine spezielle Software noch nicht installiert haben. Die Policy soll also die PCs ohne die Software herausfinden und dann Pfad ändern. Ein Loginscript ist nicht möglich da es auch VPN-User betrifft. Wir wollten das Problem mittels WMI-Filter lösen. Die Idee: Ein WMI-Filter, der nach einem Service der Software sucht. Ist dieser NICHT vorhanden, soll der Pfad geändert werden. Umgekehrt haben wir es schon geschafft. ("SELECT * FROM Win32_Service where Name ='xxxx' "). Wenn wir aber diesen Befehl negieren wollen z. B. mit ("SELECT * FROM Win32_Service where Name <>'xxxx' "), dann wird natürlich immer ein Dienst gefunden der nicht dem Dienst der Software entspricht und der Pfad wird geändert. Eine statische Denygruppe kommt für uns nicht in Frage da die GPO auch neue PCs mit versorgen soll. Vielleicht habt ihr eine Idee :) Güße -heile
  5. Hallo Micha, HP macht da leider einen kleinen Unterschied. Dass es Treiber für ein OS gibt heißt noch nicht dass es für den Gerätetyp auch freigegeben ist. HP nimmt sich deshalb der Sache auch nicht weiter an. Mal schaun wenns mal ein Biosupdate gibt ob dann die Sache vielleicht behoben ist... -Gruß heile
  6. Hallo zusammen, habe ein interessantes Phänomen mit dem kleinen HP 2530p Notebook. Konfiguration: 2530p mit 2GB Speicher, Core2 Duo mit 1.86 GHz Software: Windows 7 32 Bit Enterprise Deutsch. Boot: 1. DVD 2. Festplatte ... Die Daten werden auf dem Notebook expandiert und das Notebook müsste dann neu starten um die Installation fertigzustellen. Dabei bleibt das Notebook aber beim Bildschirm "Windows wird gestartet" stehen. Man kann das Notebook nur noch hart resetten. Dies passiert dann alle paar Starts. Wenn man nun aber die Bootreihenfolge so setzt dass die Festplatte an erster Stelle steht, funktioniert die Installation und das Notebook bleibt beim Start nicht mehr stehen (das gleiche passiert auch wenn man die DVD kurz bevor das Notebook neu startet, aus dem Laufwerk nimmt). Andere Betriebssysteme (wie z.B. Win7 Prof.) funktionieren dagegen. Ich habe das Phänomen mit zwei baugleichen Geräten, mit unterschiedlichen DVDs, aktuelle Bios Firmware etc. getestet. Vielleich hat von euch jemand auch so ein Notebook und kann dies bestätigen? Von HP kam nur die Antwort dass Win7 Enterprise nicht supportet wird. :nene: -Gruß heile
  7. Hallo, vielen Dank für die Antworten. Das Problem ist endlich gefunden. Leider gibt es diese Einstellung in den GPOs zweimal. Wir dachten wir hätten es schon in den Einstellungen vom WindowsUpdate geschafft. XP ist es wurscht, aber Win7 zeigt dann nichts mehr an. Den Punkt findet man unter: Benutzerkonfiguration-->Administrative Vorlagen-->Startmenü und Taskleiste-->Verknüpfung und Zugriff auf Windows Update entfernen. Hier auf deaktiviert oder nicht konfiguriert und schon gehts auch mit Win7. -heile
  8. Hallo, hatte mal das gleiche Problem. Mails waren einfach verschwunden. Habe dann mit meinem Exchange Dozenten alles durchgeschaut. Konnten nichts feststellen. Du kannst mal schauen ob sie in bei den "Badmails" sind. Ich habe dann Popcon eingesetzt und die Probleme waren weg... Gibt es als 30 Tage Testversion. Gruß heile
  9. Hallo Necron, habe den Inhalt nun angehängt. Es ist bei uns wichtig, dass die User diese Woche zeit haben die Software zu installieren. Beim Shutdown wird die Option angezeigt. Wir bräuchten eben nur auch die Option bei Win7 wie bei XP, dass man über das Taskleistensymbol die Updates auch installieren kann. Gruß heile WSUS_pol.pdf
  10. Hallo zusammen, wir benutzen den WSUS Server in seiner aktuellsten Version und betanken damit alle unsere Clients. Um unseren Usern ein bisschen "Freiraum" zu lassen haben sie 1 Woche Zeit, sich die Patche selbst zu installieren. Dazu gehen sie auf das Symbol in der Taskleiste und lassen sich dann die Patche installieren. Das funktioniert bei XP und Win2000 auch wunderbar. Jetzt haben wir auch Windows 7 im Einsatz. Es kommt auch die Meldung in der Taskleiste, dass neue Updates verfügbar sind. Leider kann der User diese nicht mehr installieren. Er kann sich nur noch Infos anschauen. Der Button, mit dem der User ohne WSUS hier normalerweise installieren kann, enthält nur noch die Info, dass "Einige Einstellungen werden vom Systemadministrator verwaltet" werden. Wir haben die ganze Policy durchgemacht und finden keine Einstellung mit der wir die Installation für Windows 7 anwender freischalten können. Vielleicht wisst ihr Rat.:p Gruß heile
  11. Also Tabu sind finde ich Kurze Hosen und T-Shirt. Wenn es weit weg ist lohnt sich evtl. eine Übernachtung in einer Pension. Dann kommt man frisch und ohne Falten an...
  12. Hallo zusammen, vielen Dank für die vielen Antworten. Es gibt da wohl auch anderswo verschiedene Ansichten. Also für mich zusammengefasst sehe ich das so. Wenn ein Router an einen weiteren Router per Ethernet verbunden ist dann schaut der erste Router in seine Tabelle wo er hinrouten muss und schaut dann in seiner ARP-Tabelle nach der MAC-Adresse des Zielrouters. Gerade bei dem Einwand des Switches zwischen den beiden Routern macht das ja auch Sinn. Bei anderen physikalischen Techniken läuft das evtl. anders aber das Prinzip bleibt gleich. Also im Kurzen DeviceA: IPSource(IPS)-A, MACSource (MACS)-A, IPDestination(IPD)-D, MACDestination (MACD)-B DeviceB: IPS-A, MACS-B,IPD-D,MACD-C DeviceC: IPS-A, MACS-C,IPD-D,MACD-D So wäre für mich logisch: Ein Router braucht im Ethernet die Layer3 Adresse einmalig zum Ermitteln des NextHops und kann dann die weiteren Pakete DIESER Datenübertragung im Layer2 fortführen. :rolleyes:
  13. Hallo zusammen, habe heute eine spezielle Frage wo mir grade keine Ruhe lässt. Wir wollten gerade einem Azubi erklären wie die Kommunikation eines Routers vonstatten geht und haben dabei selbst unterschiedliche Meinungen und ich finde leider nichts im Internet wo das GENAU beschreibt Konstellation: PC (A) Router (A) Router (B) PC (B) Wenn nun PC (A) mit PC (B) kommunizieren will schickt er ein Paket los. Die Router belassen in dem Paket dann die IP-Adressen von PC (A) als Source und PC (B) als Destination. Nur die MAC-Adressen werden von den Routern geändert. Nun ist meine Annahme dass Router (A) und Router (B) untereinander auf MAC-Ebene kommunizieren. Also Router (A) holt sich von Router (B) die MAC-Adresse indem er an seinen Next-Hop sozusagen eine ARP-Anfrage stellt und dann die weitere Kommunikation über MAC macht. Stimmt das? Meine Kollegen meinen dass die komplette Kommunikation gerade zwischen den beiden Routern über IP und KEINESFALLS über MAC stattfindet. Wie läuft es genau ab oder habt ihr eine Seite wo das drinsteht? Ich möchte ungern etwas falsches erzählen. Danke Grüsse Stefan
  14. Hi, wir haben zu dritt den MCSE gemacht. Ich war dabei insgesamt in 3 verschiedenen Prüfungscentern von Prometric. Mein Kollege hat nur 2 "durchgemacht". Beim ersten ging alles immer glatt. Aber das Zentrum hat dicht gemacht. Beim 2. ging auch immer alles glatt. Grade die 294 hat mein Kollege kurz vor mir in diesem gemacht und keine Probleme gehabt. Ich dann in ein neues ( das Dritte ) da ich sonst an meinem Wunschtermin keinen Platz hatte. Ergebniss: Prüfung 5x abgeschmiert. Ein Mitstreiter der mir gegenüber saß hatte 3x das gleiche Problem. Also kann euch nur mal den Tipp geben: versucht ein anderes Prüfungszentrum!
×
×
  • Create New...