Jump to content

jnios

Newbie
  • Content Count

    40
  • Joined

  • Last visited

Community Reputation

10 Neutral

About jnios

  • Rank
    Newbie
  1. Herzlichen Dank! Also: es ist XP Sp3 und das Sysprep ist von der CD. Da gibt es einen Ordner Spuuprt - dann Tools und dann Deploy.cab. Es scheint so, als wenn geklappt hätte. Aber irgendwie auch nicht. Du erinnerst Dich an den Admin Erwin der bei der ersten Installation angelegt wird: der ist auch bei Sysprep nicht weg. Sprich: es gibt zwar nur einen Admin(User) nach dem Sysprep, aber der heißt immer Erwin. Oder habe ich den Fehler gemacht, daß ich nicht mit dem versteckten Administrator gearbeitet habe? Jni Danke sehr und schöne Grüße
  2. Hallo! Bin ich zu doof für Sysprep? Oder habe ich Sysprep nicht so ganz verstanden? Ich habe 5 identische Rechner stehen, die bei einem Bekannten in die Domäne eingebunden werden sollen. (selbst habe ich keine Domäne zur Verfügung). Mit folgenden Voraussetzungen: Es soll nach Sysprep 1. eine neue Seriennummer eingegeben werden 2. das Adminkennwort 3. ein neuer Benutzer erscheinen - der nicht Admin sein soll. Ich also ran! - Installiere XP SP 3 und richte den Benutzer "Erwin" ein. Erwin ist dann natürlich Admin gewesen. - Versehe XP unter Erwin mit allen Updates und allen Programmen. -> Fertig. Dann: Unter C:/sysprep das passige Sysprep für SP 3 reinkopiert. Weiter eine Antwortdatei erstellt. Voreingestellt hatte ich nur die Zeitzone. Danach sysprep aufgerufen und VERSIEGELN ausgewählt. Mal mit Mini setup und mal ohne mini setup. Das Ergebnis war jedes mal anders als ich mir dachte. Zum Beispiel: 1. Es war immer der versteckte Administrator über den abgesicherten Modus zu erreichen. Leider ohne PW-Schutz. 2. Mein Erwin war auch immer da nach dem Sysprep. 3. Mal hatte ich zu Erwin einen weiteren Benutzer.. ohne PW-Schutz und dann natürlich als Admin. 4. Mal tauchte beim Neustart die Frage nach der Domäne auf und mal nicht. Ich habe es zig Mal probiert... ich werde irre. Das kann doch nicht so schwer sein - oder? Wenn ich das jetzt richtig verstehe, kann man über Sysprep keine Benutzer (eingeschränktes Konto) einrichten, sondern es werden immer Admins. Meinetwegen. Aber dann möge es so aussehen: - Nach dem Sysprep start der Rechner neu - Man gibt einen Benutzer ein (der wohl dann der neue (und bitte einzige) Admin ist. (Nicht noch einer neben Erwin). - Eingabe Seriennummer und Computername und Auswähl Domäne. Wie gehe ich da ran? 1. XP SP3 Installation 2. Benutzer einrichten, der später auch gleich Admin wird. 3. Komplette Einrichtung des Systems. -> Klar! Aber dann? - Syspreppe ich mit einem neuen Benutzer der NICHT Admin ist? - Antwortdatei? - Wähle ich das Minisetup oder nur verspiegeln? Vielen Dank Jni.
  3. Hallo Ihr da draußen, es geht um eine Backup-Lösung für XP-Workstations auf eine NAS und ein Problem mit Acronis True Image Home 10 Grundidee: 1. Es sollte ein Grundbackup der gesamten HD gemacht werden. Also alles was da ist. 2. Dann sollten tagtäglich die Änderung an der HD mit TIH 10 gesichert werden. -> eigentlich eine simple Lösung für unsere paar Rechner. Besonders weil angedacht war, daß auf der NAS eine Größenbeschränkung des jeweiligen BackUp-Speichers der jeweiligen Rechner eingeplant war. Auf einer TB-NAS waren das pro Rechner ca. 100 GB. Wir sind nun davon ausgegangen, daß sich TIH damit zufrieden gibt und die ältesten BackUps auch löscht. Das ging ja auch erst gut. Nun das Problem: TIH 10 sichert so lange bis der BackUp-Platz voll ist und das war es dann. Windows Fehlermeldung und keine Datensicherung mehr. Entgegen unserer Annahme werden also keine alten backUps automatisch gelöscht. Frage: Haben wir irgendetwas falsch gemacht? Bei der Einstellung von TIH 10 oder ist das Programm gänzlich dazu ungeeignet, eine Sicherung von ein paar Workstations zu machen, ohne, daß der Sicherungsspeicher gleich überläuft? Vielleicht habt Ihr eine bessere Idee oder Software? Nochmal unsere Idee: 1. Sicherung von XP-Workstations auf einer NAS. 2. Grundsicherung der HD plus tägliche Änderungen 3. Automatische Sicherung der ältesten backups. Vielen Dank und schöne grüße Jnios
  4. Hat der Drucker folgende Eigenschaften: Wireless Bluetooth und optionales 802.11 WLAN? Und wie ist er ins Netzwerk eingebunden? Ok, dann frage ich mal so: was hat der Kunde verändert oder was wurde verändert seit es das letzte Mal lief? (doofe Frage, aber meist die zum Erfolg).
  5. Hi! Ein paar mehr Infos wären ganz klasse: - Was für Windows? - Was für ein Drucker? (ist er im Netzwerk?) - Wurde der Drucker das erste Mal eingebunden? .....
  6. Hallo, ich habe ein Problem mit dem ich so nicht weiterkomme. Ein Freund von mir hat eine Mini-Firma mit 2 Arbeitsplatzrechnern (XP Home bzw. Pro)und einem Windows-XP "Fileserver" (Volumen: 2000 Worddokumente und 1 GB) Verbunden sind die Rechner über ein GB-Netzwerk und Freigaben bzw. Netzlaufwerken. Problem: wenn er die Freigaben bzw. Netzlaufwerke öffnet, dann dauert es sehr lang, bis der Inhalt dieser angezeigt wird. (Ihr kennt doch die Taschenlampe ;) ) Früher hatte er den gleichen "Fileserver", aber die Clients waren Win 98 Rechner und er hatte nur eine 100er LAN Verbindung -> da ging aber alles wesentlich schneller. Ich habe mal gestern abend ein altes Win 98 Schätzchen in das Netzwerk gehängt und siehe da: Es ging bedeutend schneller als bei den XP-Kisten. Habt Ihr eine Idee woran das liegen könnte und ob man XP "tunen" könnte? Ein Serverbetriebssystem kommt einfach aus Kostengründen nicht in Frage. Danke und viele Grüße Jni.
  7. Prima Ideen!. Ich schaue mir ihren Rechner mal an und schaue was da los sein könnte. Ich werde mich dann bei Euch melden. Grüße jni
  8. Hallo! Meine Nachbarin ist eine ältere Dame und sie hat nun ihren ersten Computer bekommen. Dementsprechend ist sie noch nicht so sehr erfahren... ;) Nun hat sie ab und an folgende Meldung, wenn sie Windows XP runterfahren will: "Andere Benutzer sind zurzeit auf diesem Computer angemeldet. Das Herunterfahren von Windows kann zu Datenverlust führen. Möchten Sie den Vorgang fortsetzen" Nun kann man diese Meldung "provozieren", wenn man nicht direkt auf "Ausschalten" klickt, sondern über den Umweg "Abmelden" geht. Meine Nachbarin meint aber nun, daß sie immer auf Ausschalten geklickt hat. Andere Benutzerkonten existieren übrigens nicht. Frage: Gibt es noch andere Möglichkeiten, um diese Meldung zu provozieren? Eine Möglichkeit? Da sie per WLan ins Netz geht, wäre es u.U. möglich, daß sich jemand in ihren PC reingehackt hat? Fällt Euch noch etwas anderes ein? Schöne Grüße jni
  9. Hi Pepe, vielen Dank! Das war es was ich gesucht habe! Es grüßt vielmals Nic
  10. Versuche mit dem Drivercleaner 1.5 die ATI-Reste zu entfernen, samt Framework etc. und nimm die Treiber von DELL. So kannst Du zunächst ein Treiberproblem ausschliessen..
  11. Hallo Ihr! Kurze Frage, kann man Windows XP SP2 auf neuen Rechnern so vorinstallieren, daß beim Erststart nur noch die Seriennummer, Domaine, Computername und Benutzer eingeben werden müssen? Hintergrund: Ein Kumpel hat ein kleines Computergeschäft. Er hat nun einen Kunden, der ein paar Rechner von ihm kaufen will. Dazu soll aber XP vorinstalliert sein und sein Kunde will die Rechner einschlaten, XP booten und will halt nur noch die obigen Daten eingeben. Irgendwie soll das wohl wie bei vorinstallierten Notebooksystem aussehen.. Schöne Grüße und Danke jni
  12. Hallo! TKIP oder AES? Wenn AES, dann wechsel mal auf TKIP.
  13. Meintest Du eine USB-Maus, die per Adapter an den PS2-Port angeschlossen wurde? Oder hast Du auch per USB angeschlossen? Wie wäre es mit der alten Funkmaus und der Systemwiederherstellung?
  14. Ist die Maus über USB angeschlossen gewesen? Hattest Du (Treiber-) Software für die alte Maus installiert? Geht die denn noch?
  15. ich war mal ganz mutig: Ich habe als Admin einfach ein ganz neues Konto "ErwinX" erstellt. Mich kurz ausgeloggt, dann als "ErwinX" eingeloggt, dann wieder rein als Admin und einfach den ganzen Kram von "Erwin" nach "ErwinX" kopiert., inclusive der ntuser.dat. Bis auf das Outlook-Passwort scheint es reibungslos geklappt zu haben. Ich danke Euch herzlich jni
×
×
  • Create New...