Jump to content

Chris_30

Members
  • Posts

    106
  • Joined

  • Last visited

Everything posted by Chris_30

  1. Hatten wir mal getestet - geht relativ problemlos, wenn auch nicht unbedingt super flüssig!!! Wenn du nur Clients dran hast aus dem lokalen LAN geht es noch so einigermaßen (schön ist aber anders). Hast du jedoch auch Clients von entfernten Standorten die sich am TS anmelden dann lasse es besser sein!
  2. Liebe Community, was übersehe ich - was hat MS geändert? Nachdem MS mit dem Mai Update ja ein Problem mit den Local Ports eingebaut hatte mit folgenden Symptomen: Nach NS 2016er TS waren alle zuvor verbunden Local Ports weg, obwohl sie noch in der Registry standen. Manche liesen sich in der PS mit add-printerport problemlos wieder verbinden, manche selbst dann nicht wenn man sie manuell aus der Registry gelöscht hatte. Da half dann nur einen neuen Freigabenahmen auf dem Client mit dem Drucker zu vergeben. Dieses Problem scheint gelöst zu sein, habe das Oktober Update installiert (angeblich wurde dies bereits im August Update gefixt, jedoch wurde das damals nicht installiert), und oh Wunder alle ehemals verschollenen Ports wieder aufgetaucht. Jedoch funktionieren diese nicht. Egal ob über die GUI oder PS brachte der Versuch einen neuen Port hinzuzufügen "Falscher Parameter". Kann aber auch nicht gehen - wenn ich über den Explorer den freigegeben Drucker doppelklicke kommt der Fehler: "Vorgang konnte nicht abgeschlossen werden (Fehler 0x00000709). Überprüfen Sie den Namen des Druckers, und stellen Sie sicher, dass der Drucker mit dem Netzwerk verbunden ist." Ich habe dem Client PC (Homeoffice-Rechner der nicht in der Domäne ist) Testweise im DNS eingetragen, aber wenn ich im Explorer dann über den FQDN auf den Druckerzugreife kommt exakt der gleiche Fehler. Eigentlich kenne ich diesen Fehler nur bei Windows 10 wenn es sich weigert den Standarddrucker umzustellen. Hat jemand eine Idee? Auf das "normale" Durchschleifen im RDP Client möchte ich gerne verzichten, dies lief bis zum 2008R2 ja wunderbar, aber ist unter 2016 doch recht fehleranfällig :-( Danke schonmal vorab.
  3. Wie es "normalerweise" geht war mir schon klar - aber da ist eben Domäne Voraussetzung. Klang weiter oben aber eben so als ginge es mit einem "wie auch immer Trick" auch ohne dass die Hosts in der Domäne sein müssen.
  4. Leistungstechnisch vermutlich nicht - da dürften die Unterschiede wohl marginal sein. Eher bezogen auf die SSD Lebensdauer fand ich die Frage interessant.
  5. Dachte ich eigentlich auch - bereits beim Versuch das Feature zu aktivieren mault der Hyper-V nämlich dass es nicht installiert werden kann da Domänenmitgliedschaft Voraussetzung ist.
  6. Hallo, was sind eure Erfahrungen welche Stripe-Size bei einem Raid 10 aus 4 SSD's sinnvoll ist? (auf einem Hyper-V Server, dort liegen nur VM's) Bei HDD's hätte ich jetzt 256kb genommen. Welche Clustersize verwendet ihr in diesem Fall? 4K ? Mir ist klar dass man das nicht so pauschal beantworten kann, dort liegen unterschiedliche Maschinen - ein recht gelangweilter SQL Server neben den Terminalservern. Geht mir eher um einen vernünftigen Kompromiss zwischen Performance und SSD Lebensdauer. Chris
  7. Leider ist der Link down - hat jemand die Info wie das ohne Domänenmitgliedschaft geht noch irgendwo offline und könnte das hier posten?
  8. Da hatte ich dann zumindest nur noch 3 zur Auswahl … Aber da standen wenigstens die technischen Daten dabei. Die älteste (vermute ich mal da bei Ingram als Abverkauf gekennzeichnet) hat die besten Werte. Klar 2 Watt mehr Stromverbrauch, aber: P09090-B21 Capacity: 800 (GB) READ Performance (IOPS): 130,000 WRITE Performance (IOPS): 123,000 Max Power (Watts): 8.76 Random READ Avg. Latency (µS): 100 Random WRITE Avg. Latency (µS): 34 SSD type: MU Interface: SAS Endurance (Drive Writes Per Day): 3 Max Seq READ Throughput (MiB/s): 1,095 Max Seq WRITE Throughput (MiB/s): 1,010 Alternate SKUs: No current direct follow on P04527-B21 Capacity: 800 (GB) READ Performance (IOPS): 104,000 WRITE Performance (IOPS): 85,000 Max Power (Watts): 6.71 Random READ Avg. Latency (µS): 135 Random WRITE Avg. Latency (µS): 35 SSD type: MU Interface: SAS Endurance (Drive Writes Per Day): 3 Max Seq READ Throughput (MiB/s): 1,075 Max Seq WRITE Throughput (MiB/s): 1,030 Alternate SKUs: No current direct follow on
  9. Eben nicht … das sind die 800GB MU Enterprise SSD's die für den DL380 freigegeben sind: HPE 800GB SAS 12G Mixed Use SFF SC SS540 SSD P21131-B21 HPE 800GB SAS 12G Mixed Use SFF SC PM1645a SSD P19913-B21 HPE 800GB SAS 12G Mixed Use SFF (2.5in) SC 3yr Wty Digitally Signed Firmware SSD P09090-B21 HPE 800GB SAS 12G Mixed Use SFF SC PM5 SSD P04527-B21
  10. Sicherlich nicht. Aber das Verhalten von HPE hinsichtlich zumindest die LW auf Kulanz auszutauschen (no way) ist schon wirklich erbärmlich.
  11. Naja, HPE hat es ja mit ihrer angepassten Firmware geschafft dass jetzt in den letzten 12 Monaten schon 2x die SSD's ausfielen und komplett unbrauchbar wurden. Einmal nach 32768 Stunden und einmal nach 40.000 Stunden. Wer das nicht mitbekommen hat hatte Pech. HPE findet es nicht mal für nötig ein Tool zu bauen um die Dinger wiederzubeleben. Und da man bei einer Neuanschaffung ja alles SSD's gleichzeitig in Betrieb nimmt ...
  12. Geht meines Wissens nach auch in der standardmässigen 3 Jahres Garantie. Danach nicht mehr - was ich für eine Frechheit halte. Aber wenn man regelmässig Server kauft hat man immer mindestens einen in der Garantie und kommt so trotzdem ran, ist nämlich nicht Modellbezogen.
  13. Versteht sich von selbst. Wird ein Raid 10 mit 4 SSD's und da alle neu beschafft werden natürlich identische SSD's Standardmässig 1 - aufrüstbar auf 3. Gibt sogar vorkonfigurierte Modell mit 3x8.
  14. Das mit dem Support ist mir schon klar - aber wenn es Erfahrungswerte gäbe nimmt man doch wohl dennoch die als am zuverlässigsten bekannte Variante. Ich finde es auch erstaunlich, dass HPE überhaupt alle 3 Hersteller anbietet.
  15. Hallo, hat jemand Erfahrungen mit den verschiedenen HPE DL380 Enterprise SSD Mixed Use Versionen die HP anbietet. Aktuell bieten sie da ja Samsung SS540, WD M1645a und Kioxia PM5 an. Erfahrungswerte hinsichtlich Zuverlässigkeit und Performance würden mich interessieren. Preislich nehmen sich bei HP alle 3 Varianten nicht allzu viel. Gruß Chris
  16. Hm, im Vswitch von unseren alten 2016 Host Kiste steht die HP 331 1GBit NIC drin - und die VM's zeigen bei Ihrer virtuellen NIC aber auch nur 1GBit an ... Heisst ich sollte einen zweiten vSwitch als internen konfigurieren damit dieser nicht hardwareabhängig mit voller Bandbreite läuft? Der bestehende ist als extern konfiguriert, die VM's müssen per RDP erreichbar sein.
  17. Top, danke für die Info. Dann spare ich mir die NIC komplett und mache nur ein Team aus den vorhandenen 1GBit NIC's des DL380 Gen10
  18. Hallo, mal eine "blöde" Frage zum Thema NIC`s. Geplant ist eine dual Port 10Gbit Nic in einem Hyper-V zu verbauen um intern zwischen den VM`s maximale Bandbreite zu haben. Wenn man die NIC's jetzt an einen 1GBit Switch anschliesst (die NIC ist natürlich abwärtskompatibel, eine HPE 535T) ist dann intern immer noch 2x10GBit Bandbreite vorhanden? Geht einfach darum sich einen neuen Switch zu sparen, nach extern spielt die Bandbreite keine Rolle, es wird eh nur per RDP von Remotestandorten aus darauf zugegriffen. Danke schon mal vorab. Chris
  19. Für diejenigen die künftig ein ähnliches Problem haben: Zur Nachinstallation der Volltextsuche tut es auch ein 2008 R2 Standard Datenträger.
  20. Hallo, habe mir schon die Finger wund gegoogelt - finde nirgends den Download für SQL 2008 R2 Enterprise Edition x64 deutsch Download! Problem, installierter SQL 2008 R2 Enterprise Edition und jetzt soll die Volltextsuche nachinstalliert werden - und keiner weiß wo die alten DVD's hin sind... Über einen Link/Tipp würde ich mich freuen. Gruß Cnris
  21. So, NS mit deaktivierten Veeam Diensten, SP4 installiert, SSMS sich sofort verbunden, max. RAM auf 4GB konfiguriert. Läuft! Danke an alle für die Unterstützung!
  22. Alle Veeam Dienste beendet und deaktiviert - SQL Server startet trotzdem nicht. Werde dann die Büchse so nochmal neu starten ob er dann startet. Beides leider kein Erfolg. Irgendwie ja auch klar, solange der SQL Server nicht startet :-(
  23. Das mit dem SSMS hat halt einen kleinen Schönheitsfehler … für die erstmalige Verbindung/Einrichtung muss der SQL Server wohl laufen...
  24. In dem Fall jetzt 13 - er nimmt sich was da ist.
  25. Mir bewusst dass idealerweise nichts ausser Hyper-V läuft - aber halt das typische Szenario, 2 virtuelle Maschinen am laufen und ein extra Sicherungsserver hätte dann ja extra Lizenzen bedeutet. Auf der Büchse ist kein SQL Management Studio - nur der "nackte" SQL Server wie er von Veeam mit installiert wird. Gibt es da auch einen anderen Weg um den Speicher zu begrenzen?
×
×
  • Create New...