Jump to content

inet

Member
  • Content Count

    330
  • Joined

  • Last visited

Community Reputation

10 Neutral

About inet

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, ich möchte meinen eigenen Exchange 2013 Server in die O365 Cloud verschieben. Dazu wollte ich wie immer die Hybrid Bereitstellung nutzen. Hat sowit auch alle Funktioniert. Am Ende vom Wizzar kommt aber ein MRSProxy Fehler. Die O365 Clound bekommt angeblich keinen Connect zu meinem Exchange. Im EWS ist MRSProxy aktiv und IIS reset durchgeführt. Der Server hat auch zum test schon einen reboot bekommen. Wieder nichts, es kommt immer der MRSProxy connect timeout Fehler. Auch der Migration Test über die Powershell (von extern) sagt das MRSProxy nicht aktiv ist. Laut ECP GUI und Powershell Abfrage ist es aber aktiv. Port 443 kommt natürlich per NAT am Server an :-) Hat noch wer eine Idee? Ich bekomme bald zu viel ^^ Danke und VG
  2. Gute Idee, thx .... teste ich morgen mal
  3. Hi, komplett neues Profil hat er schon bekommen.... Auch an einem anderen PC. Kommt immer wieder ;( Im OWA ist wie gesagt alles ok. Jup, denke mal der Held hat etwas von nem IMAP Postfach importiert
  4. Ja, denke auch. Habe jetzt auch ein VBS Script gefunden das alles anpasst. Danach sind die Mail auch da. Legt er aber wieder einen Ordner an, ist dieser wieder IMAP ;( Hast ne Idee wie ich das dauerhaft beheben kann? vg
  5. Hi, ich habe bei einem Kollege folgendes Problem. Outlook 2016 an einem Exchange Postfach. Wenn er jetzt Mail in Unterordner verschieben, verschwinden diese. Diese sind aber im OWA sichtbar. Gehe in in Anzeige - Filter - Erweitert .... sehe ich dort eine IMAP Filter. Wenn die diesen lösche sind alle Mail da. Das ist bei DIV Unterordnern so. Bei den Betroffenen Unterordner steht auch in den Einstellungen des Ordner - Diese Ordner enthalt IMAP Dokument. Kein Plan was er da gemacht hat :( Hat wer nen Tipp wie ich das Problem Fixen kann. danke und Vg
  6. Hallo zusammen, wir haben aktuell auf ein paar PCs das Office 365 Business Premium. Jetzt wird aber das E3 Office benötigt. Kann ich die Lizenz im tenant einfach austauschen und das Office wird zum E3 oder wird eine neue installation benötigt? Danke euch und bleibt mir gesund .....
  7. So ... Kaffee > Done Nagios > Hirn UP an Runnig so, sollte alles passen ... dann gehe ich mal an die Arbeit
  8. Moin Moin, ok dann war mein Vorgehen bzw. meine Idee ja korrekt. Es kann eben nur bis zu 72h dauern .... oder stehe ich jetzt am frühen Morgen auf dem Schlauch ;) vg
  9. Hallo zusammen, ich habe mal eine kurze Frage zu der Azure AD Sync Deinstallation. Ich habe die lokalen Exchange / AD Benutzer in die Cloud Synchronisiert. Diese hatten natürlich eine email Adresse und ab und zu eine Alias. Ist auch alles sauber angekommen. Wenn ich jetzt den AD Sync am Server sauber deinstallieren und Azure Sync über PowerShell in der Cloud trenne, bleiben dann alle Benutzer inkl. Einstellungen in der O365 Cloud und ich kann diese wieder über cad Portal administrieren? Also auch nachträglich wieder die Mail Adressen und Co anpassen meine ich? Geht ja wenn der Azure Sync aktiv ist nur am lokalen Server ;) danke und VG vorab ......
  10. Aber danke für den Tipp. Wünsche dir noch einen schönen 2ten Weihnachtsfeiertag.
  11. naja, unter diese Link steht aber Benutzer Managen. Das sind für mich alle Eigenschaften und Einstellungen. Ich nutze ja nicht das ECP sonder setze nur die Mail Adresse mit einem Attribut. Werde das mal 2020 mit dem MS Lizenzteam klären.
  12. Hey, sorry das kann aber nicht so ganz stimmen. Ich kann und darf doch einen O365 Exchange Plan 1 ohne lokalen Exchange nutzen. Natürlich darf ich die lokalen AD Felder mit dem O365 Sync synchronisieren .... gibt es ja im TechNet extra ne Anleitung dazu ..... Das ist ja der Sinn vom AD zu O365 Sync .... ich pflege meine Anmeldedaten ja nicht immer doppelt .....
  13. Hallo Jungs, habe mal eine kurze Frage zu einer AD Sync Umgebung die etwas chaotisch ist. Folgende Beschreibung.... : Ein SBS inkl Exchange mit AD Sync in die Office 365 Cloud. Beim AD sync ist msExchMailboxGuid deaktiviert, das die Mailboxen auch in der 0365 Cloud doppelt erstellt wurden. Es sind ca 16 Postfächer ... also recht übersichtlich. Würde ich jetzt den SBS Exchange sauber deinstallieren gehen also auch per ProxyAdresses die SMTP: Adressen flöten und ich bin am A nach einem Sync. Folgende Idee: Ich sichere alle ProxyAdresses Einträge.... stoppe per Set-ADSyncScheduler -SyncCycleEnabled $false den Sync. Jetzt den Exchange sauber deinstallieren. Danach die ProxyAdresses wieder manuell setzen und den Sync wieder starten. Sollte doch funzen oder habe ich etwas übersehen bzw. hat wer eine bessere Idee? thx und VG
  14. Hallo Jungs, ich habe folgendes Problem bei einer Exchange 2010 Migration zu O365. Die AD Benutzer werden per Azure AD Connect synchronisiert und ich kann diese korrekt im O365 sehen. Die AD Benutzer haben aktuell noch ein Exchange Postfach. Die Benutzter in der O365 Cloud haben nun von mir einen Exchange Plan 1 bekommen. Dieser wird aber nicht aktiviert bzw. bekommt im O365 kein Postfach da es ja auf dem lokalen Exchange noch ein Postfach gibt. Kann ich das Umgehen und die O365 überreden ein Postfach zu erstellen? Hintergrund: Die Postfächer werden später mit CodeTwo übertragen. PS: Eine Hybridcloud ist keine Option ☹ Danke euch vorab ….
×
×
  • Create New...