Zum Inhalt wechseln


Foto

SUS Client zieht Updates nicht


  • Bitte melde dich an um zu Antworten
68 Antworten in diesem Thema

#31 overlord

overlord

    Board Veteran

  • 2.125 Beiträge

 

Geschrieben 17. März 2005 - 14:18

von nem xp-client aus kannst du dich als domainadmin auf der sus-site einloggen mit
domain\admin
passwd


vorausgesetzt natürlich es gibt keine sperren für client-ip´s oder sonstiges. ok mal sehen was im log steht.......

#32 Sunnyboy89

Sunnyboy89

    Member

  • 190 Beiträge

 

Geschrieben 17. März 2005 - 14:24

von nem xp-client aus kannst du dich als domainadmin auf der sus-site einloggen mit
domain\admin
passwd


ja das wusste ich auch schon.. nur das heißt domain\susadmin ;)

ich bin mir gerade gar nicht mehr sicher, ob sich die rechner die updates immer von meinem sus gezogen haben, oder immer aus dem internet??

wenn ich in der registry den sus angebe, reicht es, wenn ich da nur die ip adresse angeb, oder muss da noch nen pfad mit rein?

#33 Sunnyboy89

Sunnyboy89

    Member

  • 190 Beiträge

 

Geschrieben 17. März 2005 - 14:30

Also ich glaub ich weiß woran es liegt.
der rechner zieht sich seine updates aus dem internet und nicht vom sus obwohl die adresse in der regstry angegeben ist.
selbst auf den pc systemen wo ich dachte er hats vom sus haben über das internet gezogen.
meine frage nun, wo liegt der fehler?

#34 overlord

overlord

    Board Veteran

  • 2.125 Beiträge

 

Geschrieben 17. März 2005 - 14:38

laut MS:
WUServer und WUStatusServer = HTTP Name !!
(http://intranetSUS)

IP keine ahnung, hab ich noch net probiert.
Aber in den `WindowsUpdate.log` ´s auf den Clients sollte was stehen, WOHER sie sich die updates gezogen haben!

#35 Sunnyboy89

Sunnyboy89

    Member

  • 190 Beiträge

 

Geschrieben 17. März 2005 - 14:57

ich hab die ip adresse angegeben um eventuelle dns namensauflösungsprobleme zu vermeiden!

also sollte da dann stehen: http://localhost/SUSAdmin ??

aber das wäre schwachsinn...

war eigentlich irgendwas ersichtlich aus den iss logs?

hab gerad was interessantes gefunden:
2005-03-17 09:11:39+0100 900 398 DownloadFileInternal failed for http://141.26.244.20...te/wuident.cab: error 0x80190194
2005-03-17 09:11:39+0100 900 398 SUS server version is 1.0, client selfupdate not possible
2005-03-17 09:11:39+0100 900 398 WU client failed Searching for update with error 0x8024002b

oder heißt das nur, dass er keine updates mehr zum installieren hat?

#36 overlord

overlord

    Board Veteran

  • 2.125 Beiträge

 

Geschrieben 17. März 2005 - 15:14

ich hab die ip adresse angegeben um eventuelle dns namensauflösungsprobleme zu vermeiden!
also sollte da dann stehen: http://localhost/SUSAdmin ??

nee, die beiden Einträge "WUServer" und "WUStatusServer", die du per Hand in der Registry einträgst lauten:
http://servername

gleiches gilt für den Eintrag falls du es über die ADS Richtlinien machst.

war eigentlich irgendwas ersichtlich aus den iss logs?

bin noch net dazu gekommen,sorry

hab gerad was interessantes gefunden:
2005-03-17 09:11:39+0100 900 398 DownloadFileInternal failed for http://141.26.244.20...te/wuident.cab: error 0x80190194
2005-03-17 09:11:39+0100 900 398 SUS server version is 1.0, client selfupdate not possible
2005-03-17 09:11:39+0100 900 398 WU client failed Searching for update with error 0x8024002b

hmm, zunächst sollten wir mal sicherstellen dass dein SUSServer überhaupt richtig läuft!
Solange dieser net mit dem MS-SUS synchronisiert, brauchen wir an den Clients gar net weiter suchen.
-> eventuell nochmal neuinstallieren, iislockdown anwenden und gucken, dass das Teil bei MS Updates zieht.
Sorry muss jetzt leider los, bin morgen wieder da...........

#37 danryker

danryker

    Senior Member

  • 392 Beiträge

 

Geschrieben 18. März 2005 - 06:12

Bin auch wieder da....

hast Du schon mal die Rechte des Verz. Inetpup überprüft??? Damit hatte ich auch schon damals bei der Installation probs... habe danach einfach nochmal meine Rechte darauf geschrieben...
Gruß
danryker
_______________________________________________

#38 Sunnyboy89

Sunnyboy89

    Member

  • 190 Beiträge

 

Geschrieben 18. März 2005 - 08:42

hast Du schon mal die Rechte des Verz. Inetpup überprüft???


also der administrator hat vollzugriff...

ich bin mir nicht sicher ob der ISS richtig konfiguriert ist. hab den nämlich nur installiert und gestartet mehr net!

#39 Sunnyboy89

Sunnyboy89

    Member

  • 190 Beiträge

 

Geschrieben 18. März 2005 - 08:52

Na toll..
jetzt hab ich soviel rumprobiert, dass ich nicht mehr auf die http://localhost/SUSAdmin seite komm...

da steht nun als fehlermeldung: HTTP 404 Datei nicht gefunden Internet- Informationsdienste

weiß jemand abhilfe?

Hat sich erledigt, hab ne sicherung von vor paar tagen eingespielt

#40 Sunnyboy89

Sunnyboy89

    Member

  • 190 Beiträge

 

Geschrieben 18. März 2005 - 09:15

weiß jemand was das heißt?
heißt, dass das er sich seine update vom internet zieht, oder bedeutet das nur, dass sich der susserver seine updates von internet zieht?

2005-03-18 08:29:05+0100 900 504 PT: Using serverID {9482F4B4-E343-43B6-B170-9A65BC822C77}
2005-03-18 08:29:05+0100 900 504 PT: Using server URL https://v5.windowsup...ice/client.asmx
2005-03-18 08:29:05+0100 900 504 PT: Using serverID {9482F4B4-E343-43B6-B170-9A65BC822C77}
2005-03-18 08:29:05+0100 900 504 PT: Using server URL https://v5.windowsup...ice/client.asmx
2005-03-18 08:29:05+0100 900 504 URL for server is http://v5stats.windo...WebService.asmx

#41 danryker

danryker

    Senior Member

  • 392 Beiträge

 

Geschrieben 18. März 2005 - 09:18

ich würde behaupten der Sus-Server zieht seine Updates
Gruß
danryker
_______________________________________________

#42 Sunnyboy89

Sunnyboy89

    Member

  • 190 Beiträge

 

Geschrieben 18. März 2005 - 09:31

aber das stammt aus einem logfile auf dem client...

welche einstellungen muss ich denn auf den iss vornehmen?
welche rechte muss ich vergeben in den ordnern?

vielleicht liegt dort ja mein fehler!

#43 danryker

danryker

    Senior Member

  • 392 Beiträge

 

Geschrieben 18. März 2005 - 09:55

weiß jemand was das heißt?
heißt, dass das er sich seine update vom internet zieht, oder bedeutet das nur, dass sich der susserver seine updates von internet zieht?


Nach dem hier habe ich angenommen Du meinst hier den SUS-Server.

Wenn es der Client ist, dann zieht er wohl vom falschen....Was ist das denn jetzt für ein Client??

Muß gleich zu einer Perso-Vers. melde mich danach mit den Rechten für das Verz. Inetpup wieder...
Gruß
danryker
_______________________________________________

#44 Sunnyboy89

Sunnyboy89

    Member

  • 190 Beiträge

 

Geschrieben 18. März 2005 - 10:01

der client ist windows xp mit sp2.
ok ich werd, dann wohl warten müssen, denn ich bin mit meinem latein am ende..


jetzt spinnt der sus total..
ich kann net mehr nach neuen updates suchen..
da steht HTTP 500.100 Interner Serverfehler- ASP-Fehler
INternet- Informationsdienste

#45 overlord

overlord

    Board Veteran

  • 2.125 Beiträge

 

Geschrieben 18. März 2005 - 10:29

ok, komme jetzt auch endlich wieder dazu.
also prinzipiell gib doch bitte immer genau an, was wie wo du von welchem PC usw. hier postest.
es ist manchmal echt schwierig dir zu folgen.
wie schon gesagt, fang doch mal beim server an und lass die clients in ruhe.
wenn dein sus funzt, dann steht auch dementsprechend was im logfile (AUF DEM SERVER!!) bzw. über http://susserver/susadmin -> "view synchro log".
..oder synchronisier ihn doch mal per hand und verfolge ob dein SUS sich die updates zieht.