Zum Inhalt wechseln


Foto

Fujitsu-Siemens Amilo A und W2k


  • Bitte melde dich an um zu Antworten
71 Antworten in diesem Thema

#61 kotti

kotti

    Newbie

  • 20 Beiträge

 

Geschrieben 09. März 2003 - 11:12

Auch nicht ganz richtig!
Mit Linux muss man auch rumtricksen, weil nicht die ganze Hardware unterstützt wird.
O.K.

#62 McAbflug

McAbflug

    Expert Member

  • 1.084 Beiträge

 

Geschrieben 10. März 2003 - 06:24

SuSE ließ sich bei mir ohne Probleme installieren!
VCP for VI3 #28496

#63 kotti

kotti

    Newbie

  • 20 Beiträge

 

Geschrieben 11. März 2003 - 20:59

aber bestimmt nicht die 8.1!
und vor allem funktionieren nicht alle Komponenten des amilos
O.K.

#64 McAbflug

McAbflug

    Expert Member

  • 1.084 Beiträge

 

Geschrieben 11. März 2003 - 21:11

naja, alles geht nicht, ACPI hab ich noch nicht zum Laufen bekommen!
Übrigens hab ich SuSE 8.0 installiert!
Aber ansonsten geht alles!
VCP for VI3 #28496

#65 Guest_fixstern99_*

Guest_fixstern99_*

 

Geschrieben 14. März 2003 - 18:28

Hallo!


Linux ist zur Zeit auf dem Amilo keine alternative zum XP, zumindest als Desktop. Für Serverdienste find ichs okay, aber das kommt ja wohl beim einem Laptop nicht in Frage. Ich hab Suse, Redhat, Mandrake, Debian, FreeBSD, BEOS, Knoppix auf den Amilo gespielt. Einzig Knoppix konnte von Beginn an zufrieden stellen. Ist ne Live-CD welche enpackt auf die Platte (was immerhin stolze 2.2 GIG, von einer CD, ergibt) glaub ich eine unstable Debian, mit einem 2.4 Kernel und nem 3.0.4 KDE darstellen soll. Läuft alles nach dem fast-install Problemlos, bis auf das Modem, die Graka, das Acpi, Power Now, den TV-out und den Sound der immerhin klingt, aber ******e klingt, knarxt und zweit Karten angibt wo nur eine Karte ist. Wenn ein kurzer Kommentar erlaubt wäre: Was ist ein Laptop, dessen Akku nur ne Stunde hält, der keine Batteryanzeige hat, dessen Modem nicht funktioniert, die Grafikkarte nur unter Vesa läuft, d.h. die Karte wird nur minnimal unterstützt oder anders, der Treiber holt alles was aus einem gerneralen Treiber zu holen ist, d.h. keine 3d, keine OpenGl, keinee Filme ect. Weiterhin was ist eine Laptop ohne Standby ohne den schönen Ruhezustand. Leben wir im Mittelalter oder wartum soll ich eine Gerät benutzen, was sich nicht selbstständig ausschalten kann.
Gucken wir es uns proritätenmäßig an, ist die Graka wohll das dümmste. ATI schreibt keine Treiber für Linux, FS wohl auch nicht, also muß man warten bis jemand was zusammenkrixelt. Kann dauern. Wenn, dann stehts bestimmt auf der Linux-Laptop Seite unter dem Link FSIemens.
Also warum Linux auf dem Amilo???

Weil es das bessere System ist darum!
Ich habs laufen, und werd schön gedultig warten, bis sich alle Treiber an Land geeschwemmt haben!!!

Guten Tag

#66 McAbflug

McAbflug

    Expert Member

  • 1.084 Beiträge

 

Geschrieben 14. März 2003 - 18:36

Du hättest Politiker werden sollen! :D
Naja, in einigen Sachen hast Du ja Recht, aber was sollen die ganzen hobbymäßigen Programmierer machen, wenn Sie keine oder nur unzureichende Unterstützung seitens der Hardwarehersteller bekommen?
Es ist eigentlich traurig, aber ich denke mal, in nicht allzu langer Zeit, werden viele erkennen, das kein Weg mehr an Linux vorbei führt!
VCP for VI3 #28496

#67 smuehl

smuehl

    Newbie

  • 1 Beiträge

 

Geschrieben 10. April 2003 - 11:41

Hallo MCAbflug,

das gleiche Problem hatte ich mit einem FSC Lifebook, bei der Hardwareerkennung stürzt der Bildschirm ab.

W2k benutzt nicht den richtigen sondern den besten Treiber.

Problemlösung: Zuerst das Verzeichnis "i386" auf Platte kopieren, danach aus dem Verzeichnis "i386" die "txtsetup.inf" und die "DRVindex.inf" anpassen.

Du hast bei Deinem FSC Amilo eine Ati Card im System, dass heißt alles was mit Ati zu tun hat aus den o.g. Dateien entfernen.

Installation starten, bei der Hardwareerkennung will W2k eine Ati*.sys jetzt "abbrechen" und die Installation wird im VGA Modus weiter laufen.

Den Treiber für die Ati Card kannst Du später unter W2k installieren.

Viel Erfolg
Smuehl ;)

#68 McAbflug

McAbflug

    Expert Member

  • 1.084 Beiträge

 

Geschrieben 10. April 2003 - 11:46

der Bildschirm stürzt ja nicht ab, der Rechner bleibt nur bei ca. der Hälfte der Hardwareerkennung stehen.
Aber ich probiere trotzdem mal Deinen Tipp aus!

Danke
VCP for VI3 #28496

#69 speeedy018

speeedy018

    Member

  • 144 Beiträge

 

Geschrieben 13. April 2003 - 14:25

Hallo,

ich habe mal das gemacht was in der Beschreibung steht. Ich komme soweit, dass er die Hardwareerkennung durchgeht und ich ihn dann im abgesicherten Modus mit Netwerktreibern starte. Dann habe ich diese vmoskrnl und die vmhal expandiert und in die Boot.ini geschrieben. Wenn ich dann den Rechner neustarte kommt die Auswahl zwischen den 2 "Systemen". Wähle ich dann die VM Version passiert genauso viel wie mit der normalen, er bleibt hängen beim Startbildschirm (Startvorgang = ca. über dem Co von Copyright). Was habe ich falsch gemacht bzw. wie mache ich das richtig ?

Amilo a
Amd 2400 +

#70 speeedy018

speeedy018

    Member

  • 144 Beiträge

 

Geschrieben 14. April 2003 - 06:09

Er bleibt nicht über dem C von Copyright stehen sondern über dem C von Corporate hängen.

Gruß

Speeedy018

#71 logiman

logiman

    Gast

  • 1 Beiträge

 

Geschrieben 04. Januar 2004 - 01:37

Guten Morgen!
Hmm ich weiß, ich bin neu... aber dieses kleine nette FS-Notebook macht auch mich in Hinsicht auf Windows 2000 verrückt.
Haha werdet ihr euch denken weil ihr das Prob ja gelöst habt ;) aber ich kann den von kotti beschriebenen 6. Schritt nicht durchführen, da die Site nun den Download abgestellt hat/bzw nun Geld verlangt und ich dem ganzen nicht 100% traue.
Nun habe ich die Bitte ob mir jemand das Treiberpacket für das Amilo A für Windows 2000 zum download bereitstellen kann oder es mir per Mail schicken kann?

Vielen Dank schonmal im Vorraus,
logi
... grretz by logiman

#72 Pinguin

Pinguin

    Newbie

  • 1 Beiträge

 

Geschrieben 05. Januar 2004 - 15:45

Hi,

Hab auch einen Amilo und möchte mal eure Lösung probieren.

Kann mir jemand das TreiberPack per Mail zuschicken?

Ich kann max. 50MB empfangen.

Mail: notebook@feld5.de

Vielen Dank.