Jump to content
Sign in to follow this  
superwillm

SATA Platten werden nicht mehr angezeigt

Recommended Posts

Hallo,

ich habe folgendes Problem, ein ASUS A8 NE Board.

 

IDE ist voll belegt und funktioniert einwandfrei.

 

Zwei vorhandende SATA Platten mit Daten wurden auf die RAID-Anschlüsse umgesteckt.

 

Zwei neue SATA Platten kamen an die normalen SATA Anschlüsse.

 

Nach XP Installation auf eine der IDE Platten wurde keine SATA Platte gefunden. (SP1a).

 

Daraufhin wurden die beiden alten SATA Platten wieder vom RAID runter genommen und auf den normalen SATA Anschluß gesteckt.

 

Jetzt kommt das Problem, weil die beiden alten SATA-HD`s jetzt zwar in der Datenträgerverwaltung korrekt angezeigt werden, aber als nicht formatiert.

 

Gibt es eine Möglichkeit, an die Daten zu kommen?

 

Vielen Dank für eure Hilfe.

Share this post


Link to post

Hallo,

 

Zwei vorhandende SATA Platten mit Daten wurden auf die RAID-Anschlüsse umgesteckt.

 

hast du da einen Raid aufgebaut oder wie ?

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...