Jump to content
Sign in to follow this  
StefanWe

Exchange sendet nicht alle Mails einer Verteilerliste

Recommended Posts

Hi,hab hier nen SBS2003. Alle Mails werden an einen Provider per SMTP übertragen.

Der normale Mailausgang klappt auch einwandfrei. Auch mit anhängen.

 

Jetzt wollten wir eine Rundmail an unsere Kunden schicken ( KEIN SPAM ).

In der Verteilerliste sind über 100 Adressen sind. Der Mail hing ein Anhang mit etwa 2 MB dran.

 

Es wurden auch fast alle Mails rausgesendet, doch seit etwa 3 Stunden stehen noch 35 Mails in der Warteschlange des SMTP Connectors. Andere Mails wurden zwischenzeitlich aber rausgesendet. Wieso werden die letzten 35 Mails nicht versendet?

 

Als wir uns direkt per Outlook am Provider angemeldet haben, ging es einwandfrei. Nur mit dem Exchange nicht.

Share this post


Link to post

Im Exchange Manager - DEIN_SERVER - Eigenschaften - Diagnostikprotokoll

 

dort MSExchangeTransport auswählen und z.B. bei SMTP das logging auf mittel stellen.

 

Die Meldungen erscheinen dann in der Ereignisanzeige.

 

Gruß Kai

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...