Jump to content
Sign in to follow this  
acidfinger

DHCP Decline - Bad Adress

Recommended Posts

Hallo zusammen,

 

seit einiger Zeit haben wir in einem Subnetz Probleme mit DHCP. Einige Clients erhalten sofort eine Adresse, andere müssen erst ein paar Minuten warten. Eine Protokollanalyse am Client und DHCP-Server ergab, dass der DHCP-Server doch tatsächlich eine bereits vergebene Adresse an den Client vergab. Dieser daraufhin eine DHCP-Declinemeldung herausgab, also die Meldung, dass die IP-Adresse bereits existiert. Das geht über ca. 10 bis 15 Adressen so weiter, bis eine kommt die die richtige ist. Die angebotenen IP-Adressen existieren wirklich, es sind alles ILO- bzw. RIB-Boards von HP-Servern, die ebenfalls ihre IP-Adressen per DHCP erhalten haben. Diese Adressen sind im DHCP-Scope auch mit Bad Adress gekennzeichnet.

Also was tun? Treiberupdate bei den ILO-Borads? Oder hat jemand andere Vorschläge?

Es tritt nur in diesem Subnetz auf, alle anderen funktionieren problemlos. Und nur in diesem Subnetz befinden sich die ILO-Boards.

 

Danke und Gruss

 

Acid

Share this post


Link to post

Hallo acidfinger

 

Könnte es sein, dass in diesem subnetz noch einen 2ten ungewollten DHCP Server vorhandne ist?

 

mfg mtf

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...