Jump to content
Sign in to follow this  
qchche

Problem beim Zugriff auf Freigaben

Recommended Posts

Hallo,

 

wir setzen in unserem Netzwerk u.a. zwei Server W2K3 (beide inkl. SP1) ein. Der Server A ist DC und Server B ist lediglich Memberserver innerhalb der Domäne.

 

Folgendes Problem tritt nun auf:

Wenn man von Server A die Freigabe \\Server B\C$ aufruft erhält man die Fehlermeldung 1240 ("mit diesem konto kann man sich nicht...").

Versucht man das gleiche von Server B mit \\Server A\C$ so funktioniert alles einwandfrei.

 

Ich habe schon so einiges versucht (Reboot beider Server, SMB-Signing), doch allmählöich weiss ich mir keinen Rat mehr.

 

Woran kann das Verhalten evtl. liegen und welchen Lösungvorschlag gibt es noch ?

 

Gruss

Torsten

 

PS: Der Zugriff von anderen Clients funktioniert einwandfrei !

Share this post


Link to post

Nachdem andere Clients zugreifen können, ist ein Freigabeproblem ja auszuschliessen. Berechtigungen schliesse ich auch mal aus.

Hast du mal die IPSec richtlinien überprüft? (Vielleicht mal mit Netzwerkmonitor schauen ob dir was auffällt).

Share this post


Link to post

Mit welchem Konto versuchst Du Dich anzumelden (von Server A zu Server B) ? Vom Client funktioniert es zu Server B mit \\ServerB\c$ ? Wo hast Du das SMB-Signing abgeschaltet ?

Share this post


Link to post

Hallo,

 

versucht habe ich es mit dem Konto des Domänen-Admins und SMB-Signing ist an beiden Server ausgeschaltet.

 

JA, com Client kann ich auf beide Server (\\servera\c$ und \\serverb\c$) zugreifen.

Share this post


Link to post

Also in der Default Domain Controllers Policy oder zumindest in einem GPO in der DC-OU und für den Memberserver in einem GPO in der OU, in der er sich befindet ?!

Schau auch mal hier

You cannot open file shares or Group Policy snap-ins when you disable SMB signing for the Workstation or Server service on a domain controller

Entscheidend ist, dass die Signing-Einstellungen zueinander passen (wenn wir uns denn vorerst mal auf das Signing konzentrieren) ...

Share this post


Link to post

@IThome:

 

SMB-Signing ist in der Def.Dom.Controller-Policy ausgeschaltet sowie in der DefDom.-Policy, welche entsprechend vererbt wird.

Ich werde die Einstellung, wie in deinen Link beschrieben nochmals testen, kann dies jedoch erst heute mittag machen, da u.a. der Exchangedienst dafür neu gestartet werden müssen.

Share this post


Link to post

Hallo IThome,

 

ich habe mir soeben nochmlas alle SMB-Signing - Einstellungen angeschaut und tatsächjlich gab es hier Abweichungen. Nachdem ich dies bereinigt habe (in der Def.Dom.Policy) hat alles einwandfrei funktioniert.

 

DANKE für deine Hilfe

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...