Jump to content
Sign in to follow this  
Shemeneto

Problem mit Netzwerktraffic

Recommended Posts

Hallo,

 

ich soll hier zwei Computerräume (je 11 PCs) die an einem Novell Netware 6.0 SP5 mit Gigabit Karte angebunden sind auf Funktion überprüfen.

Leider kann ich mich nicht gerade als Netzwerkprofi bezeichnen.

Die Rechner haben alle ne 3Com PCI 100Mbit Karte und sind pro Raum an jeweils einen Switch angebunden, der mit einem Gigabit Port wiederum mit einem Gigabit Switch verbunden ist. An diesem Gigabit Switch ist nun auch der Server angeschlossen.

Auf den Novellserver habe ich nunmal ne andere HD mit XP drauf getan und mit NetIO überprüft ob auch überall die 1000 MBit durchgehen. Was auch sehr gut funktioniert hat.

 

Nun zu meinem Problem:

wenn ich nun aber ganz normal Daten vom Novell Server ziehe schwankt meine Netzwerkauslastung zwischen 6% und max 21% (diese Daten stammen von der WebConsole des HP Procurve GigabitSwitch). Im Durchschnitt sind es nie mehr 8-9%.

 

Habe auch schon mit HP telefoniert aber die konnten mir auch nicht recht weiterhelfen.

Share this post


Link to post

Was sagen denn deine Netwerkkarten Einstellungen hasst du die Duplex Settings bei jeder Karte fest auf 100 Full Duplex eingestellt?

 

und am Switch auch jeden Port fest einstellen: 100 Full Duplex

 

tritt das evtl. nur auf, wenn mehere Rechner Daten Senden / Empfangen

 

Vielleicht eine Defekte Karte die da Probleme verursacht

 

die Netio Messung, war da nur eine Verbindung offen? oder hasst du von meheren Rechner gleichzeitig gemessen?

Share this post


Link to post

Die Geschwindigkeitseinstellungen stehen bei den NIC´s sowie auf den Routerports auf "Auto". Bei anderen Einstellungen funktioiert es noch schlechter.

 

Eine Karte kanns eigentlich auch nicht sein, da das Problem mit allen Rechnern auftritt und die Serverkarte habe ich bereits getauscht.

 

NetIO habe ich über mehrere Ports gleichzeitig laufen lassen.

 

Werde morgen mal einen PC mit Gigabit NIC direkt an den Server ranhängen.

Share this post


Link to post

wenn ich nun aber ganz normal Daten vom Novell Server ziehe schwankt meine Netzwerkauslastung zwischen 6% und max 21% (diese Daten stammen von der WebConsole des HP Procurve GigabitSwitch). Im Durchschnitt sind es nie mehr 8-9%.

 

 

:confused: Wo ist denn hier ein Problem?

 

Daten mit nem Gigabit vom Server weg - da brauchst du schon Monsterhardware.

 

Und wenn mein Switch mehr als 20% Spitzenlast anzeigt, mache ich mir eher Sorgen um mein Netz als um den Durchsatz.

 

Oder habe ich was falch verstanden?

Share this post


Link to post

Und wenn mein Switch mehr als 20% Spitzenlast anzeigt, mache ich mir eher Sorgen um mein Netz als um den Durchsatz.

 

vielleicht habe ich mich falsch ausgedrückt. 20% von 1 Gigabit, das sind ja nur ~200 Mbit/s. So was ich gelesen habe sollte ein Gigabit Netz so 40 - 50% Durchsatz im Schnitt (aktuelle Hardware vorausgesetzt) haben. Da liegen meine Werte, mit 8-9%, ja weit drunter.

Share this post


Link to post

Also wenn dein Server keinen Ultrasuperduper Raid hat, sondern womöglich ein Raid 1 mit normalen SATA Platten, dann kriegen die Platten grade mal um die 40-50 MB/s gelesen.

 

Wie verursachst du denn die Last?

Welche Applik. setzt du ein?

Kann deine Hardware überhaupt mit der Last umgehen?

 

Wenn du von einem Gigabit Server Daten zu nem 100 MBit Rechner saugst, dann kann das nicht mehr als 10 % werden.

 

Auch ist die Switchauslastung was anderes wie die Netzwerklast.

 

Gute Switches bieten Switching @ wirespeed. Das heisst die Maximale Netzlast bei einem 12 Port Gigabit switch ist bei Fullduplex Betrieb 24 * 1 GBit = 24 Gbit/s max. (=100%). Wenn mir so ein switch sagt er hat in Spitzenbzeiten 20% Last, dann mache ich mir Sorgen, wann ich endlich auf 10GBit gehen kann.

Share this post


Link to post

Sorry, ich meine nicht die Gesamtauslastung des Switches, sondern den Gigabit Port an dem der Server angeschlossen ist. Das ein Rechner mit ner 100Mbit Karte nicht mehr zieht ist klar, aber wenn 5 pro Raum nutze sieht das ja wohl schon wieder anders aus.

 

Der Server hat ein Intel Serverboard mit einem Xeon 2,8 GHz Processor, 2 Gigabyte Speicher und ein SCSI Raid 5 Verband mit 147GB Platten.

Share this post


Link to post
Sorry, ich meine nicht die Gesamtauslastung des Switches, sondern den Gigabit Port an dem der Server angeschlossen ist. Das ein Rechner mit ner 100Mbit Karte nicht mehr zieht ist klar, aber wenn 5 pro Raum nutze sieht das ja wohl schon wieder anders aus.

 

Der Server hat ein Intel Serverboard mit einem Xeon 2,8 GHz Processor, 2 Gigabyte Speicher und ein SCSI Raid 5 Verband mit 147GB Platten.

 

5 Rechner kopieren Daten übers Netz, und damit willst du einen Gigabitport zu mehr als 20% auslasten: Keine Chance!

 

Glaub mir die Werte sind gut.

 

Oder nutzt du spezielle Belastungstools?

 

Gerade Raid5 mit 3-4 Platten (weiss nicht wieviele du hast) ist in den meisten Fällen deutlich langsamer als bspw. ein Raid 0.

 

Bei U320SCSI ist die max. Buslast bei 320MB/s - das wären dann 32% wenn der Durchsatz 1:1 durchgehen würde, was natürlich immer utopisch ist.

Share this post


Link to post

Bei U320SCSI ist die max. Buslast bei 320MB/s - das wären dann 32% wenn der Durchsatz 1:1 durchgehen würde, was natürlich immer utopisch ist.

 

Ich hatte mir halt schon so min. 20% Durchschnitt und nicht Spitzenlast vorgestellt. Ich hab ja gerade mal ne Durchsatz von 8-9% im Durchschnitt.

 

edit:

 

achja, wenn ich am Switch die Ports auf 100Fdx stelle, kann ich den Durchschnittsdurchsatz über den Gigabitport (auf "Auto" eingestellt) auf 14 - 16% anheben. Aber dann bekomm ich halt nen Haufen Fehler.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...