Jump to content

Shemeneto

Members
  • Gesamte Inhalte

    276
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

11 Neutral

Über Shemeneto

  • Rang
    Member
  1. IP Adresse wird nicht erneuert

    habe es an die Netzwerkadmins weitergegeben...
  2. IP Adresse wird nicht erneuert

    das Problem mit dem Schnellstart kenne ich. Habe ich aber nur beim Runterfahren, da er ja nicht mehr richtig runterfährt sondern nur in den Standby. Beim Neustart sollte es dann aber funktionieren, da das System komplett neu hochgefahren wird. Aber auch da geht es leider nicht... Treiber usw. wurden alle überprüft und gegebenenfalls aktualisiert! Sind Windows 10 1709 Versionen mit allen verfügbaren Updates. Wir installieren prinzipiell alle Geräte mit einer Enterprise Version über WDS neu. Es sind also alle Geräte identisch installiert. Bis letzte Woche Donnerstag funktionierte ja auch alles ohne Probleme. Die Geräte wurde seither auch nicht verändert. Auch keine neuen Updates oder Programme. Die User haben auch keine Adminrechte. Achja, Virenscanner ist nur der Windows Defender drauf...
  3. IP Adresse wird nicht erneuert

    Selbst ein Neustart löst das Problem nicht! Die Leute rennen mir hier die Bude ein... Es sind Geräte von Dell und Lenovo.
  4. IP Adresse wird nicht erneuert

    Hallo zusammen, wir habe hier verschiedene Probleme mit dem lokalen Netzwerk, unter anderem ein sehr komisches Phänomen, dass alle mobilen Windows 10 Geräte betrifft. Und zwar behalten sie die IP Adresse, die sie von einem fremden Netzwerk (z.B. zuhause) bekommen haben und hohlen sich keine neue IP beim DHCP. Es kommt beim DHCP nicht mal eine Anfrage an! Erst wenn ich IPConfig /release und IPConfig /renew anwende holt sich der Client sofort und ohne Fehlermeldungen eine IP von den lokalen DHCP Servern, Bevor ich wieder die Netzwerkadmins nerve wollte ich mal nachfragen ob so ein Problem schon bei jemanden aufgetreten ist? Gruß, Shemeneto
  5. GPO - Lange Win32-Pfade aktivieren

    Ok stimmt. Das "will allow manifested win32 applications and Windows Store applications" habe ich wohl überlesen... Naja, vielleicht schafft es MS ja doch irgendwann mal, seine eigene Anwendungen zu aktualisieren... die Hoffnung stirbt ja bekanntlich zuletzt!
  6. GPO - Lange Win32-Pfade aktivieren

    Das weis ich selbst. Aber ändert nichts an der Tatsache das es manche Anwendungen (Windows Explorer!!!) nicht können. Und ich kann nicht jedem Anwender sagen er soll den Total Commander verwenden...
  7. GPO - Lange Win32-Pfade aktivieren

    Seit Windows 10 1603 unterstützt NTFS mehr als 260 Zeichen, wenn die Richtlinie "Lange Win32-Pfade aktivieren" aktiviert bzw. der RegKey LongPathEnabled gesetzt wurde. Ich wollte das nun mal testen. Hat aber wie gesagt nicht funktioniert.
  8. GPO - Lange Win32-Pfade aktivieren

    Hallo zusammen, hat jemand schon getestet ob es wirklich funktioniert? Bei mir funktioniert es nämlich nicht. Entpacke ich z.B. ein Zip-File und der Pfad ist länger als 260 Zeichen, kommt immer noch die gleiche Fehlermeldung wie immer... Die GPO ist jedenfalls auf dem Test-Client aktiv. Gruß, Shemeneto
  9. Clients verlieren vom DHCP zugeteilte Adressen

    @zahni war wohl ein Missverständnis, sorry dafür... @lefg zu 100% geht das sowieso nicht. Aber das der Fehler nicht von den Servern bzw. Clients ausgeht ist mittlerweile ziemlich sicher...
  10. Clients verlieren vom DHCP zugeteilte Adressen

    wo stand da was anderes? Hatte im 1. Beitrag nur geschrieben, dass das Problem an verschiedenen Clients auftaucht. Also nicht immer an den gleichen PC´s. Hatte nichts von der Hardware geschrieben. Oder was meinst du? Aber egal, ich denke auch das es an der Verkabelung bzw. an den Switchen liegt. Das ist aber bei uns ein schwieriges Thema, vor allem da der Fehler sporadisch auftritt und nicht so einfach reproduzierbar ist. Ich wurde angewiesen erst komplett auszuschließen, dass der Fehler auf meiner Seite liegt...
  11. Clients verlieren vom DHCP zugeteilte Adressen

    @Zahni, den Link habe ich gelesen! Da steht I217-V weil in dem Gerät eine solche eingebaut ist. ;) Wir haben hier verschiedene Hardware mit verschiedenen NIC´s (Intel, Broadcom usw.) und an allen tritt das Problem auf. Und auf diesem System hier ist auch ein original Intel Treiber installiert. Aus diesem Grund schließe ich mittlerweile die Hardware (nicht die Switche) und auch die NIC Treiber komplett aus. nein, wurde nicht gemacht. Dafür bin ich nicht zuständig. Ich habe aber denke ich jetzt alles auf meiner Seite ausgeschlossen und werde den Fall weitergeben! Danke für die Hilfe! Gruß, Shemeneto
  12. Clients verlieren vom DHCP zugeteilte Adressen

    ein ipconfig /renew reicht schon und schon haben die PC´s wieder eine IP. Feste IP´s kommen nicht in Frage... Windows-IP-Konfiguration Hostname . . . . . . . . . . . . : PCName Primäres DNS-Suffix . . . . . . . : domain Knotentyp . . . . . . . . . . . . : Hybrid IP-Routing aktiviert . . . . . . : Nein WINS-Proxy aktiviert . . . . . . : Nein DNS-Suffixsuchliste . . . . . . . : xxx.local Ethernet-Adapter Ethernet: Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : Intel(R) Ethernet Connection I217-V Physische Adresse . . . . . . . . : x-x-x-x-x-x DHCP aktiviert. . . . . . . . . . : Ja Autokonfiguration aktiviert . . . : Ja IPv4-Adresse . . . . . . . . . . : 169.254.146.119(Bevorzugt) Subnetzmaske . . . . . . . . . . : 255.255.0.0 Standardgateway . . . . . . . . . : 10.x.x.254 DHCP-Server . . . . . . . . . . . : 10.x.x.12 DNS-Server . . . . . . . . . . . : 10.x.x.10 10.x.x.11 NetBIOS über TCP/IP . . . . . . . : Aktiviert
  13. Clients verlieren vom DHCP zugeteilte Adressen

    Windows 10 Enterprise 1703 / Kumulatives Update 09/17
  14. Clients verlieren vom DHCP zugeteilte Adressen

    Updates usw. kann ich ziemlich sicher ausschließen. Das ist hier ein wenig kompliziert und deswegen muss ich von meiner Seite erstmal alles ausschließen...
  15. Clients verlieren vom DHCP zugeteilte Adressen

    Moin, ist tritt seit ca. 2-3 Wochen auf. Ob es an den Switches liegt weis ich nicht, da wir hier keinen Zugriff darauf haben. Ich muss auf jeden Fall erstmal ausschließen, dass es nicht an den Clients bzw. am Server liegt. Das es an den Netzwerktreibern liegt kann ich denke ich mittlerweile ausschließen, da es bei verschiedener Hardware auftritt. Und mindestens bei einer Hardware sind es original Treiber vom Hersteller (wenn auch nicht ganz aktuell!).
×