Jump to content
Sign in to follow this  
kaiadelmann

Routingproblem - eingetragene Routen werden nicht übernommen

Recommended Posts

Hallo zusammen!

 

Folgende Situation: Ich habe ein 192.168.0.x-Netz mit 25 Clients. Dazu ein Win2K-Server mit RRAS, AD, DNS, DHCP. Der Server ist multihomed und dient als DC für die 25 Clients und als Defaultgateway ins externe (Unternehmens)Netzwerk (10.x.x.x und 172.x.x.x mit Gateway 172.24.232.x/Subnet 255.255.248.0).

Hat bislang auch alles wunderbar funktioniert. Die Clients konnten sowohl untereinander als auch auf den Win2K-DC und das externe Netz zugreifen.

 

Jetzt ist ein weiterer Server dazugekommen, der ebenfalls multihomed ist (im 192.168.0.x und im Unternehmensnetz unter 172.24.143.x/Subnet 255.255.252.0). Das Problem das sich mir hier stellt ist, dass ich zwar von meinen Clients auf diesen neuen zugreifen kann, aber aus dem Unternehmensnetz nicht.

 

Wenn ich jetzt meinem Router (dem Win2K-DC) sage, dass er für den neuen Server ein anderes Gateway nutzen soll (nämlich über das 172.24.140.x statt über das 172.24.232.x)

ignoriert er mich einfach und fährt doch über das 172.24.232.x.

 

Ich hoffe ihr habt mich verstanden (und ich das Problem ausreichend/richtig geschildert)...

 

IP-Configs kann ich posten, wenn nötig.

 

Greetz und danke für eure Mühe schonmal!

 

Kai

Share this post


Link to post

Poste mal ipconfig /all und Route print von beiden Servern, sowie die IP des Clients der nicht zugreifen kann und die IP auf die der Client zugreifen will.

 

Tracert kann dir auch helfen.

Share this post


Link to post

Da habe ich noch ziemliche Verständnisschwierigkeiten. Der Aufbau ist mir nur zu 98% klar, und was meinst du hiermit?

Wenn ich jetzt meinem Router (dem Win2K-DC) sage, dass er für den neuen Server ein anderes Gateway nutzen soll (nämlich über das 172.24.140.x statt über das 172.24.232.x)

Den anderen Server erreicht er doch nicht über einen Router :confused: 0

 

 

grizzly999

Share this post


Link to post

Hier die Daten:

 

Neuer Server (den ich nicht erreichen kann):

Ethernet Adapter 1

IP 172.24.143.57

Subnet 255.255.252.0

Gateway 172.24.140.1

DNS 172.24.144.8

WINS 172.24.201.59

 

Ethernet Adapter 2

IP 192.168.0.3

Subnet 255.255.255.0

Gateway 192.168.0.1

DNS 192.168.0.1

WINS 192.168.0.1

 

Win2K-DC (RRAS, DNS, DHCP, AD)

Ethernet Adapter 1

IP 192.168.0.1

Subnet 255.255.255.0

Gateway 192.168.0.1

DNS 192.168.0.1

WINS 192.168.0.1

 

Ethernet Adapter 2

IP 172.24.233.52

Subnet 255.255.248.0

Gateway 192.168.0.1

DNS 192.168.0.1

WINS 172.24.201.59

 

Client

IP 172.24.236.26

Subnet 255.255.248.0

Gateway 172.24.100.173

DNS 172.24.100.171

WINS 172.18.199.67

 

Tracert läuft bis zum Gateway und dann nicht weiter. Im Unternehmensnetz sollte allerdings alles so verschaltet sein, dass alle Subnetze untereinander erreichbar sind....

 

Sorry!

Hatte die Routen vergessen...

 

Win2K-DC

Aktive Routen:

Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl

0.0.0.0 0.0.0.0 192.168.0.1 172.24.233.52 1

0.0.0.0 0.0.0.0 192.168.0.1 192.168.0.1 1

10.0.0.0 255.0.0.0 172.24.232.1 172.24.233.52 3

127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1

172.0.0.0 255.0.0.0 172.24.232.1 172.24.233.52 2

172.24.232.0 255.255.248.0 172.24.233.52 172.24.233.52 1

172.24.233.52 255.255.255.255 127.0.0.1 127.0.0.1 1

172.24.255.255 255.255.255.255 172.24.233.52 172.24.233.52 1

192.168.0.0 255.255.255.0 192.168.0.1 192.168.0.1 1

192.168.0.1 255.255.255.255 127.0.0.1 127.0.0.1 1

192.168.0.255 255.255.255.255 192.168.0.1 192.168.0.1 1

224.0.0.0 224.0.0.0 172.24.233.52 172.24.233.52 1

224.0.0.0 224.0.0.0 192.168.0.1 192.168.0.1 1

255.255.255.255 255.255.255.255 192.168.0.1 192.168.0.1 1

Standardgateway: 192.168.0.1

 

Neuer Server

 

Active Routes:

Network Destination Netmask Gateway Interface Metric

0.0.0.0 0.0.0.0 172.24.140.1 172.24.143.57 20

0.0.0.0 0.0.0.0 192.168.0.1 192.168.0.3 10

127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1

172.24.140.0 255.255.252.0 172.24.143.57 172.24.143.57 20

172.24.143.57 255.255.255.255 127.0.0.1 127.0.0.1 20

172.24.255.255 255.255.255.255 172.24.143.57 172.24.143.57 20

192.168.0.0 255.255.255.0 192.168.0.3 192.168.0.3 10

192.168.0.3 255.255.255.255 127.0.0.1 127.0.0.1 10

192.168.0.255 255.255.255.255 192.168.0.3 192.168.0.3 10

224.0.0.0 240.0.0.0 172.24.143.57 172.24.143.57 20

224.0.0.0 240.0.0.0 192.168.0.3 192.168.0.3 10

255.255.255.255 255.255.255.255 172.24.143.57 172.24.143.57 1

255.255.255.255 255.255.255.255 192.168.0.3 192.168.0.3 1

Default Gateway: 192.168.0.1

Share this post


Link to post

@Grizzly999

 

Hmm... er läuft aber über das Standardgateway, statt über das Gateway, welches ich ihm für diese Adresse gegeben habe.

 

Ausserdem: RAUS funktioniert vom neuen Server, nur REIN nicht!

Share this post


Link to post

Mir fehlt immer nco eine bildliche Darstellung der Netze, und was wo ist. Außerdem: wieso haben bei Server zwei Standardrouten und dabei jeweils ihre eigenen NICs als Gateway :confused:

 

 

grizzly999

Share this post


Link to post

Hat nur der Win2K-DC, da ansonsten gemault wird, weil das andere Gateway sich in einem anderen Subnetz befindet.... Ergo hat der seine eigene Adresse als Gateway drin stehen und routet dann über RRAS auf die andere NIC weiter.

 

 

ext. ext. - Clients(172.24.x.x)

| |

Srv1 - Switch - W2K-DC

|

Patchpanel ins 5. OG

|

Switch

|

Clients (192.168.0.x)

 

Das sollte als bildliche Darstellung genügen

 

Am Switch sind die beiden Server mit den 192er IPs dran, an "ext." gehen jeweils die 172er.

Share this post


Link to post
weil das andere Gateway sich in einem anderen Subnetz befindet....

 

Hä? Wie? Defaultgateway im anderen Netz?

 

Normalerweise lässt man an der internen - in deinem Fall 192er Schnittstelle - Das Gateway weg, wenn es auf dieser Seite nur ein Netz gibt.

 

Mache folgendes:

Am neuen Server auf der internen Schnittstelle - Gateway löschen (kein Defaultgateway eingetragen).

Share this post


Link to post

Vielleicht liegt es bei mir ja am Alter, an einer beginnenden Senilität.

 

Wie Grizzly ist mir die Geschichte undurchsichtig.

 

Worum handelt es sich hier?

 

Handelt es sich um zwei oder um drei Teilnetze? Ich meine, drei Teilnetzadressen zu erkennen.

Share this post


Link to post
Das sollte als bildliche Darstellung genügen

Sorry, mir nicht :( Und Patchpanels und Switche interessieren mich nicht, nur Netze, wer da wie drinhängt und Router

 

 

grizzly999

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...