Jump to content
Sign in to follow this  
big.teejay

Cisco 1003 - Einwahl geht - Routing/NAT funktioniert nicht :(

Recommended Posts

Hallo alle zusammen, mögt ihr mal über meine Config schauen ?

Ich habe den Cisco 1003 inzwischen soweit, dass er sich per ISDN z.B. bei freenet einwählt. Die hinter meinem Router hängenden PCs können aber nichts im Internet anpingen:

Hier die Config:

Current configuration:

!

version 12.0

service config

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname cisco

!

boot system flash c1000-y-mz.120-3.bin

enable secret 5 $1$aHcq$DKTpLbn1SaU2naOQgAi3v.

enable password 7 094F471A1A0A

!

ip subnet-zero

no ip domain-lookup

isdn switch-type basic-net3

!

!

!

interface Ethernet0

description connected to INTRAnet

ip address 171.1.1.26 255.255.255.0

no ip directed-broadcast

ip nat inside

no cdp enable

!

interface BRI0

description Cenneted to Internet through Dialer0

no ip address

no ip directed-broadcast

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

no cdp enable

!

interface Dialer0

description connected to the inernet through ISDN

ip address negotiated

no ip directed-broadcast

ip nat outside

encapsulation ppp

dialer remote-name test

dialer idle-timeout 60

dialer string 00101901929

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap

ppp chap hostname freenet

ppp chap password 7 011514015E05031B

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

!

access-list 101 permit ip any any

dialer-list 1 protocol ip permit

no cdp run

!

 

Ich habe einen PC, der die 171.1.1.26 (ist das Ethernet IF meines Routers) als Default Gateway eingetragen hat.

Router und PC können sich gegenseitig anpingen.

Der Router baut die ISDN Verbindung zu freenet auf und kann dann z.B. auch 193.101.111.10 anpingen.

Der PC kann den nicht anpingen :(

C:\>ping 193.101.111.10

 

Ping wird ausgeführt für 193.101.111.10 mit 32 Bytes Daten:

 

Zeitüberschreitung der Anforderung.

Zeitüberschreitung der Anforderung.

Zeitüberschreitung der Anforderung.

Zeitüberschreitung der Anforderung.

 

Ping-Statistik für 193.101.111.10:

Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),

und

C:\>tracert 193.101.111.10

 

Routenverfolgung zu cache0702.ns.eu.uu.net [193.101.111.10] über maximal 30 Abschnitte:

 

1 2 ms 2 ms 2 ms 171.1.1.26

2 * * * Zeitüberschreitung der Anforderung.

3 * * * Zeitüberschreitung der Anforderung.

4 * * * Zeitüberschreitung der Anforderung.

5 * * * Zeitüberschreitung der Anforderung.

6 * * * Zeitüberschreitung der Anforderung.

7 * * * Zeitüberschreitung der Anforderung.

8 * * * Zeitüberschreitung der Anforderung.

etc.

 

Ich habe mich schon ausgiebig mit den beiden Threads

http://www.mcseboard.de/cisco-forum-allgemein/cisco-801-isdn-einwahlproblem-43956.html

http://www.mcseboard.de/cisco-forum-allgemein/isdn-einwahl-cisco-1003-a-24427.html beschäftigt - kriege es aber nicht hin.

 

Weiß jemand Rat ?

 

Danke und Gruß

teejay

Share this post


Link to post

access-list 1 permit 171.1.1.0 0.0.0.255

ip nat inside source list 1 interface Dialer0 overload

 

könnte da helfen oder woher soll nat wissen was du nun machen willst?

Share this post


Link to post

Naja wenn das enable passwort "cisco" und das dialin passwort "freenet" ist...

 

Ich sehe da, beim default bzw. öffentlichen Zugang kein Problem auch wenn das grundsätzlich stimmt.

Share this post


Link to post
access-list 1 permit 171.1.1.0 0.0.0.255

ip nat inside source list 1 interface Dialer0 overload

 

könnte da helfen oder woher soll nat wissen was du nun machen willst?

Danke für die Hilfe ! Jetzt geht es !

Mit "ip nat inside source list 1 interface Dialer0 overload" hatte ich es schonmal probiert - hat aber nichts gebracht. Es fehlte halt noch die entsprechende access-list :(

 

Gruß teejay

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...