Jump to content
Sign in to follow this  
Ruven

W2k3 SBS startet nicht mehr: "Active Directory stellt Indizes wieder her..."

Recommended Posts

Hallo,

 

ich habe ein Problem mit einem Windows 2003 Small Business Server. Der Server wurde wahrscheinlich im laufendem Betrieb ausgeschaltet. Beim hochfahren des Server erhalte ich folgende Meldung:

 

"Active Directory stellt Indizes wieder her..."

 

Die Meldung bleibt stehen, egal wie viel Stunden ich den Server auch so lasse. Ich habe deshalb versucht den Server im Modus für die Verzeichnisdienstwiederherstellung hochzufahren. Dabei bleibt der Server bei der Meldung "Computereinstellungen werden übernommen..." hängen, egal wie lange er so steht. Auch der Abgesicherte Modus bringt kein Erfolg, der Server bleibt hier bei der Meldung "Windows wird gestartet..." für ewig hängen.

 

Hat jemand eine Idee wie ich an die AD und die Daten auf dem Server wieder ran kommen bzw. wiederherstellen kann? Gibt es eine Möglichkeit der Reparatur etc.

 

Vielen Dank für Eure Hilfe!!!

Share this post


Link to post

Hi,

 

ich würde mal die Wiederherstellungskonsole versuchen und ein Chkdsk über das Plattensystem lassen

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...