Jump to content
Sign in to follow this  
Renator

CA ArcServe & Autoloader

Recommended Posts

Hallo!

 

Wir haben auf einem Windows 2003 Server Arcserve r11.1 laufen. Da dran hängt ein HP Ultrium 960 1/8 Autoloader.

 

Nun die Frage: Wie bringe ich ArcServe dazu auf bestimmte Slots zuzugreifen? Ich habe eben jeden Slot einer bestimmten Gruppe zugewiesen und dann im Job die entsprechende Gruppe hinzugefügt. ArcServe fragt dann gleich nach einem Band & das obwohl eins im Slot ist, aber ArcServe versucht gar nicht erst den entsprechenden Slot zu laden?! Ich habe es auch schon über Datenträgerbestände etc. versucht, aber er sagt immer, dass ein entsprechendes Band nicht da sei, aber versucht nicht erst einmal in dem entsprechenden Slot zu schauen!

 

An den Lizenzen kann es eigentlich nicht liegen, da man ja die Tape Library nur braucht, wenn man mehrere Bandlaufwerke hat?!

Share this post


Link to post

Hallo,

 

werden die Slots beim Neustart inventarisiert? Siehst Du im Gerätemanager die Bandnamen bzw. 'Leeres Band'? Sind die Bänder leer?

 

Gruß Robert

Share this post


Link to post
Bänder sind leer und deren Namen sehe ich auch... inventarisiert wird da nix...

Als inventarisiert meinte ich, dass der Wechsler sich jedes Band einmal beim Start anguckt (mit Namen, ID etc) und kein Katalogisieren des Bandinhalts.

Wenn Du einen Backup-Job erstellst, sollte auf der Ziel-Registerkarte die Gruppe als Name stehen (Auswahl über linkes Fenster) und im Feld Datenträger ein * sein sofern Du nicht im rechten Fenster explizit ein Band auswählst. Dann sollte der Nutzung zumindest eines leeren Bandes in der Gruppe nichts im Wege stehen.

Share this post


Link to post
Als inventarisiert meinte ich, dass der Wechsler sich jedes Band einmal beim Start anguckt (mit Namen, ID etc) und kein Katalogisieren des Bandinhalts.

Wenn Du einen Backup-Job erstellst, sollte auf der Ziel-Registerkarte die Gruppe als Name stehen (Auswahl über linkes Fenster) und im Feld Datenträger ein * sein sofern Du nicht im rechten Fenster explizit ein Band auswählst. Dann sollte der Nutzung zumindest eines leeren Bandes in der Gruppe nichts im Wege stehen.

 

Nein, er kuckt sich nicht jedes Band an. Was ist denn für ArcServe ein leeres Band? Muss ich dann jede Woche alle Bänder löschen oder wie stellt sich das CA vor?

Share this post


Link to post

hallo

 

hast du ne lizenz für tape libary ??? ich hatte vor kurzen nen telefonat mit ca!!

wenn nich musst du noch eine besorgen! solltest aber drauf achten das du

1. die lizenz für eine 11.5 erwirbst die maintaince is --> downgrad auf 11.1 möglich ist nen

anruf bei ca.

2. euer lieferant hat noch eine für 11.1

 

ich kann mich ganz finster an die 9 er version erinner dort haben wir nen autoloader 1/8 verbaut dort war der fehler beim treiber vom hp autoloader (arcserve hatte damals nen eignen mitgebracht und quasi sich mit dem treiber von hp gekloppt)

 

beim backupplan und zuweisen verwendest du da die rotation ????dort kannst du auch die schächte zuweisen!!aber ich denk mal das hast du gemacht!!

 

mfg marco

Share this post


Link to post
hallo

 

hast du ne lizenz für tape libary ??? ich hatte vor kurzen nen telefonat mit ca!!

wenn nich musst du noch eine besorgen! solltest aber drauf achten das du

1. die lizenz für eine 11.5 erwirbst die maintaince is --> downgrad auf 11.1 möglich ist nen

anruf bei ca.

2. euer lieferant hat noch eine für 11.1

Also laut der CA Homepage braucht man die Lizenz für die Tape Library nur, wenn man mehr als ein Bandlaufwerk im Autoloader hat. Dies habe ich auch nicht. Es wird in bestimmten Dokumenten sogar explizit darauf hingewiesen, dass man die Tape Sause nicht installieren sollte, wenn man nicht mehrere Laufwerke hat. Ich habe einen Autoloader mit 8 Slots, aber nur einem Laufwerk...

 

ich kann mich ganz finster an die 9 er version erinner dort haben wir nen autoloader 1/8 verbaut dort war der fehler beim treiber vom hp autoloader (arcserve hatte damals nen eignen mitgebracht und quasi sich mit dem treiber von hp gekloppt)

Hm... wo könnte ich einen CA Treiber finden? Denn laut der CA Internetseite ist mein Laufwerk mit der Firmware und der Treiberversion für ArcServe zugelassen!

 

beim backupplan und zuweisen verwendest du da die rotation ????dort kannst du auch die schächte zuweisen!!aber ich denk mal das hast du gemacht!!

mfg marco

Rotation? Nein. Ich habe die Schächte den Gruppen zugewiesen und dann in dem entsprechenden Job die richtige Gruppe... ich will ja auch keine Rotation...

 

Schon komisch: Mit Exchange, AD, WSUS, SPS etc. komme ich super klar, aber ArcServe bringe ich nicht zum laufen... ich könnte ****en!

Share this post


Link to post

wenn ich mich recht errinnere haben wir damals einfach in den gerätemanger das teil auf ?

stehen lassen!! das is schon schon 3 jahre her ich bitte um verständniss für meine gedächniss lücken :D

 

 

"Hm... wo könnte ich einen CA Treiber finden? Denn laut der CA Internetseite ist mein Laufwerk mit der Firmware und der Treiberversion für ArcServe zugelassen"

 

wie oben beschrieben haben wir den treiber für das teil einfach weggelassen danach hat die Sicherung geklappt --> wir hatten das problem das wir die schächte komplett (also mit 8 Bändern gefüllt hatten und er jedesmal gemekert hat das angeblich kein band da war schächte und bänder waren aber zugewisen ..........)

 

"Schon komisch: Mit Exchange, AD, WSUS, SPS etc. komme ich super klar, aber ArcServe

bringe ich nicht zum laufen... ich könnte ****en!"

 

Es gibt Tage da verliert man und es gibt Tage da gewinnen die anderen

 

aber du bist nicht allein mit sowas!

Share this post


Link to post
wenn ich mich recht errinnere haben wir damals einfach in den gerätemanger das teil auf ?

stehen lassen!! das is schon schon 3 jahre her ich bitte um verständniss für meine gedächniss lücken :D

Lücken habe ich auch des Öfteren, also mach dir keine Sorgen ;-) . Ja den Treiber habe ich auch schon deinstalliert und danach deaktiviert gelassen. Stand auch in einem Hinweistext von CA. Habe dich wohl nur falsch verstanden. Das macht man aber auch nur deswegen, weil es sonst zu Konflikten mit anderen Programmen wie der Datenträgerverwaltung von Windows kommen kann!

 

 

wie oben beschrieben haben wir den treiber für das teil einfach weggelassen danach hat die Sicherung geklappt --> wir hatten das problem das wir die schächte komplett (also mit 8 Bändern gefüllt hatten und er jedesmal gemekert hat das angeblich kein band da war schächte und bänder waren aber zugewisen ..........)

Ja so ist mein Problem ja auch...

 

"Schon komisch: Mit Exchange, AD, WSUS, SPS etc. komme ich super klar, aber ArcServe

bringe ich nicht zum laufen... ich könnte ****en!"

 

Es gibt Tage da verliert man und es gibt Tage da gewinnen die anderen

 

aber du bist nicht allein mit sowas!

Trotzdem nervts gewaltig! ;-)

Share this post


Link to post

versuch mal eins und zwar

 

füre erstmal eine sicherung manuell durch --> formatiere das band komplet (alles vom band löschen inclusive bezeichnung etc. dann mitn job assi planst du mal ne sicherung und fürst die gleich aus ....... was macht der dann.........

 

 

nur mal so als test

Share this post


Link to post

Wenn ich das Band lösche und dann der Autoloader zwanghaft noch richtig steht, dann geht es. Wenn ich woanders hin fahre dann nicht!

Share this post


Link to post

wie hast du den/die backup aufträge gestalltet per hand oder mit dem assistent???

 

bei mir streikt arcserve auch wenn ich den backup auftrag mit der hand anleg (selbe variablen +schalter) über den assistent funtz das aber ????

 

erstell mal den backup auftrag über den assistenten! falls du das schon gemacht hast weis ich allerdings auch nicht weiter???

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...