Jump to content
Sign in to follow this  
FLOST

EventID 1000

Recommended Posts

Hallo zusammen,

 

ich hab da ein Problem. Entschuldigt, aber es wird etwas mehr zu lesen.

 

Ich hab schon einiges versucht, aber bisher hat nix geholfen. Aber erstmal zur "Vorgeschichte":

 

Ich habe ein W2K SP3 (deutsch) an einer W2K3 Domäne. Der Client hatte Probleme die Policy zu übernehmen, da er mit Everybody probleme hatte. Ich hab Everybody bei der Lokal Security Policy in allen Einträgen bei "zuweisen von Benutzerrechten" entfernt (nach MS anleitung). Seit dem habe ich im Eventlog den Eintrag mit der ID 1000. Hier der genaue Eintrag:

 

Event Type: Error

Event Source: Userenv

Event Category: None

Event ID: 1000

Date: 28.06.2006

Time: 14:19:20

User: NT-AUTORITÄT\SYSTEM

Computer: <Rechnername>

Description:

Die Registrierungsdatei konnte nicht entfernt werden. Ihre Einstellungen werden nicht repliziert, falls Sie ein servergspeichertes Profil haben. Wenden Sie sich an den Administrator.

 

DETAIL - Zugriff verweigert , Buildnummer ((2195)).

 

Das sollte eigentlich keinen Einfluß haben, da ich das gleiche auch bei einem genau identischen Rechner gemacht habe und der funktioniert problemlos.

 

Bei eventid.net hab ich schon gesucht, aber ich hab nichts gefunden was mir geholfen hat. Tante googel hat mir dann noch einiges ausgespuckt.

 

Das Problem tritt nur beim ersten Domänenuser auf, der sich nach dem booten anmeldet. Das habe ich mit mehreren Usern probiert, auch in verschiedener Reihenfolge. Der jeweils erste User braucht eine Ewigkeit (über eine Minute) bis die Abmeldung (speichern der Einstellungen) fertig ist. Danach ist diese Fehlermeldung im Eventlog.

 

Ich habe schon die Profile gelöscht, hat nichtas geholfen.

 

Ich verwende keine Roaming Profiles.

 

Ich habe die Einstellungen der Local Policy mit einem Identischen Rechner verglichen, das passt alles.

 

Ich habe einen Patch von MS gefunden (http://support.microsoft.com/?id=828153), der solche Probleme behebt. Soweit so gut, nur kann ich den leider nicht einspielen. Der Rechner ist ein Steuerrechner in einem Reguliertem Umfeld. Da ist nichts mit schnell mal nen Patch einspielen und schauen obs klappt.

 

Dann noch ein Tool (http://www.microsoft.com/downloads/details.aspx?FamilyID=1b286e6d-8912-4e18-b570-42470e2f3582&displaylang=en) das mitloggt bei welchen RegKeys es Probleme gibt bzw. bei welchen Programmen. aus oben genannten Gründen kann ich das aber auch nicht einsetzen.

 

Kennt jemand das Problem? Gibt es da noch eine Lösung, auser dem Patch oder dem Tool?

 

Der Rechner funktioniert soweit, aber ich will halt die Fehlermeldung wegbekommen.

 

Danke für eure Geduld beim lesen meines "Romans" und schonmal für eure antworten.

 

FG

 

fLOST

Share this post


Link to post
Kennt jemand das Problem?

Ja.

Gibt es da noch eine Lösung, auser dem Patch oder dem Tool?

 

imho : nein.

das UPHC kannst du ohne Probleme nehmen.

 

btw: SP3 ist aber nicht besonders aktuell.

Share this post


Link to post

Ja ich weis. SP3 is aktueller, aber die Systeme sind nicht mal eben so zu patchen. Es geht einfach nicht, hab ich auch erst lernen müssen.

 

Hmm. Hört sich so an, als ob ich ein Image aufspielen muß :(

 

Danke für die Antwort.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...