Jump to content
Sign in to follow this  
homer_s

W2k3 Remote-Registry Zugriff in einer Domänengesamtstruktur

Recommended Posts

Hi,

 

Ich hab eine Domänengesamtstruktur mit W2k3 (das Ganze dient nur zu Testzwecken):

company.de

site1.company.de

site2.company.de

site3.company.de

 

Diese besteht aus 4 Domänencontrollern und 3 Clients:

dc1.company.de

dc2.site1.company.de

dc3.site2.company.de

dc4.site3.company.de

 

client1.site1.company.de

client2.site2.company.de

client3.site3.company.de

 

Was ich möchte ist einen Remote-Registry Zugriff (lesend reicht) von z.B. dc2.site1.company.de -> client3.site3.company.de (in HKEY_LOCAL_MACHINE).

Ich bin auf dc2.site1.company.de als Domänenadmin von site1.company.de angemeldet, die Domänen stehen untereinander in einer beidseitigen Vertrauensstellung.

 

Die Frage ist hier: warum kann ich nichtmal lesend zugreifen, wo könnte das Problem liegen, oder ist in der Domänengesamtstruktur ein Denkfehler.

 

Btw: ich bin kein Sysadmin sondern Softwareentwickler :-) also habt etwas Nachsicht :-)

 

Gruß Homer

Share this post


Link to post
Hi,

 

Ich hab eine Domänengesamtstruktur mit W2k3 (das Ganze dient nur zu Testzwecken):

company.de

site1.company.de

site2.company.de

site3.company.de

 

Diese besteht aus 4 Domänencontrollern und 3 Clients:

dc1.company.de

dc2.site1.company.de

dc3.site2.company.de

dc4.site3.company.de

 

client1.site1.company.de

client2.site2.company.de

client3.site3.company.de

 

Was ich möchte ist einen Remote-Registry Zugriff (lesend reicht) von z.B. dc2.site1.company.de -> client3.site3.company.de (in HKEY_LOCAL_MACHINE).

Ich bin auf dc2.site1.company.de als Domänenadmin von site1.company.de angemeldet, die Domänen stehen untereinander in einer beidseitigen Vertrauensstellung.

 

Die Frage ist hier: warum kann ich nichtmal lesend zugreifen, wo könnte das Problem liegen, oder ist in der Domänengesamtstruktur ein Denkfehler.

 

Btw: ich bin kein Sysadmin sondern Softwareentwickler :-) also habt etwas Nachsicht :-)

 

Gruß Homer

 

Ohne weitere Infos würde ich auf ein Berechtigungsproblem tippen. Füge doch mal den User aus site1.company.de, mit dem du dies versuchst, probehalber den lokalen Admins auf dem Client hinzu. Wenn das dann funktioniert, kannst du die Rechte ja entsprechend enger definieren.

 

Andere Möglichkeit wäre, dass die Remote-Registry ausgeschaltet ist. Versuch den Remotezugriff mal mit einem Recher aus der gleichen Domäne mit dem entsprechenden Domänenadmin. Tut dies, dann läuft der Dienst.

 

Ansonsten könnte noch eine Firewall zu sein, aber ich tippe eher auf ersteres.

 

Gruß

 

woiza

Share this post


Link to post

Hallo,

 

ich konnte das Problem jetzt selbst lösen indem ich in den GPO's den Key HKLM die netsprechenden Berechtigungen zuweise.

Ich bin mir zwar nicht sicher ob das eine schöne Lösung ist, aber es funktioniert jetzt.

Vielen Dank.

 

Gruß Homer

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...