Jump to content
Sign in to follow this  
gw.virus

VPN Fehler 800

Recommended Posts

Hallo,

 

ich habe auf unserem W2k3 Server über Routing und Ras den VPN Server konfiguriert. Leider bekomme ich beim connecten von außen folgende Fehlermeldung:

 

Fehler 800: Die VPN-Verbindung kann nicht hergestellt werden. Der VPN-Server ist eventuell nicht erreichbar oder die Sicherheitsparameter sind für diese Verbindung nicht korrekt konfiguriert.

 

Aus dem lokalen Netz geht es. VPN ist PPTP.

Wo könnten jetzt noch Fehler sein? Welche Infos werden noch benötigt?

 

Gruß

Stephan

Share this post


Link to post

Wie greifst du auf den Server zu, über einen Router? Wenn ja, müssen dort die entsrechenden Protokolle geforwarded werden, Port TCP 1723 und das GRE-Protokoll (Protokollkennung 47)

 

 

grizzly999

Share this post


Link to post

Ich sitze mit dem Client hinter einem Router und der Server ist auch hinter einem Router. Am Client Netz kann es nicht liegen, da ich auf einen anderen VPN-Server zugreifen kann. Im Router des Server Netzes hab ich 1723 auf die IP des Servers weitergeleitet.

Nachdem was ich gelesen habe ist Gre doch nur für IPSec.

Werde es aber mal ausprobieren.

 

Gruß

Stephan

Share this post


Link to post
Ich sitze mit dem Client hinter einem Router und der Server ist auch hinter einem Router. Am Client Netz kann es nicht liegen, da ich auf einen anderen VPN-Server zugreifen kann. Im Router des Server Netzes hab ich 1723 auf die IP des Servers weitergeleitet.

Nachdem was ich gelesen habe ist Gre doch nur für IPSec.

Werde es aber mal ausprobieren.

 

Gruß

Stephan

Du darfst mir schon glauben, was ich sage ;)

Und IThome auch ;)

 

 

grizzly999

Share this post


Link to post
Du darfst mir schon glauben, was ich sage ;)

Und IThome auch ;)

 

 

grizzly999

 

Mach ich doch :)

 

Hab es ausprobiert. Leider kein Erfolg. Ich könnte den Server auch mal testweise in die DMZ aufnehmen um Portprobleme auszuschließen.

 

Hab auch nochmal nachgelesen. Schande über mein Haupt. Wikipedia erklärt Gre ja schonmal recht gut.

 

Stephan

Share this post


Link to post

Eigentlich haben wir eine Gateprotect Firewall. Ich habe es damit getestet und jetzt mit einem einfachen Netgear Router. Mit DMZ gehts. Also liegt es nicht an meiner Serverkonfiguration. Ich habe aber 1723 und Gre auf den Server weitergeleitet.

Muss ich jetzt mal ein bisschen testen.

 

Stephan

Share this post


Link to post

Ich denke nicht, dass der Netgear-Router GRE (IP-Protokoll 47, das ist weder TCP noch UDP) nach innen forwarden kann. Wahrscheinlicher ist, dass er eine Funktion wie PPTP-Passthrough oder ähnlich zur Verfügung stellt. Ich habe aber schon häufiger von Problemen mit Netgear-Routern gehört, die GRE nicht richtig oder gar nicht durchleiten. In einigen Fällen hat eine Aktualisierung der Firmware geholfen ...

Share this post


Link to post

Es lag wirklich an der Weiterleitung. Obwohl der Router und die Firewall behauptet haben alles weiterzuleiten. Mit DMZ ging es. Danach die Firewall nochmal eingestellt und siehe da es hat funktioniert.

Hab schon befürchtet, das es an meiner Konfiguration am VPN Server gelegen hat.

 

Danke

 

gruß

 

stephan

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...