Jump to content
Sign in to follow this  
Saber_Rider

Problem mit Win98SE und neuer Grafikkarte: Kein "DOS-Vollbild"

Recommended Posts

Mahlzeit,

 

ich hab ein Win98SE, auf dem einige Spiele liegen. jetzt hab ich die

Grafikkarte des Systems gewechselt, hab aber nicht neu installiert.

Ich hatte gehofft, es würde auch so klappen (nach Deinstallation der

alten NVIDIA-Treiber und Installation der neuen, verbunden mit einigen

Reboots).

 

Es klappt einigermaßen gut, nur: Ich kann weder DOS-Spiele im Vollbild

laufen lassen, noch "Im DOS-Modus neu starten". Da wird der Bildschirm

schwarz, und der Monitor geht auf "Standby" (d.h. die eigentlich grüne

leuchte wird orange).

 

Da die alte Karte (eine NVIDIA Geforce MX 2 400) wenn dann weniger

Modi können sollte als die neue (eine Geforce 6200), wundert mich das.

 

Kann jemand helfen? Muss ich noch irgendwas verstellen/ändern, damit

das klappt? oder geht da gar nix?

 

Danke im voraus,

Saber

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...