Jump to content
Sign in to follow this  
MarkusBW

Netzwerkproblem durch Norton GoBack 4.0...

Recommended Posts

Hallo Leute,

 

habe hier ein kleines Arbeitsgruppen- Netzwerk mit einem XP-Rechner als Fileserver. Das funktioniert auch so ganz gut, außer als ich versucht habe, Norton GoBack 4.0 auf dem Server zum Laufen zu bringen. Folgendes Phänomen tritt auf, wenn GoBack aktiv ist, man bekommt keinen Zugriff mehr auf die Freigaben des Servers mit der Fehlermeldung: "Auf das Netzwerk kann nicht zugegriffen werden...bla bla... Folgendes Problem trat auf: Es steht nicht genug Serverspeicher zur Verfügung." :suspect: Ungläubig beäugte ich die Festplatten des Servers und am mangelndem Platz konnte es kaum liegen, da sind noch ein paar Gigabytechen frei. Also hab ich mal nach der Fehlermeldung gegoogled, aber nichts...kein hilfreicher Betrag. Da hab ich mich dann mal auf die "Support"-Seite von Symantec verirrt und da war natürlich auch nix zu finden. Jetzt hoffe ich, dass mir vielleicht einer von Euch helfen kann. Ich bin durchaus auch offen für alternative Programmvorschläge, da ich schon oft über die zweifelhafte Funktionalität von Symantec-Produkten gelesen habe. Aber das Prinzip von GoBack find ich gar nicht so dumm. (Aber bitte nicht die Systemwiederherstellung unter XP als Alternative nennen, danke) ;)

 

Danke und

 

Gruß Markus

Share this post


Link to post
Share on other sites

Hi Markus,

 

hast du die Nachricht von vor einem Jahr hier absichtilich noch mal gepostet ?

 

Wie auch immer ...

 

Ich hab bisher noch kein solches Problem mit GoBack gehabt, habe damit allerdings bisher auch nicht auf nem Serverbetriebssystem und nur mit GoBack 3.0 gearbeitet und damit - bis auf Probleme beim Runterfahren des Rechners - durchweg gute Erfahrungen gemacht!

Insofern kann ich diesbezüglich leider nicht weiterhelfen.

Mit GoBack 3.0 habe ich lange einen XP PRO-Rechner als "Fileserver" in nem Internetcafe betrieben, das hat hervorragend funktioniert - ohne besondere Einstellungen!

 

Du könntest mal testen ob es vllt am Netzwerkpuffer liegt.

 

In der Registry kannst du den einstellen:

 

HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Services\ LanmanServer\ Parameters

 

Erstelle hier einen neuen Wert mit dem Namen "SizReqBuf" als Datentyp REG_DWORD und lege die Puffergröße zwischen 512 - 65535 fest (Standard: 4356). Setze ihn zum Beispiel auf 20000.

 

Link: http://www.winfaq.de/faq_html/tip1635.htm

 

Wenn das nichts hilft, probiers mal mit GoBack 3.0. Das ist deutlich billiger zu haben - bei eBay ab 2,- Euro, natürlich gebraucht, hat allerdings nur einen Puffer von bis zu 4 GB.

 

ODER

 

Probier es mal mit dem Programm WinRollBack von :Datapol:.

 

http://www.datapol.de

 

http://www.datapol.de/dpd/security/winrollback/index.html

 

Letzteres hat den Vorteil, daß man eine oder mehrere Partitionen vom Schutz ausnehmen kann.

 

Viel Erfolg ;-)

 

alphazen

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...