Jump to content
Sign in to follow this  
MarkusO

Windows 2003 SRV DNS und Domainaccountproblem

Recommended Posts

Hallo, habe einen Windows SRV 2003 aufgesetzt und DHCP, DNS und ADS installiert.

Nun zu meinen erstem Problem:

Ich wollte den DNS prüfen mit dem Tool nslookup, jedoch gibt er mir folgende Fehlermeldung aus:

*** Der Servername für die Adresse 192.168.10.2 (ist mein DNS Server) konnte nicht gefunden werden: Non-existent domain

Standardserver: UnKnown

Adress: 192.168.10.2

>

 

Ich dachte man kann das mit IPCONFIG /REGISTERDNS in den Griff bekommen, jedoch war dem nicht so.

 

Mein zweites Problem:

Ich bin Student und muss auf diesen SRV bestimmte Domainkonten erstellen. Folgende Aufgabe:

Ein Domainaccount einrichten, der User in einer bestimmten OU ist und gleichzeitig Admin Rechte auf einen entfernten XP Rechner hat und in seiner OU Benutzer verwalten und Computerkonten erzeugen dürfen soll.

Weiters ist ein Account "Adminsklave" einzurichten, der bei allen Benutzern in einer bestimmten OU dir Kennwörter der Benutzer und Computer zurücksetzten darf. Dazu ist ihm ein Admin Tool zu konfigurieren, das nur diese Punkte enthält und in einer leicht verständlichen Task-Pad View präsentiert. Gehen Sie bei diesen Aufgaben streng nach den Empfehlungen zum Aufbau einer optimalen Gruppenstruktur (A-G-DL-P) vor!

 

Mein Problem ist nun, da ich nicht weiß wie ich dies realisieren kann, und was mit der Gruppenstruktur A-G-DL-P gemeint ist und wie sie anzuwenden ist.

 

Bitte entschuldigt meine Rechtschreibfehler und helft mir bei diesen Problemen.

Share this post


Link to post
Share on other sites

Hallo MarkusO,

 

Ich kann dir nur eine Teilösung zu deinen 2 Probleme geben, nur zum DNS-Problem:

 

DNS-Probleme: Wenlcheh DNS-Server hast du bei den IP-Settings deiner Netzerkkarte eingetragen. Es sollte der eigene DNS-Server sein, gib aber nicht die 127.0.0.1 ein.

Zusätzlich sollte im DNS-Server bei den Weiterleitungen die DNS-Server deines Providers enthalten sein.

 

lg Nick Porkert

Share this post


Link to post
Share on other sites

Das habe ich auch gemacht.

Ich habe das nslookup Tool sogar aus dem DNS Windowskonfig aus laufen lassen (Menupunkt bei Rechte Mausklick auf DNS).

=> Also diese Meldung wird sowohl vom Windows Client als auch vonm Server selbst angezeigt. Die weiterleitung hingegen funktioniert einwandfrei.

Share this post


Link to post
Share on other sites

Hast du in den DNS-Einstellungen der Netzwerkkarte noch andere DNS-Server eingetragen ?

Das sollte nicht sein. Das Häkchen für die registrierung im DNS Server ist gesetzt ?

Share this post


Link to post
Share on other sites

Habe mein Problem schon gefunden, war eine falsch eingestellte IP Adresse.

nickp danke dir trotzdem und entschuldige mich, weil ich wegen meinen trivialen Fehlen deine Zeit in Anspruch genommen habe.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...