Jump to content

nickp

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

10 Neutral

About nickp

  • Rank
    Newbie
  • Birthday 12/05/1969
  1. Hallo Forum, Ich habe bei dem betroffenen Laptop folgene Anforderung: 1.) Einsatz im Firmen-LAN Standort 1 (statische IP-Adresse über integr. NIC) 2.) Einsatz im Firmen-LAN Standort 2 (dynamische IP-Adresse über integr. NIC) 2.) Einsatz im Privaten Netzwerk am Standort 3 (dynamische IP-Adresse über integr. NIC) Und dabei gibts Probleme mit der Zuweisung der dyn. IP-Adresse, dass sich Windows XP die Einstellungen nicht merkt und dann eine 192.168.3.x nimmt, die zwar in der Registry gestanden ist und ich bereits rausgelöscht habe. Wenn ich die IP-Settings der lokalen NIC einstelle, mit Übernehemn und OK wieder raus gehe sind die Einstellungen wieder weg. Ich bin als lokaler Administaror angemeldet. Kennt jemand dazu eine Lösung, ohne dass ich den kompletten Laptop neu installieren muß ?
  2. Hallo Forum, Ich habe folgende Problem und finde bisher keine Lösung: Windows XP SP2 Rechner Wenn ich bei der lokalen Netzwerkkarte eine statische IP-Adresse vergebe, funktioniert das System ohne Probleme. Wenn ich aber die alternativadresse eingeben, damit ich auch über DHCP eine Adresse beziehen kann wird der Standardgateway der alternativen IP-Einstellung nicht genommen. Ich habe schon das TCP/IP Protokoll resettet mit netsh ip reset c:\temp\reset.log, leider ohne Erfolg und mit einen Tool auch WinSocket "repariert". Was auch komisch ist, wenn ich nur die primäre IP-Einstelllung auf DHCP stelle und keinen DHCP aktiv habe, bekommt der Rechner keine 169.254.x.x sondern eine 192.168.x.x Adresse, die ich schon aus der Registry gelöscht habe, das Problem verändert sich aber nicht. Er bekommt wieder die gleiche IP-Adresse. Habe in der Registry schon alles durchsucht und nichts gefunden. Kennt jemald eine Lösung dazu, ohne dass ich Windows XP komplett neu installieren muß ? Bin für jede Hilfe Dankbar, mfg N. Porkert
  3. Es wird die ganze Datei nicht angezeigt. In den Anzeigeoptionen des Explorers sind die geschützen Systemdateien eingeblendet und auch die versteckten Dateien sind eingeblendet. Ich habe auch schon die NTFS-Rechte überprüft und das Hidden-Attribut vom Filesystem. mfg Nick
  4. Ich habe zw. 2 Windows XP SP2 PC`s folgende Problem: PC 1 hat eine Freigabe auf die der PC2 übers Netzwerk zugreift. Beide Festplattensysteme sind NFTS formatiert. Der PC2 kann auf die Freigabe des PC1 zugreifen und Dokumente bearbeiten, das funktioniert auch ohne Probleme. ABER das komische dabei ist, wenn der PC2 eine XLS-Datei erstellt und in den Netzwerklaufwerk abspeihert wird die Datei nicht angezeigt. Aber nur bei XLS-Dateien. Wenn ich am PC1 den ordner öffne, ist die XLS-Datei vorhanden. PDF`s und DOC´s funktioniere ohne probleme. Hat jemand eine Idee dazu ?
  5. Hallo XP-Fan, Ich habe heute morgen mit dem Provider telefoniert. Es war ein Fehler in einer Firewallregel. Da ich auf dem Router keinen Zugriff habe, konnte ich das gestern leider nicht überprüfen. Jetzt habe ich nur noch das Problem, dass sich am TerminalServer nur 1 User anmelden kann. Sobald sich der 2. User anmeldet wird die Verbindung vom 1. User getrennt. Kannd as etwas mit der Lizensierung zu tun haben ?
  6. ja, der TS und der DC sind per ping erreichbar. mfg Nick
  7. Sorry, falsch formuliert. Beide Server (DC und TS) hören beim Port 3389 auf RDP, aber eben nur wenn ich zuerst mit dem VPN-Tunnel eine Verbindung zw. Bintec-Router und meinem Client herstelle. So ist die Firewall eingestellt. Der DC tut das auch, nur der TS reagiert nicht drauf.
  8. Der TS sollte auch über seine offizielle IP Adresse und VPN erreichbar werden. Der Router ist ein Bintec, der der Provider konfiguriert hat vor 3 Tagen. Zuvor war ein Lancom VPN-Router dort und da hatten wir das gleiche Problem. Es sollte nicht am Router leigen, oder was sagst du dazu. Auf der Firewall sind die Porst 3389 für jeden Server (DC und TS) an je eine offizielle IP-Adresse gemappt und sollte via VPN erreichbar. mfg Nick
  9. Hallo Space, Wennst Outlook 2003 nimmst, kann es per RPC oder HTTP die Daten abgleichen. Das geht aber nur mit Outlook 2003. Die früheren Versionen können das nicht. Zusätzlich muß der Exchange-Server natürlich übers WAN erreichbar sein. mfg Nick Porkert
  10. kein problem. hauptsache es funktioniert lg Nick Porkert
  11. Hast du in den DNS-Einstellungen der Netzwerkkarte noch andere DNS-Server eingetragen ? Das sollte nicht sein. Das Häkchen für die registrierung im DNS Server ist gesetzt ?
  12. Hallo XP-Fan, Ich ich greife derzeit über den DC auf den TS zu, übers Lan. Auf de DC komme ich über VPN und dann RDP hin. mfg Nick
  13. Hallo MarkusO, Ich kann dir nur eine Teilösung zu deinen 2 Probleme geben, nur zum DNS-Problem: DNS-Probleme: Wenlcheh DNS-Server hast du bei den IP-Settings deiner Netzerkkarte eingetragen. Es sollte der eigene DNS-Server sein, gib aber nicht die 127.0.0.1 ein. Zusätzlich sollte im DNS-Server bei den Weiterleitungen die DNS-Server deines Providers enthalten sein. lg Nick Porkert
  14. Hallo XP-Fan, Ich kann von aussen über XDSL-Standleitung mit offizieller IP-Adresse auf den DC zugreifen. der Terminalserver hat auch eine offizielle IP-Adresse und da reagiert er leider nicht. Habe Zugriff auf den Server als Admin, das geht über den DC vonm WAN und dann übers LAN. mfg Nick Porkert
  15. Hallo Forum, Ich bin hier neu und suche schon verzweifelt nach eine Lösung zu folgende 2 Problemen: IT-Umgebung: W2kSP1, HP Proliant ML360/G4, Raid 1 mit 2 x 142GB HD, 4 GB-RAM, 2 x XEON 3,6 GHz CPU Ich habe den Server als Memberserver an den DC (W2k3SP1) (HP ML 370 G4, Raid 5, 5 x 142 GB HD 15k, 4GB RAM, 2 x Xeon 3,6GHz CPU) angehängt und die Terminal Service Dienste installiert. Problem 1.) Es scheint, das die TerminaServices nicht korrekt arbeiten. Ich kann mich von DC nur 1x über RemoteDesktop am Terminalserver anmelden. Bei der 2. Anmeldung schließt der Terminalserver die erste Anmeldung, es sollten ja auf alle Fälle mind. 2 RemoteDesktop User möglich sein, oder ? Der Terminalserver hat 25 Client Lizenzen im Lizenzmanager eingetragen. Problem 2.) Der Terminalserver reagiert auf keine Anfrage vom WAN, er akzeptiert nur Anfragen übers LAN. Firerwalleinstellungen sind alle OK, da gibts keine Probleme. Der DC ist vom LAN & WAN ereichbar. Ich habe jetzt schon die TerminalServices deinstallier und neu installiert, komplett gleiches verhalten. Auch den dazugehörigen Lzenzdienst habe ich installiert und deinstalliert, leider alles kein Erfolg. Da ich ca. 330km weg vom TerminalServer wohne, habe ich nur schwer die Möglichkeit den kompletten Server neu zu installieren. Kenn jemand dazu einen Lösungsansatz oder gleich eine Lösung ? Bin un jede Hilfe dankbar, LG Nick Porkert
×
×
  • Create New...