Jump to content
Sign in to follow this  
BWalter

WebCam friert ein

Recommended Posts

Ich habe meiner Tochter eine ziemlich teure WebCam von Logitech (QuickCam) gekauft und ich selbst habe eine uralte von Typhoon. Wenn ich auf Reisen bin, stellen wir eine Video Verbindung über MSN her und sehen uns. Nach ca. 5 Minuten steht das Bild der Logitech (ist eingefroren) wärend meine alte WebCam weiter einwandfreie Videos liefert. Das gleiche passiert mit der Logitech auch, wenn ganz andere Partner angerufen werden, die bleibt einfach stehen und man kann fast die Uhr danach stellen, immer ca. 5 Minuten. In den Optionen habe ich keinen entsprtechenden Parameter gefunden. Woran kann das liegen?

Bernd

 

/PS Treiber sind natürlich auf dem neusten Stand

Share this post


Link to post
Share on other sites

Hallo,

 

Wenn es ein USB Gerät ist denn kann es am Stromsparmechanismus liegen.

Schau mal auf den Gerätemanager unter USB-Roothub. Bei den Eigenschaften gibt es den Reiter Energieverwaltung. Dort den Haken rausnehmen beim Energiesparen.

 

CU

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...