Jump to content
Sign in to follow this  
sorx

FritzCard DSL 2.0 Faxserver auf SBS -Empf. funktioniert,senden nicht:Kein Freizeichen

Recommended Posts

Hallo zusammen,

 

ich habe mir die ganzen Beiträge zum korrekten installieren von passiven Fritz ISDN Karten und auch das für und wieder vom Einsatz solcher Karten in Servern durchgelesen und selber durchgeführt.

Ich war auch überglücklich, als das Senden und Empfangen funktionierte. Allerdings funktioniert das Empfangen nach Neuinstallation der Treiber nur beim ersten mal und dann nur hin und wieder mal. Die Fehlermeldung lautet: "Kein Freizeichen".

 

Ich habe einen ISDN Anschluss (keine Anlage!) und habe folgende Einstellungen vorgenommen: http://www.acksteiner.gmxhome.de/FaxproblemSBS

 

Der Anschluss funktioniert ansonsten. D.h. das Freizeichen sollte an die Fritzcard weitergeleitet werden, aber irgendwie scheint ein "Missverständnis" zwischen Fritzcard und SBS vorzuliegen.

Eine Lösung wäre vielleicht, dem Computer verständlich zu machen, dass er auf kein Freizeichen warten soll. Aber wo kann man das einstellen?

Für Hilfe bedanke ich mich herzlich,

 

Schöne Grüße

sorx

Share this post


Link to post
Share on other sites

in den Einstellungen des Capi Treibers ...

 

Ansonsten da wo die die Rufnummer einträgt

 

Auf Freizeichen warten: 0,,0123456789

Nicht auf Freizeichen warten 00123456789

 

oder umgekehrt ... probier das mal

Share this post


Link to post
Share on other sites

Hi Rebell,

danke für Deine Antwort!

Hmm die Einstellungen des Capi finde ich nirgendswo in Server 2003. Abgesehen davon hab ich ein paar mal gelesen, das Capi hier irrelevant ist, sondern nur Tapi zählt. Und da kann man sowas nicht einstellen. Weißt Du vielleicht, wo die Capi Einstellungen zu finden sind?

 

Aber gerade hat das Senden mal wieder zwischenzeitlich funktioniert, nachdem ich in den Geräten des Microsoft Faxdienst-Managers rumgespielt habe:

Dort gibt es ja wie gesagt zweimal das gleiche Gerät (AVM ISDN TAPI Services (Cntrl1)) und je nachdem bei welchem von den beiden ich das Senden oder Empfangen aktiviere ändert sich der Status des Faxmonitors: "Bereit" oder "Bereit zum Empfangen von Faxen" oder "Bereit zum Senden und Empfangen von Faxen" aber leider hat es wiederum nur einmalig funktioniert.

Ansonsten gibt es in den Wählregeln noch die Option "Wartefunktion beim Wählen deaktivieren) dahinter ein drop down menü mit den Optionen *70 1170, und 70#. Außerdem kann man selber beliebige Zahlen oder Zeichen reinschreiben. Aber man darf es nicht leermachen. Keine Ahnung was man da eintragen soll.

Außerdem kann ich noch zwischen zwei verschiedenen Wählregeln wählen: "Eigener Standort und "Verteilerregeln für ausgehende Faxe".

Schöne Grüße,

sorx

Share this post


Link to post
Share on other sites

Na jaaa, ich bin ja nicht an einer Nebenstellenanlage. Er soll ja nicht die 0 vorwählen und dann auf ein Freizeichen warten. Aber ich habe schon ,, ohne 0 versucht. Aber das erstaunliche ist ja, dass es ab und zu mal klappt. Und ich habe das Gefühl, dass das immer dann ist, wenn ich eine Veränderung an der Konfiguration gemacht habe, und dann den Server neugestartet habe.

Share this post


Link to post
Share on other sites

Ich habe nun endlich mal eine richtig gute Lösung für Faxe auf Rechnern gefunden. MODEMs. Die machen alles was man will und funktionieren korrekt. Senden und Empfangen alles kein Problem mehr. Man nehme sich einen analogen Anschluss in seiner ISDN umgebung und schließt ein Modem an.

CAPI Treiber sind sehr empfindlich. Man sollte wohl lieber nicht einen neuen CAPI Treiber auf einen Rechner installieren wo schonmal ein anderer CAPI Treiber war. Bei vielen kommt da nur Murks rum.

 

Liebe Grüße - Sorx

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...