Jump to content
Sign in to follow this  
micha-s_1e4

[SBS 2003] Kein Empfang von Emails via SMTP (und schon alles versucht)

Recommended Posts

Hallo.

 

Ihr seit meine letzte Hoffnung.

 

Wälz mich schon seit gestern durchs Netz aber irgendwie klappt es trotzdem nach wie vor nicht das ich Emails von Extern direkt in mein Exchange bekomme.

 

SBS 2003 SP1

FritzBox mit Portforwarding TCP 25 ext. -> 25 int.

DSL mit dyn. IP

DynDNS (selfhost.de)

MX gesetzt auf Dyn. Domäne (= ext. IP meines Routers)

ping funktioniert

 

So aber bekommen tu ich dennoch nix.

 

Der Versuch via telnet ext. IP 25 bringt zwar eine Verbindung aber statt dem "Hello" von Exchange bekomme ich nur einen schwarzen Bildschirm und beim nächsten Tastendruck bin ich wieder auf dem Prompt :-(

 

Setze ich testhalber den SMTP von KEN auf den 25er so bekomme ich von dem das "Hello" beim telnet Versuch.

 

Nur warum nicht von meinem Exchange?

 

Bitte helft mir, verzweifel hier langsam!

 

DANKE!

 

Grüsse

Michael

 

PS:

SBS IP 192.168.1.1 (1. NIC - LAN)

SBS IP 10.10.1.1 (2. NIC - WAN)

Router IP 10.10.1.254

PW auf Router ext. 25 -> 10.10.1.1 25

Share this post


Link to post
Share on other sites

hi,

 

schau mal im exchange manager unter server - protokolle - smtp - virt. standardserver für smtp - eigenschaften folgendes nach:

 

Allgemein - ist die richtige IP Adresse eingestellt bzw. alle (nicht zugewiesen) geht auch.

 

Dann noch: Reiter Zugriff - Verbindung: Hier kannst du einstellen, wer an den exchange senden darf.

 

lg

il_principe

Share this post


Link to post
Share on other sites

Also inzwischen scheint es zu funktionieren.

 

Nur weis ich noch nicht in wie weit ich nun ein offenes Relay habe bzw. wie ich das schliessen kann.

 

Folgende Einstellungen hab ich zZ in "Viritueller Standardserver für SMTP"

 

Allgemein

IP-Adresse: (Alle nicht zugewiesen)

TCP Anschluss: 25

Filter aktiv: Nein

 

Zugriff

Zugriffskontrolle: Anonymer Zugriff, Standardauth., Integrierte Windows Auth.

Verbindungskontrolle: Alle, mit Ausnahme der Computer in der Liste unten (leer)

Relayeinschränkungen: Nur Computer in der Liste unten (192.168.1.1/255.255.255.0+127.0.01) / Jedem Computer [...] deaktiviert / Benutzer Domänen Admins & Domänen Benutzer Übermittlung + Relay)

 

Ist das so ok? Oder ist irgendwo ein Loch?

 

Grüsse

Michael

 

PS: Gibts eine Möglichkeit das mein Exchange mit dem Smarthost meines Providers via SSL kommuniziert? Reicht es wenn ich dazu den Port 25 bei Ausgehend auf 456 stelle?

Share this post


Link to post
Share on other sites

hi, soweit ganz gut....

 

wenn du emails direkt empfängst, dann bleibt dir nichts anderes übrig, als von allen zu akzeptieren. Sollte dein Provider für dich vorfiltern und per smtp zu dir schicken, dann könntest du die ip des providerservers eintragen und die anderen nicht rejecten.

 

lg

il_principe

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...