Jump to content
Sign in to follow this  
GenesisCL

Frage zu Routing und RAS

Recommended Posts

Versuche grade vergeblich meinen Server so einzurichten das die Clients über ihn ins Internet gehen können. Habe den Assistenten benutzt, denke (bzw hoffe :) )das ich alles richtig eingestellt habe. Nach der fertigstellung wird der Service gestartet aber danach kann ich weder auf dem Server selber noch auf den Clients aufs Internet zugreifen.

 

Jemand ne Idee wo ich anfangen könnte nach dem Problem zu suchen?

MFG

Share this post


Link to post
Share on other sites

Mit diesem Informationsüberfluss Deinerseits: überall!

 

Geht es um einen SBS 2003? Eine oder zwei Netzwerkkarten? Wie lautet das Resultat von "ipconfig /all"?

Share this post


Link to post
Share on other sites
Jemand ne Idee wo ich anfangen könnte nach dem Problem zu suchen?

Hallo GenesisC, von mir ein Willkommen am Board, :)

 

Ich nehme mal an, es gibt bei dir eine wie immer geartete Möglichkeit eine Verbindung ins Interenet aufzubauen. Du hast ein analoges Modem, einen ISDN-Anschluss oder eine DSL-Verbindung. Das Wissen darum, wäre für einen Hilfeleistenden hier schon interessant.

Was ein Betriebssystem ist auf dem Server? Mit welch einem Interface ist der Server mit dem Internetanschluss verbunden?

Wie ist die TCP/IP-Konfiguration der Interfaces im Server? Es gibt doch mehrere Interfaces, oder?

Nehmen wir mal an, du hast einen DSL-Anschluss. Mit einem DSL-Modem bei dir im Haus und einem weiteren beim Provider. Die WAN-Seite des Modems ist mit dem Splitter, dieser mit der Leitung in Richtung Telekom verbunden? Haben diee Modems Verbindung miteinander, synchonisieren sie sich?

Ist die LAN-Seite des Modems mit dem dafür vorgesehenen Interface im Server verbunden? Und ist das Interface ist richtig konfiguriert? Erhält es vom Provider die Adressen zugewiesen? Mit ipconfig /all werden die Konfigurationen aller Interfaces ausgegeben. Mit ipconfig /all > ipconfig.txt wird die Konfiguration in eine Textdatei geschrieben. Der Inhalt kannst du hier in den Thread stellen! Bitte nicht als Anhang! Mache daraus eine Liste mit dem Schalter für Code!

Liste

Und der Zugang zum Provider ist richtig konfiguriert, die Zugangsdaten richtig eingetragen? Der Zugang ist nicht gesperrt wegen falscher Eingabe des PW?

 

Wir sind hier keine Hellseher und können auch nicht durch Handauflegen die Probleme draussen im Feld lösen. ;) Deshalb werden vom Hilfesuchenden brauchbare, vollständige Information über Situation, Konfiguration usw. benötigt.

 

In der Überschrift ist von der Frage nach Routing und RAS sie Rede, im Beitrag nicht mehr. Hast du RRAS installiiert und Konfiguriert?

 

Das wäre es fürs Erste.

 

Gruß

 

Edgar

Share this post


Link to post
Share on other sites

Sry für die spärlichen Informationen zu anfang werde jetzt hoffentlich alles nachholen :)

 

Server:

Windows 2003 Server

2x Netzwerkkarten (eine ans Interne Netz und die andere geht zum DSL Modem)

 

Konfiguration der Interfaces(ipconfig /all):



Windows-IP-Konfiguration



  Hostname  . . . . . . . . . . . . : familyserver

  Primäres DNS-Suffix . . . . . . . : 

  Knotentyp . . . . . . . . . . . . : Hybrid

  IP-Routing aktiviert  . . . . . . : Ja

  WINS-Proxy aktiviert  . . . . . . : Nein



Ethernet-Adapter LAN-Verbindung: (DSL Modem)



  Verbindungsspezifisches DNS-Suffix: 

  Beschreibung  . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC #2

  Physikalische Adresse . . . . . . : 00-50-FC-AB-10-1F

  DHCP aktiviert  . . . . . . . . . : Ja

  Autokonfiguration aktiviert . . . : Ja

  IP-Adresse (Autom. Konfiguration) : 169.254.184.96

  Subnetzmaske  . . . . . . . . . . : 255.255.0.0

  Standardgateway . . . . . . . . . : 



Ethernet-Adapter LAN-Verbindung 2: (Interne Netz)



  Verbindungsspezifisches DNS-Suffix: 

  Beschreibung  . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC

  Physikalische Adresse . . . . . . : 00-50-BF-54-D1-7F

  DHCP aktiviert  . . . . . . . . . : Nein

  IP-Adresse. . . . . . . . . . . . : 192.168.0.1

  Subnetzmaske  . . . . . . . . . . : 255.255.255.0

  Standardgateway . . . . . . . . . : 



PPP-Adapter T-Online:



  Verbindungsspezifisches DNS-Suffix: 

  Beschreibung  . . . . . . . . . . : WAN (PPP/SLIP) Interface

  Physikalische Adresse . . . . . . : 00-53-45-00-00-00

  DHCP aktiviert  . . . . . . . . . : Nein

  IP-Adresse. . . . . . . . . . . . : 84.128.123.197

  Subnetzmaske  . . . . . . . . . . : 255.255.255.255

  Standardgateway . . . . . . . . . : 84.128.123.197

  DNS-Server  . . . . . . . . . . . : 217.237.151.225

                                      217.237.150.225

  NetBIOS über TCP/IP . . . . . . . : Deaktiviert

 

Hatte auf dem Server Winroute Firewall laufen, leider war dies nur ne Testversion :/ und mit dieser konnte ich auch aufs Internet von allen Rechnern aus zugreifen. Nach dem Ablauf der Version wollte ich versuchen die internen Dienste zu benutzen doch diese lief überhaupt nicht. Kein Zugriff aufs Internet. Hab jetzt test halber mal die Internet Verbindungsfreigabe ausprobiert aber auch hier zeigt sich keine Reaktion seiten der Clients. Netzwerkverbindungen funktionieren einwandfrei und auch kann ich am Server surfen(somit sollte geklärt sein das der Internetzugang funktioniert). Beim ICS bekommen die Clients die IP´s direkt vom DHCP zugewiesen und somit auch Gateway und DNS Server. Hab auf dem CLient mal nen traceroute auf http://www.google.de gemacht. Der DNS scheint zu funktionieren, da er die IP bekommen hat, aber danach bekommt er nur timeouts.

 

Besten Dank im voraus :)

Share this post


Link to post
Share on other sites

Vonvorherrein muss ich sagen, ich habe mit dieser Konfiguration nur wenig praktische Erfahrung hinsichtlich des DSL-Anschlusses.

 

Der Server kommt also in Internet und die Internetverbindungsfreigabe ist aktiviert?

 

Wurde der Adapter 2 für das interne Netz automatisch oder von Hand konfiguriert? Wurden die IP-Konfiguration der Clients automatisch oder von Hand erstellt?

 

Was ist eigentlich mit RRAS? Ist das installiert, aktiviert?

Share this post


Link to post
Share on other sites
Vonvorherrein muss ich sagen, ich habe mit dieser Konfiguration nur wenig praktische Erfahrung hinsichtlich des DSL-Anschlusses.

 

Der Server kommt also in Internet und die Internetverbindungsfreigabe ist aktiviert?

 

Wurde der Adapter 2 für das interne Netz automatisch oder von Hand konfiguriert? Wurden die IP-Konfiguration der Clients automatisch oder von Hand erstellt?

 

Was ist eigentlich mit RRAS? Ist das installiert, aktiviert?

 

Server ist im Internet und Internetverbindungsfreigabe ist auf der DIAL-Up Connection aktiviert.

 

Der Adapter 2 wurde von der Internetverbindungsfreigabe automatisch eingestellt.

Die Clients bekommen IP/DNS/Gateway vom DHCP der von der ICS zur verfügung gestellt wird.

 

RRAS ist momentan nicht installiert um ICS zu testen.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...