Jump to content
Sign in to follow this  
DarK_RaideR

Active Directory und Internet Zugang nach 4 Std. ohne Funktion

Recommended Posts

Bei unserem Windows 2000 Server mit festem IP Bereich, ist nach ca. 4 Std.

keinn Zugriff auf die Active Directory mehr möglich, synchron dazu ist auf dem

Server, der mit einem Router verbunden ist, auch zugleich kein Internetzugriff mehr

möglich. Anmelden und Zugriff auf die Freigaben sind uneingeschränkt möglich.

 

Der Server benötigt zudem unnormal lange zum Hochfahren.

 

Bisher habe ich bereits von der AVM Fritz Karte die TCP/IP Dienste

entfernt, da nur als Fax verwendet, ich habe den primären und sekundären

DNS Server vertauscht, jedoch hat alles keine Besserung gebracht.

 

Nach Neustart ist das Problem dann auch für 4 Std. behoben.

 

mfg

 

Marco Gotthardt

Share this post


Link to post

Habe ein ganz ähnliches Problem:

 

Und das schon folgendermaßen einschränken können:

 

Es gehen nur neue TCP Socketverbindungen nicht mehr, da kein Socketcache mehr verfügbar ist. UDP und ICMP funktionieren noch ohne Probleme. Winsockfehler 10055 - liegt eventuell an Offloading Einstellungen des Netzwerkkartentreibers oder an fehlerhafter Netzwerkkarte/Triebern. Eventuell ist auch eine Netzwerkanwendung buggy und allocatet den kompletten Socketcache und gibt ihn net mehr frei. Auch ein Virus ist denkbar. Einfach mal mit

netstat -anop tcp 

testen wieviele TCP Verbindung offen sind. Und welche Progs da Verbindungen offen haben.

Das hab ich in meinem Fall aber noch net 100% klären können und die Ursache ist wohl auch von Fall zu Fall unterschiedlich.

 

Zur Diagnose ob es ein ähnlicher Fehler ist empfehle ich "portqry" (ist Teil des Supportpacks) zum Aufbau einer Socketverbindung zu einem SMTP Server oder so.

 

 portqry -n Servername -e Protnummer 

 

EDIT: Ist es zufällig eine Intel Netzwerkkarte? Haben seit dem ca 20.6.2005 solch seltsames Verhalten an Inteladaptern feststellen können.

Share this post


Link to post

Es ist eine 3COM (marvel) onBoard 10/100 Netzwerkkarte.

 

Was die Verbindungen angeht, überschreitet die Anzeige weit den sichtbaren

Bereich. ALso sehr viele Verbindungen.

 

Leider konnte ich nicht erkennen, welches Programm diese Verbindungen aufrechterhält,

gibts dazu ne Möglichkeit ?

 

mfg

 

Marco

Share this post


Link to post

Der Parameter -o in netstat zeigt die Prozessid an. Diese kann man dann z.B. im Taskmanager der entsprechenden Anwendung zuordnen. (Reiter Prozesse -> Ansicht -> Spalten auswählen -> PID)

Share this post


Link to post
Der Parameter -o in netstat zeigt die Prozessid an. Diese kann man dann z.B. im Taskmanager der entsprechenden Anwendung zuordnen. (Reiter Prozesse -> Ansicht -> Spalten auswählen -> PID)

 

Problem ist leider, das der Parameter -o nicht anerkannt wird, ggf. eine veraltete version

oder sowas, bekommt man bei MS ne neuere Version von dem Tool ?

 

mfg

 

Marco

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...