Jump to content
Sign in to follow this  
=BT=Viper

SBS2003 Exchange Problem

Recommended Posts

Bei einigen SBS2003 Servern die ich betreue tritt seit einigen Tagen ein obskures Problem auf.

 

Mails werden vom PopCon heruntergeladen, kommen jedoch nicht beim Exchange an. Ausgehende Mails werden vom Exchange auch nicht verswchickt. Das Exchange Snapin lässt sich auch nicht öffen.

 

Wir haben hier die selbe Konfiguration am laufen und haben das Problem nicht.

 

Die Probleme traten einfach so auf. Es wurde kein Update installiert oder so. Mittlerweile glaube ich an eine Seuche. :(

 

Hat jemand ein ähnliches Problem?

Share this post


Link to post

SMTP Läuft aber noch? :)

 

Netstat -anp TCP | more

 

Muss ja an Port 25 was lauschen .) ansonsten mal Dienste überprüfen, ob alle laufen. Wenn Sie nichtmehr laufen - DOS Attacke?

Share this post


Link to post

Hmmm...mit diesem CMD Befehl sehe ich nun das auf Port 25 nix ist.

 

Im Diensmanager sind alle da und der Exchangeserver ist im "Wartungsmodus" :suspect:

Share this post


Link to post

Hi,

 

Snapin geht auch nicht?

 

Da würde ich mir im Moment wenig Sorgen um den SMTP-Server machen...

 

Warum läüft das Snapin nicht? (Fehlermeldung?)

 

Kannst Du eingehend eine Mail absetzen (telnet IP-Adresse 25....)?

 

Wenn Der Dienst läuft - hört er auch zu?

 

Gib mal ein bisschen mehr Infos...

 

 

Gruss

 

Götz

Share this post


Link to post

Das ist doch die halbe Miete!

 

Was sagt die Queue?

 

Was sagt das Protokoll vom PopCon?

 

Kannst du eine komplette Mail absetzen?

 

Also:

telnet Name 25

HELO ME

Mail From:Test@test.de

Rcpt To:administrator@deinedomain.de

Data

Subject:Test

Test

.

 

Dann müsste sowas wie "Queued Mail for Delivery" kommen.

 

Hast du McAfee 8.0i drauf. Damit hatte ich ein ähnliches Problem: Schalte im Zugriffsschutz die Portblocking Regel für Massenmailingwürmer ab....

 

Viel Erfolg...

 

Gruss

 

Götz

Share this post


Link to post

Per Telnet ist die Mail rausgegangen.

 

Der POPcon holt auch definitiv alle Mails ab, jedoch liegen sie wie ausgehende Mails liegen in der Warteschlange.

 

Komisch ist das der Exchange immernoch im Wartungsmodus ist. Wie bekommt man den da raus? Reboot hat au nix gebracht.

Share this post


Link to post

Es wird immer besser :)

 

Versendet man eine Mail über den Outlook Webmailer, landet sie in den Entwürfen...oh mann und sowas Freitags kurz vor Feierabend.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...